Results: 16Comments by: wendol
File: Archy - Archaeology Assistant01-30-11
Re: where are the settings?
Posted By: wendol
Originally posted by Tukahar did I miss something in the download? I can't find anywhere to change settings. I love the tool, but I am using Carbonite maps, and not seeing the dig sites on my maps, and I am not seeing archyminimap (which I have seen referenced in other comments). Is it a separate map with the dig areas, or is it...
File: TipTac01-28-11
Originally posted by Aezay wendol...
Posted By: wendol
Originally posted by Aezay wendol You must have another addon which is also trying to set the scale of the tooltip. Lery TipTac only moves tooltips anchored using the default anchor method. When a tooltip is anchored specifically to another frame, TipTac will not change its position. tiptac is the only tooltip mod im r...
File: TipTac01-23-11
setting reset on every login
Posted By: wendol
seems that i have to run /tiptac on every login for the settings to work. upon loading into game or /reload the ui the size of the tooltip always reverts to its default size until i run /tiptac.
File: _NPCScan01-22-10
Originally posted by IRID1UM Just...
Posted By: wendol
Originally posted by IRID1UM Just go to your WoW directory and delete the directory called Cache. Or open the cache directory and navigate through the subfolders to creaturecache.wdb and delete that. A few pages back I put some instructions on how to delete the file automatically when starting WoW Here is what I posted 4 pages...
File: Armory11-18-08
Originally posted by blankStare y...
Posted By: wendol
Originally posted by blankStare you know what, stop threating the author of free software that works on this thru the kindness of his heart. I'm sure this will be worked out. rofl l2read he was only saying he was gonna disable the mod till the conflict was sorted out. there was no threat implied. that just made me spit cok...
File: SpellBinder10-18-08
this no longer allows more than one...
Posted By: wendol
this no longer allows more than one key in a binding ala "Shift+MouseWheelUp" is it just me or ?
File: MacroSequence10-18-08
Re: Issue with 3.0.2
Posted By: wendol
Originally posted by Frstrm Date: 2008-10-15 18:33:59 ID: 53 Error occured in: Global Count: 1 Message: ..\AddOns\MacroSequence\MacroSequence.lua line 21: CreateFrame(): Couldn't find inherited node "SecureStateHeaderTemplate" Debug: : ? : CreateFrame() MacroSequence\MacroSequence.lua:21: CreateSequence() M...
File: X-Perl UnitFrames10-17-08
Re: Re: not working for me
Posted By: wendol
Originally posted by Ripture When I download the latest version here, I get errors and yeah, it doesn't seem to work. Not a conflict, just the addon isn't working. When I install it through the curse client, it works fine. I'm trying to see if it will stop doing what I explained in my post but try downloading it from Curse inste...
File: X-Perl UnitFrames10-17-08
not working for me
Posted By: wendol
well ive tried every previous version of xperl up to "2.4.3b (proper)" and i cant seem to get this mod to work anymore. funny thing is it was working fine last night. i have deleted my wtf folder and turned off all the addons except for what comes with xperl. all i get is a greyed out frames and the options frame is also a mess too....
File: ZHunterMod08-16-08
Re: Re: Binding in newest version
Posted By: wendol
Originally posted by Zanzer Woops, wasn't paying attention when I altered that. any chance of a fix for this soon?
File: Exp206-14-08
your files..
Posted By: wendol
try uploading the correct files next time. the folder and files inside are all for your rep2 mod. its always good practice to test the download after its been posted to make sure your submiting the stuff you want to publish.
File: MacroSequence12-02-07
hey cogs nice work!
Posted By: wendol
hey cogs nice work!
File: X-Perl UnitFrames09-27-07
still having issues with my player...
Posted By: wendol
still having issues with my player frame and pet frame not locking in place and reverting back up into my fubar
File: X-Perl UnitFrames09-26-07
yes hopefully there is a patch comi...
Posted By: wendol
yes hopefully there is a patch coming to fix this. i am also getting a problem with my frames not staying whare i move them, and every time i zone somewhere my player frame and pet frame move up into my fubar panel. im also getting the pet aggro thing, and ive also heard reports of raid frames messing up. one person in a raid group w...
File: MacroTalk07-10-07
great job cogs!
Posted By: wendol
id just like to publicly say thanks for helping me with my setup ! i appreciate it and your quick response to my questions. keep up the good work bro! :) :)
File: Faction Grinder 212-19-06
addon is not currently tracking the...
Posted By: wendol
addon is not currently tracking the WinterFall Intrusion and Rampaging Giants quests. status constantly shows 0/5 for each