Results: 20Comments by: Ezmaralda
File: Glyph UI - 6.2 | New Rogue Weak Auras!08-02-15
Not good
Posted By: Ezmaralda
I did this today. I changed the TOON to my main's name. The game totally crashed when i logged in. The second time it worked but there are no profile options for this interface. Are you sure we use the character name and not the account name? My files are all messed up now, i will have to reinstall.
File: ElvUI Shadow & Light04-19-15
Repooc Config
Posted By: Ezmaralda
I did this like 5 times today, reset everything reinstalled etc and it looks like Affinitii.
File: SilverUI 203-27-15
Can i update Elv? Also, when i...
Posted By: Ezmaralda
Can i update Elv? Also, when i tried to load the Raven profile it is not listed. Thanks for this! It rocks :D
File: LUI v310-20-13
Hyjal Map
Posted By: Ezmaralda
So what's up with the green square Hyjal map? I tried using Mapster and it is still green squares.
File: LUI v301-13-13
Re: Re: I Really like this BUT...
Posted By: Ezmaralda
It does fine for pve/questing. But when i enter a Raid the Blizz Raid Frames take over everything, there are no aura indicators on the lui raid frames, no Keybinds. Grid just does not work at all. So then i have to quit the raid and install another UI. Keybinds are something that I'm working on when I can (would probably recommend B...
File: LUI v301-12-13
I Really like this BUT...
Posted By: Ezmaralda
It does fine for pve/questing. But when i enter a Raid the Blizz Raid Frames take over everything, there are no aura indicators on the lui raid frames, no Keybinds. Grid just does not work at all. So then i have to quit the raid and install another UI.
File: Strongarm Gyrocopter Silencer08-12-12
doesn't work
Posted By: Ezmaralda
put it in the wow beta data folder. Still getting that voice!
File: LUI v307-15-12
R507
Posted By: Ezmaralda
what is this r507 i am getting from Curse?
File: bBars07-01-12
Vehicle and extra action buttons
Posted By: Ezmaralda
When you do a quest that requires a vehicle or extra action bar/button they don't show. NVM, i had it set wrong. Very Nice! Update; i tried the vehicle bar again on an Anglers quest in Dread Wastes and part of the exit button shows but not the rest of the bar.
File: RemsaArt04-29-12
Love this!
Posted By: Ezmaralda
Here is a pic of what i did with the Dragon Art. http://i1170.photobucket.com/albums/r533/rebecca459/WoWScrnShot_042912_121619.jpg Thanks for the hard work!
File: Buffet12-13-10
Update?
Posted By: Ezmaralda
I noticed that buffet does not use the Cata items, only Wrath stuff
File: Titan Panel [Mail] 4.0.611-17-10
Thanks!
Posted By: Ezmaralda
I love this addon, there is no other that does all this!
File: Gatherer10-14-10
gatherer
Posted By: Ezmaralda
Hi, I am getting a blank screen for Gatherer UI and nothing on my map :( However the minimap button is still there!
File: Gatherer10-13-10
Not working for either
Posted By: Ezmaralda
Not working for either
File: Buff Fever10-03-10
Not showing
Posted By: Ezmaralda
I am having the same problem. Part of the menu appears and when i enter a spell nothing shows. The only option is the show option. There isn't a pre-made spell either. Tried it on a 80 DK and a 75 Warrior.
File: shPerformance (mem/fps/ms)09-23-10
Lag problem reply to ShUI
Posted By: Ezmaralda
Well i am having trouble doing this config thing. i finally got it open on Notepad. However is does not look anything like the screenie. Should i do it in game with WoWLua or similar program? I am lost. local wantOnClickUpdating = true-->false: updates tooltip continously in real-time (resource heavy) and true: updates tooltip only...
File: shPerformance (mem/fps/ms)09-20-10
Lag problem
Posted By: Ezmaralda
Hey this looks great but even tho my fps and latency are good, I get a jerky lag problem . Like the screen jerks instead of moving smoothly? Tried it with this addon and Titan Panel as the only addons loaded and it persists. I have new memory modules and graphics. Thanks in advance.
File: Altoholic01-10-10
alto + AUE
Posted By: Ezmaralda
I installed this addon today, and my Death Knight started getting aue weapon errors in the chat log. Any ideas?:confused:
File: Athene's Upgrade Estimator01-09-10
Hunter gets errors
Posted By: Ezmaralda
When i use this with my lvl 20 Hunter, I get tons of errors in chat - shot and weapon etc. I turned it off. Also, I just installed Altoholic and these errors came up on my Lvl 80 Death Knight too. Otherwise, it's one of my faves. thanks and plz get back to me!:confused:
File: BTex Cataclysm Skin12-30-09
cata skin
Posted By: Ezmaralda
Can't get this without buying RaR?????