Quantcast
 
Results: 6Comments by: walbuls
File: CoolLine11-07-10
They host the mods on their own ser...
Posted By: walbuls
They host the mods on their own servers...Try researching first before spewing BS :mad: To get your AddOns listed in WowMatrix, simply contact us via the Feedback Form for full instructions. We will then have your AddOns uploaded to our servers at no charge. Linking to Your Site If you already have your own website, we can s...
File: CoolLine10-31-10
Any chance you could allow Wowmatri...
Posted By: walbuls
Any chance you could allow Wowmatrix to index your fantastic addon? They wont currently with "All Rights Reserved". It would make it so much easier to stay current with your addon. Thanks
File: CoolLine01-24-10
Originally posted by totalpackage...
Posted By: walbuls
Originally posted by totalpackage About Tidal Waves, look at CoolLine's description...all of it. I see we can add it manually and even after looking at ckeurk's post im lost on how to do it lol :p If you have some spare time to type hat i need to add that would be awesome, if not its no big deal. Your add-on is still fantastic...
File: CoolLine01-20-10
Originally posted by totalpackage...
Posted By: walbuls
Originally posted by totalpackage That's a proc'ed buff. It is possible to show it on CoolLine if you look at CoolLine's "External Support" on the description tab, but it would require some work. I would also like to know how to get TidalWaves to show.;)
File: CoolLine01-10-10
Re: Re: weird problem
Posted By: walbuls
Originally posted by totalpackage The background texture you're using is not registered by the time CoolLine requests it (addon loading order problem). It is fixable, and it is on my to-do list. Thanks for the reply. Looking forward to the fix. :D
File: CoolLine01-09-10
weird problem
Posted By: walbuls
Not sure what is causing this but my coolline looses is looks and goes back to a default state everytime i logout/change characters/reload ui. The only way to get it back to normal is to go into the options and select any of the edit functions and all the looks return. Know what is causing this by chance? Thanks http://i.image...