Quantcast
 
Results: 5Comments by: pocketrocket_bg
File: Perl Classic Unit Frames02-06-10
Originally posted by Global By la...
Posted By: pocketrocket_bg
Originally posted by Global By language, I mean, English, French, German, Spanish (Mexico or Spain), etc. The full list can be found here ( http://www.wowwiki.com/API_GetLocale ). Also, it looks like you are either playing on an emulated server or on a live server not on the 3.3 patch. If that is in fact the case, you will need...
File: Perl Classic Unit Frames02-05-10
OK, here what i did. I hope its rig...
Posted By: pocketrocket_bg
OK, here what i did. I hope its right:rolleyes: first: : Perl_Config\Perl_Config.lua:2275: attempt to index local 'frameObject' (a nil value) Perl_Focus\Perl_Focus.lua:278: in function `Perl_Focus_Initialize' Perl_Focus\Perl_Focus.lua:240: in function `func' Perl_Focus\Perl_Focus.lua:123: in function
File: Perl Classic Unit Frames02-05-10
Originally posted by Global This...
Posted By: pocketrocket_bg
Originally posted by Global This is Perl Classic, not X-Perl :) Anyway, this may be a localization issue since the frame on top of your player frame says error. Could you install BugSack ( http://www.wowinterface.com/downloads/info5995-BugSack.html ) and give me some of the error's you are getting? Also, what language client are...
File: Perl Classic Unit Frames02-05-10
Hey guys i was hoping that someone...
Posted By: pocketrocket_bg
Hey guys i was hoping that someone can help we with x pearl addon. The thing is that i cant see the target i've selected http://image.skins.be/2178540/wowo/ here i've targeted this NPC but i cant see it. This is not only with npc but with party members and mobs. I checked the addons if they are loaded. All X pearl moduls are...
File: X-Perl UnitFrames02-02-10
x pearl problem
Posted By: pocketrocket_bg
Hey guys i was hoping that someone can help we with x pearl addon. The thing is that i cant see the target i've selected http://image.skins.be/2178540/wowo/ here i've targeted this NPC but i cant see it. This is not only with npc but with party members and mobs. Can u help fix this ?