Quantcast
 
Results: 4Comments by: ch3p3
File: Clique10-15-10
Originally posted by Jaidynne If...
Posted By: ch3p3
Originally posted by Jaidynne If it helps at all about the problem with the raid frames, it started happening after upgrade 1.1.0. 1.0.6 is fine. But once you update to 1.1.0 or higher is when the problem starts occuring with the raid frames. accepted. 1.0.6 works. 1.1.0 and higher have problems with raid frames. now i will use 1...
File: Clique10-14-10
Originally posted by Cladhaire Wh...
Posted By: ch3p3
Originally posted by Cladhaire Where can I find this UI? They're doing something wrong if that is the case. http://shestak.org/forum/downloads.php?do=file&id=49 portal adress is a sheshak.org
File: Clique10-14-10
Originally posted by Jaidynne For...
Posted By: ch3p3
Originally posted by Jaidynne For some reason, since the update from today, I have to double click everything for them to register on my unit frames. It worked fine yesterday. EDIT: Actually I just noticed its only with raid frames. yes! the same situation after today updates. to my post below.
File: Clique10-14-10
hi. at first sorry for my english....
Posted By: ch3p3
hi. at first sorry for my english. ) i have big trouble. when i use clique with standart blizzard raid frames, it's all ok. but. when i try to use it with, for ex. TuckUI or shestakUI, it's something strange happening. Clique correctly works with PlayerFrame or TargetFrame or something else, but for raid frames.. i need to click som...