Results: 103Comments by: Kodewulf
File: ElvUI_EmbedRight03-06-12
Haven't been playing Wow in a coupl...
Posted By: Kodewulf
Haven't been playing Wow in a couple of weeks. Don't you just hate it when real life interferes with Wow? I've only seen the posts about ElvUI_EmbedRight not working today. I'll try to get working version out as soon as possible, if it's needed. From the changelog for the new alpha version of ElvUI it seems that ElvUI_EmbedRight h...
File: ElvUI_EmbedRight01-06-12
Re: Screenshots?
Posted By: Kodewulf
I don't see any screenshots.. therefor not going to download it. I'm sure i aint the only one with the same thought process.. I'll have a look and see if I can add some screenshots soon. As this addon just provides the same functionality as was present in v2x of ElvUI I figured the people interested in it would know what it loo...
File: ElvUI_EmbedRight12-20-11
Re: Skada window is huge lol
Posted By: Kodewulf
I've tried, but I can't get the skada window not to size to the entire width of my screen. I resize it, and upon relog, exact same thing. Anyone have an idea how to change that? :) Thanks for this mod btw! If you're still having this problem with the v40300.6 and above, could you please provide me with a screenshot? -- Kodewulf
File: Discord Unit Frames12-13-11
Great job on resurrecting Discord....
Posted By: Kodewulf
Great job on resurrecting Discord. Nice to see something old skool still around. :banana:
File: nUI: Integration [NinjaPanel]12-01-11
new to nUI, but confirming that thi...
Posted By: Kodewulf
new to nUI, but confirming that this is still broke, any fixes? I haven't been using nUI or NinjaPanel for quite some time, so it's quite possible that things might be broken. Can you be a bit more specific?
File: nUI: Integration [ButtonFacade]12-01-11
Re: Button Facade = Masque
Posted By: Kodewulf
Hi, will this be updated to integrate with the changes to ButtonFacade(now masque) as it does not work with Masque :) I haven't used nUI in quite a while, so I haven't kept up with the changes to ButtonFacade/Masque. I'll see if I can squeeze an update in as soon as possible. :D
File: ElvUI_ChatTweaks11-08-11
PlayerNames causes LUA error with ClassColors
Posted By: Kodewulf
Hi, Just posted this bug: 7563. I've disabled the PlayerNames module for now and the error goes away. Let me know if you need any more info. -- Kodewulf
File: nUI Config [Casting]07-06-11
Originally posted by spiel2001 Ko...
Posted By: Kodewulf
Originally posted by spiel2001 Kodewulf -- If I may suggest a tweak... the casting bar in the HUD is used to anchor the Druid Eclipse bar, Pally Holy Power and Warlock Shard bar... when disabling the nUI casting bar, you should modify the anchors for those other bars, too, so they don't point at the HUD casting bar anymore or el...
File: nUI: Config [GUI]11-13-10
Re: gui not showing?
Posted By: Kodewulf
Originally posted by necron23 Hi guys Recently came back to WoW and updated all my addons etc etc, now i did use nUI+ before i left and remember using the nui gui that was out at the time, however this time around i cannot seem to get it to work, i did d/l it to the addon directory but cannot seem to get /nui gui to work and it...
File: ElvUI11-12-10
Originally posted by TacoEater...
Posted By: Kodewulf
Originally posted by TacoEater if IsAddOnLoaded("Tukui") then TukuiCF.uffont = ] TukuiCF.font = ] TukuiCF.dmgfont = ] end Are there any possibilities to override those parameters through another addons? Try this: if TukuiConfigSettings then if not TukuiConfigSettings.media then TukuiConfigSettings.media = {}...
File: ElvUI11-09-10
Originally posted by Kodewulf Don...
Posted By: Kodewulf
Originally posted by Kodewulf Don't know if this is related to the tooltip issue. I'm using Bazooka broker display and it seems that TukUI is hijacking the tooltip. This is what it looks like without TukUI loaded: http://img828.imageshack.us/img828/705/bazooka01notukui.th.png and this is with TukUI loaded and the tooltip hij...
File: nUI: Config [GUI]11-09-10
Re: file naming
Posted By: Kodewulf
Originally posted by deLeewit I'm just curious about the filenaming for the download. I figured out that the first part is a timestamp. But why not "NUI-Config-timestamp". If it's to make it easier for you to track projects, by all means continue doing it:) Just wondering:) Thanks for your enhancements. deLeewit P.S. I...
File: Aurora11-09-10
Originally posted by Haleth Ahh,...
Posted By: Kodewulf
Originally posted by Haleth Ahh, I see. Well, that makes sense, the default lua error doesn't anymore, either. I won't do anything for that - it's a little silly to reskin a frame which means that you've got a lua error, and shouldn't see at all. Unfortunately not every addon author writes code as flawlessly as you, so some erro...
File: OmniCC Beta11-07-10
BugSack grabbed these for OmniCC Be...
Posted By: Kodewulf
BugSack grabbed these for OmniCC Beta9 2x OmniCC-4.0.beta9\timer.lua:42: attempt to index local 'OmniCC' (a boolean value) Locals: --- 2x OmniCC-4.0.beta9\effects\pulse.lua:111: attempt to index global 'OmniCC' (a boolean value) Locals: --- 2x OmniCC-4.0.beta9\effects\shine.lua:103: attempt to index glo...
File: Aurora11-07-10
Originally posted by Haleth Yeah...
Posted By: Kodewulf
Originally posted by Haleth Yeah I kind of misunderstood the implementation of CUSTOM_CLASS_COLORS, the addon was setting the table but without creating a callback for it so other addons got confused when they tried to do that. Yep. That sorted it out. :D I got a few other anomalies for you tho. It involves compatibility with...
File: Aurora11-05-10
Originally posted by Haleth @ kbc...
Posted By: Kodewulf
Originally posted by Haleth @ kbc; Seems like it's conflicting with the class colours, though to me that looks like a flaw in Stuf. Also happens when you have TipTop installed. So it's not an isolated problem. On line 84 in Aurora.lua you are resetting "CUSTOM_CLASS_COLORS". I'm guessing that might be what's causing the proble...
File: nUI: Integration [Bazooka]10-25-10
Originally posted by sconley nUI...
Posted By: Kodewulf
Originally posted by sconley nUI is not adjusting itself for Bazooka. Can we have this addon (nUI_Integration_Bazooka) fixed until nUI is working with Bazooka? nUI should be working with Bazooka now again. Scott updated the integration.
File: nUI: Config [GUI]10-20-10
Originally posted by Anjalena Is...
Posted By: Kodewulf
Originally posted by Anjalena Is this functional with 4.0.1? It should be now. :D
File: nUI: Config [Blizzard Runes]10-20-10
Originally posted by 7alisman How...
Posted By: Kodewulf
Originally posted by 7alisman How do i get rid of the runes ENTIRELY? I don't want them in the center of my hud, I don't want them on the top left of the screen, I just want to get rid of them entirely as I use a separate rune addon that controls the display for me. Should be fixed now. Please let me know if you still run in...
File: nUI: Integration [Bazooka]10-19-10
Originally posted by Sdocat Agree...
Posted By: Kodewulf
Originally posted by Sdocat Agreed, I am having a similar issue.. Just got the new NUI 5.7.5 version and Bazooka still over laps. The integrated version should be updated with the next update of nUI. I am not going to post an update here. If anybody still has issues please let me know. -- Kodewulf
File: ElvUI10-17-10
Originally posted by personcube I...
Posted By: Kodewulf
Originally posted by personcube I'm having an interesting issue where ArkInventory won't scale while this is installed. No idea what it could be; I've perused and perused some more to find an answer. Any ideas? What version of Elv's UI are you running? There was a skin for ArkInventory in a previous version that locked th...
File: ElvUI10-17-10
Don't know if this is related to th...
Posted By: Kodewulf
Don't know if this is related to the tooltip issue. I'm using Bazooka broker display and it seems that TukUI is hijacking the tooltip. This is what it looks like without TukUI loaded: http://img828.imageshack.us/img828/705/bazooka01notukui.th.png and this is with TukUI loaded and the tooltip hijacked. :D http://img246.imagesh...
File: ElvUI10-14-10
Not a bug. Lol, just a question: Ho...
Posted By: Kodewulf
Not a bug. Lol, just a question: How would I go about disabling "targettarget"?
File: nUI: Integration [ButtonFacade]10-02-10
Re: Buttonfacade problem ongoing?
Posted By: Kodewulf
Originally posted by Grezza78 Hi, I am also having trouble getting nUI: Integration to work. I hope it's ok if I post the whole lua error text: Date: 2010-09-28 18:27:18 ID: 1 Error occured in: Global Count: 1 Message: ...ration_ButtonFacade\nUI_Integration_ButtonFacade.lua line 115: attempt to call method 'DeleteGroup'...
File: nUI: Integration [ButtonFacade]07-04-10
Originally posted by RustyXXL I h...
Posted By: Kodewulf
Originally posted by RustyXXL I hd the same problem with nui not showing in the buttonfacade addons list. I deleted the LibButtonFacade folder from the nUI_Integration_ButtonFacade/Libs folder which solved the problem for me. now it's working perfectly. That's weird. I've got the latest beta version running on 2 computers and...