Results: 15Comments by: Lathron
File: Supervillain UI12-07-14
v5.3.29: > Fixed Skada sizing issu...
Posted By: Lathron
v5.3.29: > Fixed Skada sizing issue > Nameplates now show cast text properly > Changed default settings to enable focustarget and properly align focus AND focustarget buffs and debuffs > Adjusted the way I am skinning tooltips and elite unitframes. They are scaling much better now. > QuestTracker should now reliably display all...
File: Supervillain UI12-07-14
v5.3.29: > Fixed Skada sizing issu...
Posted By: Lathron
v5.3.29: > Fixed Skada sizing issue > Nameplates now show cast text properly > Changed default settings to enable focustarget and properly align focus AND focustarget buffs and debuffs > Adjusted the way I am skinning tooltips and elite unitframes. They are scaling much better now. > QuestTracker should now reliably display all...
File: Supervillain UI12-02-14
Quest Tracker Wierdness
Posted By: Lathron
Some of the quests tracked in the dock keep disappearing - but reappear following scrolling.
File: Supervillain UI11-21-14
Glyphs Issue
Posted By: Lathron
Can't seem to assign Glyphs without disabling SVUI. Message about action being prevented by Blizzard UI. Is this a known issue?
File: Supervillain UI11-18-14
Re: Re: Party Targets
Posted By: Lathron
make sure they are enabled in the /sv config window under Unitframes->Party Latest version installed - still no Party Targets showing. Yep - enabled and again played around with X and Y co-ordinates. http://files.enjin.com/818488/WoWScrnShot_111814_155658.jpg
File: Supervillain UI11-18-14
Party Targets
Posted By: Lathron
Latest version installed - still no Party Targets showing.
File: Supervillain UI11-17-14
Party Targets
Posted By: Lathron
I can't seem to make Party Targets appear. Have enabled the option and played around with x and y co-ordinates plus anchor points, but they don't appear at all. Anyone had this issue or can advise? Thanks.
File: gFrames07-02-10
Party Module
Posted By: Lathron
Any news on when you think you may be able to seperate out the Party Frames module so it can be enabled/disabled independently? Cheers.
File: gFrames06-12-10
Re: Re: Party Pets
Posted By: Lathron
Originally posted by Goldpaw I'm not able to reproduce the error. I get all the Party Pets from everybody, my own server and otherwise. No matter what I do. :( Oh. How odd. I guess more testing then...but I know Ive tried a number of times and can only see Party 1 Pet, regardless of server. I'll try uninstalling and reinstall...
File: gFrames06-12-10
Party Pets
Posted By: Lathron
Any news on the Party Pets problem? How about a / command for disabling Party Frames in the meantime? Unfortunately, as a healer, its kind of awkward when you cant see pets that need healing :cool:
File: gFrames06-05-10
Re: Re: cannot create focus frame
Posted By: Lathron
Loving the Player, Target and Pet frames so far...not so keen on the party and raid frames. I have in fact disabled the Raid Frames. The main problem with the Party frames is that the Party pets dont work. Is there a quick way to remove the party frames for the time being until there is a fix? Can I use oUF Movable Frames to delete...
File: gFrames06-05-10
Re: cannot create focus frame
Posted By: Lathron
Originally posted by Kreyta :confused: I've tried multiple methods, and have even tried changing through the 3 layouts, but I cannot seem to create a focus frame. I've used /focus which does nothing, and attempted to right click the frame and choose set focus, which prompts me with an error stating that gframes has attempted to...
File: gFrames05-30-10
Re: Re: Re: Re: Party Pets
Posted By: Lathron
Originally posted by Goldpaw I will definitely be doing some testing on this, as none of this is supposed to happen. The way pets are displayed are through an xml-template. I think that the template itself is pretty error free (templates are relative. if they work for one, they should work for all), so my guess is that I've done so...
File: gFrames05-28-10
Re: Re: Party Pets
Posted By: Lathron
Originally posted by Goldpaw Interesting error. :confused: Does it fix itself if you do a /reload after joining the Dungeon? I have done many dungeons with the LDF tool, and all pets from several players show up. I have never joined the queue with a pet carrier (Hunter/Warlock) from my own realm, though. Some clarification...
File: gFrames05-26-10
Party Pets
Posted By: Lathron
Hi there. Brilliant unit frames, best ive seen (and i've tried out quite a few!). Slight issue whilst configuring everything in my new UI. With regards the Party Pets - they dont appear to show if you use the Dungeon Finder Tool. For example, you invite a hunter buddy from your guild and his pet shows up ok as Party 1 Pet. Y...