Results: 14Comments by: ZeroEdgeir
File: Pet Battle Music12-18-12
Re: Re: Very nice Addon
Posted By: ZeroEdgeir
Is there any way to enable the music if its disable in ingame options? I only want pet battle music no wow music ;) Also Victory music and different music for battles against trainers or wild pets woud be nice! I use this Pokemon sounds maybe this will help you :) http://downloads.khinsider.com/game-soundtracks/album/pokemon-gam...
File: MikScrollingBattleText11-27-12
So I got 3 errors right now with Mi...
Posted By: ZeroEdgeir
So I got 3 errors right now with Miks with 5.1. 1st one is 3x MikScrollingBattleText-5.7.123\MSBTMain.lua:1461: table index is nil MikScrollingBattleText-5.7.123\MSBTMain.lua:1461: in main chunk 2nd one is 1x MikScrollingBattleText-5.7.123\MSBTAnimationStyles.lua:841: attempt to call field "RegisterAnimationStyle" (a nil v...
File: ArkInventory11-27-12
As of today's 5.1 patch, every bags...
Posted By: ZeroEdgeir
As of today's 5.1 patch, every bagslot in ArkInventory (be it bag, bank, etc) are all bright green squares. The items are there when you mouse over them, and you can see quantities and quest ! over the green, but not a single item icon. I noticed when you right-click the item, it BRIEFLY flashes the proper icon (when I was sending so...
File: CoolLevelUp02-28-11
I've noticed leveling 2 or 3 toons...
Posted By: ZeroEdgeir
I've noticed leveling 2 or 3 toons with this mod, that it seems to be VERY hit or miss on when to announce a new skill is ready to learn. I can't recall the exact levels off the top of my head, but at least 3-4 skills with my Rogue (between 41-59) and 1 with my Mage (between 50-55), were not even announced. Where exactly is the da...
File: Archy bugfix - DISCONTINUED02-12-11
Re: Still no windows
Posted By: ZeroEdgeir
Originally posted by Groovymama Applied your latest bugfix but the Archy windows still won't display for me at all (digsites, artifacts). Even trying to call them from the command line does nothing. The TomTom integration does work, as does the red outline on the minimap, the minimap icon, etc. Just can't see the digsite/artifact w...
File: Archy bugfix - DISCONTINUED02-11-11
Originally posted by Furydeath Ya...
Posted By: ZeroEdgeir
Originally posted by Furydeath Ya I think it is kinda broken still seeing how it says I can solve a fossil item with a tolvir token and all the sites are only 999999 yrds away. Think I'll just go back to using nothing now. Was nice while we had it at least. It generally works fine. Have had no issues with it's functionality...
File: Archy bugfix - DISCONTINUED02-11-11
This is strange, but what I just ha...
Posted By: ZeroEdgeir
This is strange, but what I just had in my chatlog is this: You can solve Troll Artifact - Eerie Smolderthorn Idol (Fragments: 24 of 35) You have solved Dwarf Artifact - Eerie Smolderthorn Idol (Times completed: 0) Something get crossed up on the race indicator somewhere in the LUA? I did just check in the Archy.lua, and...
File: Archy - Archaeology Assistant02-09-11
Alright, managed to I believe fix m...
Posted By: ZeroEdgeir
Alright, managed to I believe fix my issue... My hunter hadn't been logged into since I updated Archy, but his windows showed fine. So, I went into the WTF folder, found the Archy lua, and copied his digsites and artifact info into my main's... they are there now, so it is fixed.
File: Archy - Archaeology Assistant02-09-11
Alright, while the bug fix seems to...
Posted By: ZeroEdgeir
Alright, while the bug fix seems to have solved some issues, it didn't solve them all. The Artifact and Digsite windows are still nowhere to be found. Reset position doesn't reveal them, nor does disabling my UI (which really doesn't hide much of anything on the screen). The rest of the mod, barring the obvious issues with 4.0....
File: Archy - Archaeology Assistant02-09-11
Newest Versions Will Not Work
Posted By: ZeroEdgeir
I just updated to the newest version, unsure of what version I had previously, pretty sure it was pre 1.6. However, when i login, the Archy windows are nowhere to be found. Whether I reset positions, disable all custom UI, or anything else, they are nowhere. The minimap button shows, but that is it. No settings changes I do, wi...
File: ArkInventory10-26-10
Re: Re: ArkInventory isn't showing?
Posted By: ZeroEdgeir
Originally posted by Bozen I'm having the same problem, except I can't get it to stop. Every time I /reload or log out, my bag position is set off the screen. Locking it in place does not help either. This is really annoying, please help. Yes, found that out too. Not cool at all. I've tried making a new setting profile, and...
File: ArkInventory10-26-10
ArkInventory isn't showing?
Posted By: ZeroEdgeir
Okay, patch of today came out. Login, ArkInventory was unable to load the translations for enUS. So, I come looking for an update. Download the newest version, loads the translation fine. HOWEVER, I cannot see my bags now! I can press "B" to open it, and I HEAR the opening sound, but I see.... nothing. What's up here? Edi...
File: LUI v310-14-10
I honestly am just hear to say, thi...
Posted By: ZeroEdgeir
I honestly am just hear to say, this is an amazing UI Suite, and really haven't found anything like it, both functionally and aesthetically. I await the v3.3 update patiently, even if that means I am coming here checking 2-3x times a day. For all of you who say "the default UI is unplayable", have become spoiled by addons. It's pe...
File: SilverDragon07-13-10
Evidently, my Cache doesn't delete....
Posted By: ZeroEdgeir
Evidently, my Cache doesn't delete. I followed the instructions to delete the Cache, as described on the mod page here, as well as Wowace.com where it's being developed (and a newer version). However, my game is not creating a new Cache folder, and all my rare-spawns are STILL flagged "Cached" in-game. This is a bit of a predicame...