Quantcast
 
Results: 6Comments by: zaphron
File: TomTom08-01-10
Re: Re: Re: Re: Waypoint missing on one character
Posted By: zaphron
Originally posted by AnrDaemon *shakes shoulders* That was the most frequent case of such complaints. Try again with _only_ TomTom enabled. No any mapmods, nothing else - only one addon. disabled all addons exept for tomtom. no arrow with BE, but the coordinates box was still showing up. Arrows still worked in other characte...
File: TomTom07-31-10
Re: Re: Waypoint missing on one character
Posted By: zaphron
Originally posted by AnrDaemon Leave DK starter zone. Just for the record, this waypoint is missing on my lvl 67 Blood Elf Warlock. It worked today in the outlands for a little while, but then stopped working again in Kalimdor and Easter Kingdoms...
File: TomTom07-31-10
Waypoint missing on one character
Posted By: zaphron
Ok, my waypoint is missing on just one of my characters. I have read every possible post about this subject and can't get it back. Can someone troubleshoot this with me, step by step? Thanks!!:confused:
File: TomTom07-28-10
Thank you!!:banana:
Posted By: zaphron
Thank you!!:banana:
File: TomTom07-28-10
Previous post: Interface Lua error message
Posted By: zaphron
Did I offend someone? :) Is there a reason my post was completely ignored?
File: TomTom07-25-10
Interface Lua error message
Posted By: zaphron
Sorry for the long post! Can someone tell me what the following means and if I need to do something about it? I hearthstoned from the Maraudon dungeon and when I landed, got the following error message: Message: Interface\AddOns\TomTom\TomTom_POIIntegration.lua:113: attempt to compare number with nil Time: 07/26/10 12:48:43 Co...