Results: 11Comments by: IreneDAdler
File: oUF_Caellian08-25-10
This is a bit of an esoteric bug bu...
Posted By: IreneDAdler
This is a bit of an esoteric bug but it's very repeatable. http://i22.photobucket.com/albums/b341/IreneDAdler/CaelVehicleBug.jpg This is a shot of the player frame while possessing a vehicle (jousting mount). The vehicle power is not properly detected and so the value displayed is the player power value. Also, in the pet frame, t...
File: oUF_Caellian08-19-10
I noticed that the player-cast debu...
Posted By: IreneDAdler
I noticed that the player-cast debuffs on the target are being desaturated until the time left is under 5 seconds, here's a screenshot: http://i22.photobucket.com/albums/b341/IreneDAdler/WoWScrnShot_081910_162105.jpg I would like all player cast buffs to not be desaturated, regardless of time remaining. I went over the main layo...
File: oUF_Caellian08-18-10
I'm seeing a very consistent bug wi...
Posted By: IreneDAdler
I'm seeing a very consistent bug with the party frames where if one person leaves, the bars move up but the names don't update correctly. For example, if my party starts out like this: http://i22.photobucket.com/albums/b341/IreneDAdler/caelparty1.jpg And then the shaman, which is the top bar, leaves, then I get this: http://i...
File: oUF_Nivea08-07-10
I really like the new darker outlin...
Posted By: IreneDAdler
I really like the new darker outlines, it gives everything a bit more "pop" :) I think I prefer the lighter color on the player buffs though. Where do you call the outline color for the player buffs so I can define them differently? Also, I was trying to figure out how the background colors are defined and could only see that they...
File: oUF_Nivea08-04-10
Just a follow up on my post about v...
Posted By: IreneDAdler
Just a follow up on my post about vehicles and pet names: The vehicle health issue seems to be caused by my having oUF_QuickHealth2 from a long time ago. Once I disabled it the vehicle health worked perfectly. That was my bad for not double-checking the compatibility list >.< I redownloaded the newest oUF and Nivea r13 to a f...
File: oUF_Nivea08-04-10
Ooh that makes sense, thanks a lot...
Posted By: IreneDAdler
Ooh that makes sense, thanks a lot for the quick response :) Edit: I made the change as you suggested and popped into an EotS and the frames popped right up; thanks again!
File: oUF_Nivea08-04-10
Edit: Scratch that. Raid frames ar...
Posted By: IreneDAdler
Edit: Scratch that. Raid frames are not popping up regardless of cfg.PartyFrames setting. I can't get raid frames to show at all, and I can't see anything that might be causing this. R12 raid frames work fine for me, updating to r13 makes them not appear at all.
File: bChat08-03-10
Originally posted by Awion I had...
Posted By: IreneDAdler
Originally posted by Awion I had the same issue until I changed showresize from true to false in .lua works like a charm after that :) keep up the good job! That worked for me too, thanks for the tip :) It is odd that it should happen though, maybe I'll try putting it on a fresh install and see what happens and try to figure o...
File: bChat08-03-10
Thanks for the updates :) Just a c...
Posted By: IreneDAdler
Thanks for the updates :) Just a couple things: 1) In your latest (8/3 11AMish) update, the chat tab texture hiding is somehow broken, the Blizzard texture pops up on mouseover. I looked at the LUA and couldn't see any changes. I'm not using any other chat mods so I don't think anything else is interfering but you never know....
File: oUF_Nivea08-01-10
Thanks for the fast fix :) I've be...
Posted By: IreneDAdler
Thanks for the fast fix :) I've been playing around with these frames a bit more, and I've found a couple more small bugs: 1) Player pet name doesn't update correctly after swapping out pets with either Call Stabled Pet or the Stablemaster. Here's a screenshot of the player pet bar still showing the name of my gorilla after I sw...
File: oUF_Nivea07-31-10
I am seeing this issue too, it seem...
Posted By: IreneDAdler
I am seeing this issue too, it seems like the left side of the party pet frame is being misplaced, taking the health bar with it. I placed an orange circle raid marker on the pet to help show what's happening. I have the latest version, just downloaded an hour ago, and have made no edits to the files except for setting cfg.PlayerBuf...