Quantcast
 
Results: 7Comments by: Raintola
File: EventAlert08-23-11
Apparently the most recent edit has...
Posted By: Raintola
Apparently the most recent edit has caused mod has stopped alerting Elemental shamans for when Lightning Shield reaches 6 stacks. I get no LUA error or anything, it just doesn't sound the alert. Also tried to create a custom warning for my rogue's Murderous Intent and it refuses to sound the alert for this aswell. Murderous Inte...
File: NugRunning04-29-11
Is there a way to have only one or...
Posted By: Raintola
Is there a way to have only one or two targets' debuffs show? Also, how does one go about stopping the totem timers from displaying short of deleting the file or going down and black listing all of the totem spells?
File: ForteXorcist02-15-11
Would it be possible to implement a...
Posted By: Raintola
Would it be possible to implement a timer for the Balance T11 4p bonus? I can't seem to get my custom one to work. Here's the spell in question: http://www.wowhead.com/spell=90164 There's 3 charges on said buff.
File: SLDT02-15-11
Any word on whether or not reputati...
Posted By: Raintola
Any word on whether or not reputation, experience, and statline options are being implenented?
File: ForteXorcist12-01-10
Is there a way to delete custom tim...
Posted By: Raintola
Is there a way to delete custom timers that are now a default timer? Like, I made a timer for Sunfire before it became a default timer, and now whenever I cast it, I get timers for both the first Sunfire regardless of which target it's on and I get a timer for Sunfire on my current target. EDIT: Nevermind, found a solution. Wen...
File: nibChatTabs10-07-10
Getting the following error when lo...
Posted By: Raintola
Getting the following error when logging into the client: 4x nibMicroMenu-Cata\Core.lua:339: attempt to call global 'GetNumTalentPoints' (a nil value) : in function `UpdateMicroButtons' Interface\FrameXML\FriendsFrame.lua:334: in function : : in function `Hide' Int...
File: Quartz - Modular Casting Bar09-16-10
I have Quartz setup to where the bo...
Posted By: Raintola
I have Quartz setup to where the border alpha is set to 0, but every time I log out of and back onto a character, the border reappears as normal. I've tried changing it's color or both at the same time, neither work.