Results: 25Comments by: ILT
File: SmartBuff01-14-10
Flask of the North / Flask of the Frost Wyrm
Posted By: ILT
Maybe this can be corrected - if i have Flask of the Frost Wyrm on me, SB keeps complaining i need Flask of the North (which i use in "Solo" tempalte, the Frost Wyrm flask is either used manually or is left over from raiding). Not trouble, but maybe some logic can count with this.
File: X-Perl UnitFrames01-11-10
Repeated error in current (and few past versions)
Posted By: ILT
: XPerl_Target-3.0.8 Release\XPerl_Target.lua:508: Usage: UnitIsUnit("unit", "otherUnit") XPerl_Target-3.0.8 Release\XPerl_Target.lua:508: in function :"safecall Dispatcher":4: in function <"]:4> : ? :"safecall Dispatcher":13: in function `?' Callbac...
File: Collectinator11-27-09
Originally posted by getaddon Don...
Posted By: ILT
Originally posted by getaddon Don't work for me in russian version. All addon is loaded, but when click on buttons in GUI nothing happens.:( If we talk about "scan" in top-right corner of pets/mounts, its unclickable in english version as well. So how do i get some kind of list?
File: X-Perl UnitFrames08-05-09
Getting loads of errors (3.0.4a), c...
Posted By: ILT
Getting loads of errors (3.0.4a), cannot open configuration, my unit shows "error" in top-left box, no picture. Target unit frame does not show at all. etc, etc. Originally posted by Wall getting : XPerl-3.0.4b\XPerl.lua:3092: attempt to index field 'conf' (a nil value) ... listing shortended ... wow 3.2 Addendum -...
File: ImprovedMerchant05-23-09
Last version bugged - cannot purchase
Posted By: ILT
Cannot purchase anything at vendors. Disabling addon shows original interface where purchase works (of course). Previous version (3.5c) works too.
File: SSPVP305-10-09
Originally posted by caladein Wor...
Posted By: ILT
Originally posted by caladein Works fine if you rename it to "SSPVP3" thankfully. Thats for sure :) Still would be nice to fix it in next turn and keep the SSPV3 one.
File: SSPVP305-10-09
Latest mod is suddenly in "SSPVP" f...
Posted By: ILT
Latest mod is suddenly in "SSPVP" folder instead of "SSPVP3".
File: X-Perl UnitFrames07-30-08
Originally posted by existe is th...
Posted By: ILT
Originally posted by existe is the 2.43b file missing target of target files? Confirmed, learned it badly today in Karazhan. No target of target in current Xperl :)
File: Looter07-27-08
Please include folder in archive
Posted By: ILT
Please include folder in archive as every other mod is having.
File: Coconuts06-21-08
Re: Re: Re: Re: Something wrong with archive
Posted By: ILT
Originally posted by LordFarlander And I just checked, the path separator is consistant inside the ZIP (which is generated by WoWAce.com) as a /. This is safer for Linux and Mac users, and I have 4 different ZIP programs availiable at my house including XP's built in support, none of them have a problem with the archive. All I ca...
File: Coconuts06-20-08
Re: Re: Something wrong with archive
Posted By: ILT
Originally posted by LordFarlander What OS are you on and what are you using to extract? I can extract it on Windows XP using 7Zip just fine. Does not make difference, inside your zip file are wrongly placed names of files. Mount/Libs\LibKeyBound-1.0/Locale-esES.lua should be Mount\Libs\LibKeyBound-1.0\Locale-esES.l...
File: Coconuts06-19-08
Something wrong with archive
Posted By: ILT
checkdir error: can't create Mount/Libs\LibStickyFrames-2.0 unable to process Mount/Libs\LibStickyFrames-2.0/lib.xml. checkdir error: can't create Mount/Libs\LibStickyFrames-2.0 unable to process Mount/Libs\LibStickyFrames-2.0/LibStickyFrame s-2.0.lua. checkdir error: can't create Mount/Libs\...
File: ag_UnitFrames10-30-06
Re: Re: Ace2 conflict
Posted By: ILT
Originally posted by Miles aUF version (revision number), WoW version, Ace2 version of aUF and Fubar (again, revision number) please. If you installed it on 1.12, it will break. Ace2 TBC branch is converted to lua51 and will not work there. This is the last time I reply on issues formatted like this. If you have a lua erro...
File: ag_UnitFrames10-29-06
Ace2 conflict
Posted By: ILT
Latest release does not work at all for me, just default BlizzUI shows - it also breaks other Ace2 (like FuBar2) mods completely. I guess new Ace2 libs are embdedded
File: BigWigs Bossmods08-30-06
Latest BigWigs (again) break some other Ace2 add-ons
Posted By: ILT
Tekkub, latest BigWigs breaks again some other Ace2 add-ons - it looks as the same problem as in past, different versions of Ace2 libraries. It needs to be finally solved as it is very annoying and ppl will get soon very disappointed by this continous and reappearing problem.
File: FuBar 3.6.508-25-06
Something i am really getting very unhappy with
Posted By: ILT
Nearly every time Fubar2 is updater (or some of Fubar2 plugins are), they come with different versions of ACE2 - and every time i see errors popping up and i have to sort out which ACE2 version is "wrong" and which "right". The same is about various versions of Abblelib includes in various plugins - those different version conflict...
File: FuBar 3.6.508-15-06
Originally posted by aastarius It...
Posted By: ILT
Originally posted by aastarius It appears that the "issue" with TinyTips is more to do with the Ace2 library at the moment. Its still in Beta and currently not completely backwards compatible. Due to the way the embedding works, i.e. each addon comes complete with the Ace2 libraries which once loaded "discard" all older versions an...
File: FuBar 3.6.508-15-06
Originally posted by yutt Kind of...
Posted By: ILT
Originally posted by yutt Kind of useless without updated plugins. Kinda it works with old plugins still :)
File: FuBar 3.6.508-11-06
Re: Fubar 2.0
Posted By: ILT
Originally posted by Abacinate This might be a dumb question but I am seeing that it says 2.0 was released but it isn't letting me download it ? I am registered etc. Perhaps it is just being uploaded still etc ? Just curious :) I have got it, but after starting client i have got no FuBar and loads of errors. Unfortunately...
File: Ace208-09-06
Re: Re: A question about embedding
Posted By: ILT
Originally posted by doggabone Or better yet, read the more complete and accurate explanation at: http://wiki.wowace.com/index.php/Ace2_Memory_Concerns. Great explanation, ty
File: Ace208-09-06
A question about embedding
Posted By: ILT
I have question about embedding - i am wondering about situation i have more Ace2 addons. In such case, every addon is having its part of Ace2 embedded and i am ending up with many embedded Ace2 pieces. How this is working? Does it increase memory usage? Do they get used only once? What if one add-on is using older Ace2 version than...
File: OmniCC07-24-06
Shining
Posted By: ILT
Omg, i was getting really mad about my buttons shining at me. I really DO hate this functionality, but happily i have found that it can be switched off - but took me a while to figure out its this add-on who implemented it suddenly and without warning :)
File: Wardrobe-AL05-08-06
Items after enchanting done and something more
Posted By: ILT
Little Bug : Items with enchanting done are no longer used by Wardrobe-AL - the outfit must be updated with manually placed item with new enchant. I guess this can be fixed and will help a lot :) its bit boring to not forget to update all outfits where particular item is used. I am also missing some kind of key-binding for outfits...
File: Wardrobe-AL02-24-06
Re: Re: Another Bug in 1.5 making it unusable
Posted By: ILT
Originally posted by AnduinLothar I did add a Khoas enable/disable but it should default to enabled. Guess it does not, somehow :) Was really nasty surprise to me :)
File: Wardrobe-AL02-24-06
Another Bug in 1.5 making it unusable
Posted By: ILT
After installing 1.5 Wardrobe no longer switch sets - clicking on particual wardrobe does nothing. And using /wd wear does nothing as well. And /wd list shows nothing - yet menu is populated with sets. :( Add : also not possible to add new sets nor use /wd reset to delete all. I tried deleting wardrobe.lua from savedvariales - it...