Quantcast
 
Results: 14Comments by: gandos
File: Mono UI12-11-13
thanks! will test it. /e: issue...
Posted By: gandos
thanks! will test it. /e: issue solved, all fine!
File: Mono UI11-28-13
Hey Mono! I tried Galakras cannons...
Posted By: gandos
Hey Mono! I tried Galakras cannons with hunter and paladin toon. switched aspects or switching seals. both didn't change any actionbar nor i could use cannon in "blind-mode" ... no button smashing fired cannon. really weird.
File: Mono UI11-09-13
I've an issue mounting cannons in S...
Posted By: gandos
I've an issue mounting cannons in SoO at Galakras. While mounted, primary action bar isn't there, just an empty space. Other vehicles I've tried do not have this issue.
File: Mono UI11-29-12
m_chat related: CHAT_MSG_BATTL...
Posted By: gandos
m_chat related: CHAT_MSG_BATTLEGROUND CHAT_MSG_BATTLEGROUND_LEADER were removed, CHAT_MSG_INSTANCE_CHAT_LEADER CHAT_MSG_INSTANCE_CHAT were added instead, but return nil, so changing this in .lua doesn't work :(
File: Mono UI11-28-12
brewmaster: chi display seems bugge...
Posted By: gandos
brewmaster: chi display seems bugged. shows 5 chi all the time
File: Mono UI (MoP)08-29-12
i do experience same issue. it seem...
Posted By: gandos
i do experience same issue. it seems to be caused by alDamageMeter, as turning of solved issue for me. mono has alDamageMeter on TODO, so it will hopefully be fixed soon. function IsPartyLeader was changed. now it's UnitIsGroupLeader. to fix error caused by m_Tweaks\elements\settings.lua:297 ---------------- > Autoinvite by whis...
File: Mono UI (MoP)08-24-12
hi everyone, i've a simple issue:...
Posted By: gandos
hi everyone, i've a simple issue: (at least, i hope so) i'd like to "reduce" main-bar paging to 2 bars, down from 4. would you be so kind to explain, where and how i have to do changes in code, to solve this? char i'm playing is a paladin, so it seems to be the -string in local "Page" for me. but my lua isn't quite well, so i'd...
File: Mono UI07-02-11
thanks Mono, broker display works f...
Posted By: gandos
thanks Mono, broker display works fine again!
File: Mono UI07-01-11
thanks bozo for dmg meter fix ... l...
Posted By: gandos
thanks bozo for dmg meter fix ... looks good again. i'm still trying to change the broker display of aldamagemeters back to avoidance, as long as i'm tank. setting group role to tank doesn't change anything. it still shows dps. any ideas anyone?
File: Mono UI06-29-11
alDamageMeter seems bugged. spells...
Posted By: gandos
alDamageMeter seems bugged. spells are shown as spellIDs, not as spellnames. also, the new implemented dps/avoidance/hps display depending on your role seems not to work. as tank, it still shows dps. also its terribly lagging in firelands, but i'm not sure if this depends on one of your addons. I'll test it, and will give you mo...
File: Mono UI06-07-11
found a minor bug: petbar and debu...
Posted By: gandos
found a minor bug: petbar and debuff @ player frame do collide. think it's possible to deactivate the debuff-frame but it would be nice, if you could reposition the pet-bar.
File: Mono UI05-26-11
here's a suggestion: as i'm tank,...
Posted By: gandos
here's a suggestion: as i'm tank, i'm not really interested in the alDamageMeter/Skada display (bottom right panel) so, an optional avoidance display instead wouldn't go amiss. maybe "/run ChatFrame1:AddMessage(format("Total avoidance: %.2f%%", GetBlockChance() + GetDodgeChance() + GetParryChance() + 5))" helps you realizing this...
File: Mono UI10-06-10
ok, let's start: - both clients, P...
Posted By: gandos
ok, let's start: - both clients, PTR and beta! - "compact raidframes"? i'm not sure, but if it helps, i had your standard config via /config - fps drop-down apperead in dalaran, stormwind, ironforge and in front of the icc-portal - "activity" ... i'd call it "idleing" ... first drop occured as i wanted to change the faction ring...
File: Mono UI10-06-10
same fps issue here. everythink wo...
Posted By: gandos
same fps issue here. everythink works fine, untill i joined a raidgroup. disabled OuF mono -> 80fps enabled OuF mono -> 2 fps maybe OuF collides with buildin raidframes? but so far, very nice bundle! great work! edit: "cfg.showraid = false" -> everything works fine!