Quantcast
 
Results: 6Comments by: JTrent82
File: Clique10-22-10
success!
Posted By: JTrent82
Thanks for that info, I didn't know that about my own avatar not being interactive. I think the problem was the NPCs I was testing on. All mouseover interactions with PCs and enemy NPCs are working now, even with harmful and helpful actions bound to the same combo. This will be an enormous boon to me for healing battlegrounds and...
File: Clique10-22-10
and yet more testing!
Posted By: JTrent82
I really should complete my testing before I post... I deleted the luas, bound Flash Heal (no Smite to muck things up) on only the Default and Hovercast clicksets, and mouseovers worked on all the NPCs at Violet Stand... but not my own avatar. Then I enabled the friend clickset, and mouseover will only cast on that one warmage ag...
File: Clique10-22-10
Re: Re: Re: Re: more mouseover problems...
Posted By: JTrent82
Originally posted by Cladhaire Hrm, in theory this should work.. but I'll have to change how friend and enemy casts work. I'm not sure what makes the most sense here. Thanks for the report. The stacking and layering of bind sets isn't quite done yet. Wow, you're fast! Please read my edited post for further testing.
File: Clique10-22-10
Re: Re: more mouseover problems...
Posted By: JTrent82
Originally posted by Cladhaire Thank you for the thorough bug report. There were actually two different issues here, one where the bindings werent' properly cleared when you remove the friend/enemy click-set, and one that was preventing friend/enemy bindings from working in conjunction with hovercast. I've since fixed these issues...
File: Clique10-21-10
more mouseover problems...
Posted By: JTrent82
Ok, I've done some more experimenting with my mouseover problems since last post. 1) Bind Smite to ctrl+left mouse. Default clickset enabled, no others. Click-casting works on UFs. 2) Add the hovercast clickset. Mouseover casting and UF casting both work now. 3) Add the enemy clickset. Mouseover casting no longer works,...
File: Clique10-20-10
Mouseover Issues
Posted By: JTrent82
Hello. First let me thank you for an extremely functional liteweight addon; it's the only one I can't go without. I deleted all my addons after the patch and let the dust settle before reinstalling any. Clique is now giving me some difficulty. I am using the latest version (40000-1.2.7-c0a5c7b). I must say first though, that I'm...