Results: 16Comments by: xblmarijewwana
File: bubuUI01-04-11
Originally posted by Bubuline Hel...
Posted By: xblmarijewwana
Originally posted by Bubuline Hello xblmarijewwana, I'm sorry but I have no plans on maintaining another resolution pack. It's just too much work which I don't have the time for. Really sorry. bu Ok no problem. Can you tell me what the addon is for the cool down timer bar? I have configured the UI to mostly resemble the h...
File: bubuUI01-04-11
Originally posted by Sentrix Get...
Posted By: xblmarijewwana
Originally posted by Sentrix Get a bigger monitor, raiding must be horrible on that res :/ yeh well i cant afford anything better than what i have right now
File: bubuUI01-04-11
HI! I absolutely love the look of t...
Posted By: xblmarijewwana
HI! I absolutely love the look of this UI but unfortentily i am running 1360x768 :(. Do you have plans to configure the UI for these resolution? I have tried and failed terribly. I would love if you could upload a 1360x768 =DDD
File: Naes-UI -- All Classes and Specs supported! -- Widescreen12-23-10
one more thing....actually two... ....
Posted By: xblmarijewwana
one more thing....actually two... .is there anyway to move the tool tip? and combo points do not show up even when i have them enabled.
File: Naes-UI -- All Classes and Specs supported! -- Widescreen12-20-10
Info text and druid stance form
Posted By: xblmarijewwana
Ok so i love the ui but im having problems placing/moving the following objects shown in the picture so there is no overlaying data. http://i371.photobucket.com/albums/oo160/ksidarkpurple/WoWScrnShot_122110_004336.jpg
File: Mono UI11-28-10
Re: Suggestions
Posted By: xblmarijewwana
Originally posted by xyz333 And an option to turn off the nameplates - sometimes, when there is like 50 npcs near u, screen is full of these. Just press "V" and that should hide nameplates. That is standard.... no config or addons required
File: Mono UI11-26-10
Glad we could help ;)
Posted By: xblmarijewwana
Glad we could help ;)
File: Mono UI11-26-10
Originally posted by Cinid I was...
Posted By: xblmarijewwana
Originally posted by Cinid I was experiencing this same thing today after upgrading from rev 2 to rev 4 (and subsequently rev 5). I tried using /clfix as Mono suggested and didn't get any resolution. I pulled out the alDamageMeter and replaced it with the version that was packaged in Rev 2 and the problem resolved. Give that a s...
File: Mono UI11-26-10
It looks like you're using pretty o...
Posted By: xblmarijewwana
It looks like you're using pretty old version, alDamageMeter works just fine for me, never had any problems with it. I haven't changed anything with the UI accept replacing your action bars with bartender4 and button facade. I also just downloaded this UI yesterday so it has to be the newest version, correct?
File: Mono UI11-26-10
First of all i gotta say i love the...
Posted By: xblmarijewwana
First of all i gotta say i love the UI. I've been trying tons latly trying to find the one that fits my needs and this is by far the best i've used. Its a shame no one else realizes this. ok so this might be a LUA cfg somewhere but i couldn't find it. during combat shouldn't the "Damage" area in the bottom left be displaying...
File: Mono UI11-26-10
Originally posted by ikshaar Woo....
Posted By: xblmarijewwana
Originally posted by ikshaar Woo.. castbar fixed during my Thanksgiving dinner... my hero ;) in cfg.lua: cfg.showparty = false i just looked in the cfg.lua and there isnt even the word party in the LUA file EDIT >>>> I was looking at the wrong cfg.lua file. Found it. Fixed it. thanks
File: Mono UI11-25-10
It might have already been asked bu...
Posted By: xblmarijewwana
It might have already been asked but in a dungeon or 5 man party how can I disable the party frames?
File: Lea's Ui11-22-10
Originally posted by nobgul Norma...
Posted By: xblmarijewwana
Originally posted by nobgul Normally inside the WTF folder there is a folder named ACCOUNT inside that is other folders you need 1 folder for each account you play on. Make sure you change the name. It is your old account name before the battle.net login stuff. INside of that is where a folder for your server will be Rename iot t...
File: Lea's Ui11-22-10
ok so when i replaced the WTF folde...
Posted By: xblmarijewwana
ok so when i replaced the WTF folder and interface folder my screen looked nothing like the screen shots.... any tips or help ?
File: RealUI 811-22-10
Originally posted by Nibelheim Hm...
Posted By: xblmarijewwana
Originally posted by Nibelheim Hmm, WTF folder didn't install correctly. Best to do a fresh install of RealUI (make sure to delete your current WTF and Interface folders). Make sure to pay particular attention to the following: WoW isn't installed in Program Files. If it is, move your World of Warcraft folder straight to C:\...
File: RealUI 811-22-10
im having problems setting up the u...
Posted By: xblmarijewwana
im having problems setting up the ui. I followed all the instructions and replaced all my files but when i load wow my UI looks like this http://i371.photobucket.com/albums/oo160/ksidarkpurple/WoWScrnShot_112210_163622.jpg please tell me what i need to do to fix this