Results: 14Comments by: Ludovicus
File: TomTom10-19-14
Re: Re: Re: Issues
Posted By: Ludovicus
Like I said, lets move it out of here and to: http://wow-pro.com/node/3609 Make sure you read and install the SW as per 6.0.0C is out. Well, you are running my hacked-up version of TomTom, not the official one. You should not be complaining here, but on WoWPro. Anyways, the version I posted today is not as chatty. I was...
File: TomTom10-18-14
Re: Issues
Posted By: Ludovicus
Well, you are running my hacked-up version of TomTom, not the official one. You should not be complaining here, but on WoWPro. Anyways, the version I posted today is not as chatty. Looks like things are going to be broken for a bit until I can get some things fixed. Please bear with me and I'll do my best to get things resolve...
File: GathererDB WoWHead11-22-13
My apologies for the lack of update...
Posted By: Ludovicus
My apologies for the lack of updates. My intention going forward is to update more regularly. I'm thinking at least once a month, but no promises. There will definitely not be another eight month void. But we are quickly coming up on a six month void ...
File: TomTom05-10-11
Another case, and a bizzare clue
Posted By: Ludovicus
I added a function to dump the current waypoints in the zone and list them out. When it is in this funny state, the waypoints are listed, but only the last one entered shows on the minimap or map. The ones that are not showing are in the right map/floor and the same one as the one that showed. I also modified the Coordinate Blo...
File: TomTom05-10-11
Disappearing Waypoints
Posted By: Ludovicus
OK: @ Rut'theran Villiage /tway Darnassus 47.97 14.16 TheHowlingOak3 /tway Darnassus 46.04 34.73 TheHowlingOak2 /tway Darnassus 41.88 48.25 TheHowlingOak1 then go through the portal to Darnassus. The last two waypoints disappear. WowPro was inactive at the time. Happens on about 1:3 of the logins.
File: TomTom05-10-11
We do, call TomTom:RemoveWaypoint()...
Posted By: Ludovicus
We do, call TomTom:RemoveWaypoint(), from the final destination. But I put some prints in that area to see if we were removing them and we were not calling that function at that point in time. I also noticed that when things are odd, that if I try to set more than one waypoint using /tway that only the last one is kept, even th...
File: TomTom05-09-11
On WowPro Woes (Part 2)
Posted By: Ludovicus
Then the other problem is disappearing waypoints. Quest accepted: To Greymane Manor TomTom: Added a waypoint (28.17, 50.03) in Gilneas2 TomTom: Added a waypoint (28.71, 51.05) in Gilneas2 TomTom: Added a waypoint (30.38, 52.53) in Gilneas2 Snazzy arrow leads me to the last waypoint, which is the closest, but then no more wa...
File: TomTom05-09-11
On WowPro Woes
Posted By: Ludovicus
Hey there! Us WoWPro folks are seeing an odd, occasional failure. Our addon adds a waypoint fairly early in the startup process and it seems to get swallowed up. The text in the chat log looks like: Identity 400000 loaded TomTom: Added a waypoint (47.42 87.13) in Gilneas2 TomTom: Added a waypoint (47.42 87.13) in Gilneas2...
File: TomTom05-02-11
I assumed the name of the new funct...
Posted By: Ludovicus
I assumed the name of the new function was a sly pun on an American obscenity reflecting your opinion of it. Originally posted by Cladhaire Great, thanks for being responsive. I didn't like the change to AddMFWaypoint either, but its pretty solid now =)
File: TomTom05-02-11
FYI, I did have a patch in progress...
Posted By: Ludovicus
FYI, I did have a patch in progress to WowPro to fix the waypoint setting. We were using the old (c,z,x,y) interface and had not converted over to (m,f,x,y) as yet. I supplied Duchess with my private test version, which has not gone public until I was sure it worked right in the Goblin, Worgen and Death Knight starting zones. Bu...
File: TomTom01-09-11
Re: Various Errors on Entering Instances
Posted By: Ludovicus
Date: 2011-01-08 19:23:35 ID: -38 Error occured in: Global Count: 4 Message: Bad argument #3 to 'Astrolabe...\AddOns\TomTom\libs\Astrolabe\Astrolabe.lua:485' (number expected, got nil) Debug: : ? : error() TomTom\libs\Astrolabe\Astrolabe.lua:139: TomTom\libs\Astrolabe\Astrolabe.lua:130 TomTom\libs\Astrolab...
File: TomTom01-09-11
Re: Various Errors on Entering Instances
Posted By: Ludovicus
Date: 2011-01-01 15:01:54 ID: -5 Error occured in: Global Count: ∞ Message: C stack overflow Debug: : ? : ? : error() TomTom\libs\Astrolabe\Astrolabe.lua:139: TomTom\libs\Astrolabe\Astrolabe.lua:130 TomTom\libs\Astrolabe\Astrolabe.lua:489: TomTom\libs\Astrolabe\Astrolabe.lua:485 (tail...
File: TomTom01-09-11
Re: Various Errors on Entering Instances
Posted By: Ludovicus
Date: 2011-01-08 22:14:31 ID: -7 Error occured in: Global Count: 47 Message: Bad argument #4 to 'Astrolabe...\AddOns\TomTom\libs\Astrolabe\Astrolabe.lua:877' (number expected, got nil) Debug: : ? : error() TomTom\libs\Astrolabe\Astrolabe.lua:139: TomTom\libs\Astrolabe\Astrolabe.lua:130 TomTom\libs\Astrolab...
File: TomTom01-09-11
Various Errors on Entering Instances
Posted By: Ludovicus
I have been getting various errors when entering dungeons with TomTom enabled: Long delays using Dungeon Finder that cause the group to kick me (Stack overflow in Astrolabe) Unable to manually set waypoints on the maps inside an instance by clicking Unable to set waypoints on the instance map using /tway Swatter reports "Bad...