Quantcast
 
Results: 95Comments by: ckknight
File: Screen Fun!!!!111!!eleventy-one!08-08-08
Originally posted by fred LOL...u...
Posted By: ckknight
Originally posted by fred LOL...u must have time on your hands ck....haha...neato Yea, I heard about the contest and tried to think of something I could do, and this seemed just inane enough to work.
File: The Hurting07-24-08
When does the hurting stop?
Posted By: ckknight
When does the hurting stop?
File: HighRoller03-31-08
Re: Awesome
Posted By: ckknight
Hrm, I installed this and was very intrigued. I took about two hours figuring out the algorithm you used, and I just have to say "dang". I can't believe I didn't think of it before, it seems so obvious now. Seriously good work, too bad I didn't think of it first ;-).
File: GCTweak09-07-07
Now you just gotta convince Slouken...
Posted By: ckknight
Now you just gotta convince Slouken to include this in WoW 2.3 ;-)
File: MikScrollingBattleText07-26-07
Alright, I added the fonts to Share...
Posted By: ckknight
Alright, I added the fonts to SharedMedia on wowace, which is a bundle of fonts, textures, etc. It might be worthwhile to check out SharedMediaLib (http://wowace.com/wiki/SharedMedia-1.0) and see if it'd be a viable option for you, Mikord.
File: MikScrollingBattleText07-22-07
What license are MSBT's fonts under...
Posted By: ckknight
What license are MSBT's fonts under? Are they freely distributable or proprietary?
File: Cartographer03-16-07
Ah, the .bat file (and .sh file) ar...
Posted By: ckknight
Ah, the .bat file (and .sh file) are to separate the modules out of Cartographer, if you so choose. It's really there for users of Wowaceupdater. If you don't care, just ignore it, won't harm anything and will never be run automatically.
File: Cartographer03-15-07
Updated a new version, people. R...
Posted By: ckknight
Updated a new version, people. Regarding the misplaced notes in instances, if you'd like to help (and I'd love you forever if you do), check out the README.txt in Cartographer_InstanceNotes in the Cartographer folder. It will tell exactly the steps to correct the notes. I don't have much time to run instances, cause I code so m...
File: FuBar 3.6.503-14-07
Dragging the edge of the bar lets y...
Posted By: ckknight
Dragging the edge of the bar lets you change its size
File: WIM (WoW Instant Messenger)02-01-07
Hey there. It has recently come to...
Posted By: ckknight
Hey there. It has recently come to my attention that WIM is showing AceComm-2.0 whisper messages. This can be allayed by ignoring any CHAT_MSG_WHISPER and CHAT_MSG_WHISPER_INFORM messages that start with / General code would be: if arg1:find("^/") then return end if that's put at the top of the handler for those two events,...
File: FuBar 3.6.501-18-07
There's an option to disable toolti...
Posted By: ckknight
There's an option to disable tooltips in combat.
File: Cartographer12-23-06
I do plan on making it work nicely...
Posted By: ckknight
I do plan on making it work nicely with the battleground map and such. I got a new computer, so I still have yet to install WoW/TBC on it. P.S. it's my first mac
File: Cartographer12-18-06
Theeo, That's what Cartographer_Min...
Posted By: ckknight
Theeo, That's what Cartographer_Mining and Cartographer_Herbalism do.
File: FuBar 3.6.512-05-06
Updated. Note to the Europeans:...
Posted By: ckknight
Updated. Note to the Europeans: Don't update till patchday.
File: FuBar 3.6.511-29-06
Hey beautiful people, ckknight here...
Posted By: ckknight
Hey beautiful people, ckknight here. I plan to update FuBar, its plugins, and any libraries on this site before patch day. This will include updated libraries (Especially the all-important Ace2 library set, with a lot of enhanced error-catching features nowadays). Just remember, I haven't forgotten you.
File: FuBar 3.6.509-02-06
Hopefully the latest revision shoul...
Posted By: ckknight
Hopefully the latest revision should be better. Did a lot of bugfixes on the libraries.
File: FuBar 3.6.509-01-06
Alright, uploaded a few plugins and...
Posted By: ckknight
Alright, uploaded a few plugins and the starter pack should be up to date.
File: FuBar 3.6.508-24-06
I asked for the conversation not to...
Posted By: ckknight
I asked for the conversation not to continue, and I feel kinda bad that you couldn't award me that little bit of respect, Zidomo.
File: FuBar 3.6.508-23-06
I'm going to put this backwards com...
Posted By: ckknight
I'm going to put this backwards compatibility garbage to rest, and I hope this conversation doesn't continue after this. FuBar 1.0 plugins: quite coupled to FuBar used Blizzard's dropdown interface used a hacked-up tooltip interface that FuBar 1.0 provided called FuBarTooltip Used Ace 1.3.x Plugin class (FuBarPlugin) inherite...
File: FuBar 3.6.508-23-06
Asml8ed is exactly right. It is not...
Posted By: ckknight
Asml8ed is exactly right. It is not economically feasible for me to support 1.0 plugins. Frankly, if I wanted to, I could stop supporting 1.2 plugins, which would make my job easier. I won't do that (for a while), since that would upset the general userbase too much, since many of the plugins have not been upgraded yet. If I...
File: FuBar 3.6.508-17-06
Hey all, pushed out another version...
Posted By: ckknight
Hey all, pushed out another version of FuBar. Lots of bugfixes in this version. Note: not everything is in the changelog, since a lot of libraries were updated. The evil AceOO bug should be fixed now, among with other Ace2 bugs, Dewdrop, and Tablet bugs.
File: FuBar 3.6.508-13-06
Re: 1.0 mods
Posted By: ckknight
Originally posted by Kevlar is it possible to modify fubar-compat-1.0 to work in tandem with 1.2? a couple of the bar mods that i use a lot havent been updated in forever and are still 1.0; however when running compat 1.0 lots of my other bar plugins dont work. No, I will not support 1.0 mods. Instead, bug the authors to update.
File: FuBar 3.6.508-12-06
Originally posted by Hratgard Ori...
Posted By: ckknight
Originally posted by Hratgard Originally posted by Verrine ...erfacce\AddOns\FuBar\libs\AceHook-2.0\AceHook-2.0.lua:374: AceOO-2.0:Attempt to modify a read only class. getting this with 2.07611 I am too getting this error. When installing the new 2.07611 I removed my old FuBar folder, and added both the folders from the a...
File: FuBar 3.6.508-11-06
Originally posted by Tanque I see...
Posted By: ckknight
Originally posted by Tanque I see now. Does this mean I can delete Ace and the "compatability package" once all my plugins have been updated? Yes.
File: FuBar 3.6.508-11-06
Originally posted by Farook By no...
Posted By: ckknight
Originally posted by Farook By now I'm using "Titan Panel", but I'm really thinking about changing to FuBar finally. So I just got a short question: If I start with FuBar now (v2.0.7611), do I need to put that "combat-1.2"-folder into my addons directory as well, or can I just leave this one away if I haven't used FuBar so far?...