Results: 5Comments by: RainOnMe
File: AffinityUI05-12-13
Hey, small question that I was wond...
Posted By: RainOnMe
Hey, small question that I was wondering if you could help me with. How do you change the font that the text that says "General" or "Loot/Trade" is using? I've looked everywhere and can't seem to find it. I've successfully changed the font of the other data texts on those panels but no avail with actually changing those themself....
File: MUI Gen1 - Discontinued!07-26-12
I've heard of this problem before b...
Posted By: RainOnMe
I've heard of this problem before but I honestly have no idea what's causing it except a bug with the shadowed Unit Frames addon as nothing I have done should interfere with that addon. I will look into this and hopefully on the next update, this issue should be fixed. You can try downloading the UI, go to: World of Warcraft\WTF\A...
File: MUI Gen1 - Discontinued!07-16-12
I've been using your UI for quite s...
Posted By: RainOnMe
I've been using your UI for quite some time now, with no problems at all. Then today for no reason at all I log in and the unit frames are not right. A message box pops up that wants me to Lock Frames or Unlink Frames. It also has the example frames in place instead. I tried reinstalling the addon and running setup again but didn't f...
File: Nifra's Interface Pack (CaithUI Rendition)01-29-11
Re: Re: Trouble with Chat Box
Posted By: RainOnMe
Originally posted by Nifra It's actually pretty simple! If you right click the General chat tab, select Unlock Window, and you'll be able to basically drag the window over the kgpanel "box" on the top left corner. (Make sure you right click the General tab again and lock the window so you don't move it by accident). Note: you m...
File: Nifra's Interface Pack (CaithUI Rendition)01-29-11
Trouble with Chat Box
Posted By: RainOnMe
I followed all of your directions included in this package, yet my chat box remains in the bottom left corner of my screen instead of the top left corner as it should be. What am I doing wrong? I did go into kgpanels loaded the default, then back to Cathui, then did /reloadui and that didn't work. Suggestions? Thanks in advance.