Quantcast
 
Results: 7Comments by: Zelos
File: tLightwell02-24-11
Thanks. :)
Posted By: Zelos
Thanks. :)
File: tLightwell02-24-11
When I activate your addon the game...
Posted By: Zelos
When I activate your addon the game shows "ID XXX" at the bottom of every single spell. Is this intended? If it is and also if it isn't... please remove it. :)
File: Wintergrasper Advanced (w/Tol'Barad)02-17-11
Originally posted by theKarn You'...
Posted By: Zelos
Originally posted by theKarn You'll be happy to know that this is an excerpt from the upcoming 3.08 changelog Great, thanks!
File: Wintergrasper Advanced (w/Tol'Barad)02-16-11
I just noticed the addon seems to t...
Posted By: Zelos
I just noticed the addon seems to tell my guild that the battle begins in 15 minutes, 5 minutes and 1 second. I really preferred the "The battle has begun" message I sent to my guild in older versions (which is still displayed on my screen). Also it would be very nice if you could change the intervall that message is sent to the gui...
File: Wintergrasper Advanced (w/Tol'Barad)02-14-11
Okay, this time it's a real bug: it...
Posted By: Zelos
Okay, this time it's a real bug: it doesn't show which faction controls TB, ever. I opened the world map and saw it perfectly fine but the addon doesn't seem to recognize that. I'm sure it's not a bug in the display because it also doesn't announce the faction to my guild, so it really doesn't seem to know which faction controls TB....
File: Wintergrasper Advanced (w/Tol'Barad)02-12-11
Originally posted by theKarn what...
Posted By: Zelos
Originally posted by theKarn what happens when you tick to remove WG is that it hides a window and makes another one appear in the middle of your screen (or it should). are you sure it doesn't say "15mins until Wintergrasp!" cause, on my server at least, WG happens to start just after the TB battle. It said "Wintergrasp", ye...
File: Wintergrasper Advanced (w/Tol'Barad)02-06-11
I like your addon but if I click on...
Posted By: Zelos
I like your addon but if I click on "Deactivate Wintergrasp" the whole UI gets deactivated instead of just the WG part of it. Is this a bug? Also when the battle started after about 2 minutes it says "15 minutes until TB" again (all of the following notices seem to repeat then as well).