Results: 6Comments by: hawkeh
File: LUI v312-01-11
I just reinstalled Lui and it works...
Posted By: hawkeh
I just reinstalled Lui and it works fine now.
File: LUI v312-01-11
Re: Re: Hmm
Posted By: hawkeh
Does anyone know why lui all of a sudden shows the blizzard raid frame menu thing now as it didn't before 4.3. I've circled it in red to show you what im talking about. http://img836.imageshack.us/img836/876/wowscrnshot113011214528.jpg It doesn't show the frame any more since I disabled the raid in the unit frames. Maybe you t...
File: LUI v311-30-11
Hmm
Posted By: hawkeh
Does anyone know why lui all of a sudden shows the blizzard raid frame menu thing now as it didn't before 4.3. I've circled it in red to show you what im talking about. http://img836.imageshack.us/img836/876/wowscrnshot113011214528.jpg
File: LUI v311-29-11
now to wait for a lui pack that wor...
Posted By: hawkeh
now to wait for a lui pack that works on 4.3
File: Caith UI05-11-11
halp
Posted By: hawkeh
anyone have any idea what this addon is in this pack its rather annoying. http://imageshack.us/m/855/2672/wowscrnshot051111082223.jpg
File: Shadowed Unit Frames04-27-11
Originally posted by MasterOutlaw...
Posted By: hawkeh
Originally posted by MasterOutlaw I had the issue where I could configure the addon on any character, but I could only see it on one. After much frustration and poking around I solved my problem by toggling the list of hidden/shown blizzard default frames. When I reloaded my UI in an attempt to make the stock party frames reappe...