Quantcast
 
Results: 1Comments by: LOLZILLA
File: ArenaPointer02-28-07
Interface\Addons\ArenaPointer\Arena...
Posted By: LOLZILLA
Interface\Addons\ArenaPointer\ArenaPoint\er.lua:22: AceAddon-2.0 requires AceEvent-2. I get this error when I try to use it. I tried getting Ace, but it tells me Ace2 is not compatible in my Addons list. edit: Never mind. This site gave me an outdated version of Ace2. I got mine from the WowAce wiki site. http://files.wow...