Results: 77Comments by: Grilor
File: WoW Launcher PLUS08-18-13
update wow files
Posted By: Grilor
Will your Launcher update the wow files when there is a patch from blizzard servers?
File: ImprovedErrorFrame03-30-11
fix
Posted By: Grilor
Spiderkeg is there any new about a fix to make this work? i know that buggin anyone to fix it is not a great idea but if i coudl i woudl but i cant so i have to ask. i would love to see some kinda fix so we cna use this again. thanks :)
File: ImprovedErrorFrame03-22-11
i am using bug catcher
Posted By: Grilor
Originally posted by lilocowboy Well since this addon seems as if it is dead which is sad. Is there anyone out there that is good with creating AddOns that can maybe create a fix for this so it will work again just like what was done with the EasyMail AddOns from the Comose website? Or is there another AddOn that works even close...
File: ImprovedErrorFrame02-10-11
re: release
Posted By: Grilor
yea i am also wondering if there will be a release soonish. i really miss this addon
File: ImprovedErrorFrame01-13-11
month now
Posted By: Grilor
been a month since the release of Cata and just seeing if we can get an update on whats going on with the mod and things.
File: Archy - Archaeology Assistant01-11-11
error
Posted By: Grilor
i get this error on mouse over on the broker bar AceLocale-3.0: Archy: Missing entry for 'Visit a trainer!': Archy-v1.7b7\Archy.lua:2560: in function `OnEnter' ChocolateBar-r121\Chocolate.lua:207: in function
File: ImprovedErrorFrame12-11-10
checking in again
Posted By: Grilor
just checking in to see how things are comming along?
File: Quest Completist v0.9312-05-10
got an error in lastest version
Posted By: Grilor
got this error on the lastest version: QuestCompletist-78\qcCore.lua:429: attempt to concatenate field '?' (a nil value) QuestCompletist-78\qcCore.lua:1096: in function `func' Interface\FrameXML\UIDropDownMenu.lua:636: in function `UIDropDownMenuButton_OnClick': :"*:OnClick":1: in function <:1> Locals: button = Drop...
File: ImprovedErrorFrame11-24-10
Re: Re: no rush .
Posted By: Grilor
Originally posted by Spiderkeg Hi there. Things are steadily coming along. I'm doing a balancing act between life, work, and this. Plus, I was also holding out for Cata to happen to see if anything else would be breaking. So far, what I have rebuilt appears to be working just fine. I'm making a few more changes but I'll have...
File: ImprovedErrorFrame11-19-10
no rush .
Posted By: Grilor
no rush just checking in to see how its is comming along? cant wait to use this again. thanks
File: ImprovedErrorFrame11-06-10
minimap
Posted By: Grilor
cool about the minimap icon. i normly move it with MA mod just casue i dont liek clutter on my Minimap so being abel to move it were i want would be a nive feture thank. cant wait to run this mod again :)
File: ImprovedErrorFrame11-04-10
oh i have patience. i can wait for...
Posted By: Grilor
oh i have patience. i can wait for it. i just like this mode over anyone there one i have tried. so take your time and get it right. as for the /command you said i personlay never used it i just always had the icon showing on my mini map or used the interface menu section under the game pannel.
File: ImprovedErrorFrame11-02-10
fix?
Posted By: Grilor
If anyone can post a fix xml file and lua file or tell us where to fix it and how to it would be GREAT. i reall miss this mod i an using !BugGrabber but it is not ImprovedErrorFrame and i would LOVE to go back to this mod. so thanks in advance if anyone can help us out.
File: MoveAnything10-23-10
error
Posted By: Grilor
getting this error in latest update to MA 1x MoveAnything-11.3.3\MoveAnything.lua:1122: attempt to index local 'self' (a nil value) MoveAnything-11.3.3\MoveAnything.lua:6199: in function
File: MoveAnything10-21-10
buffs
Posted By: Grilor
i am having a bit of a problme with buffs. if i move then to were i want the 2 row will be slightly more to the right. and if i try to resize them the debuffs will not change and then the really jump to the right more. not sure whats up with that.
File: ImprovedErrorFrame10-14-10
please fix
Posted By: Grilor
Please fix this if it can be. i have tryeed a few others liek !swatter and !BugGrabber but i have not like any of them but this one. thanks for your time if you can :)
File: MikScrollingBattleText10-11-10
ERROR PTR
Posted By: Grilor
error on PTR. the mod sorta works but when you want to move the frames you get this errordoes it on every frame but i only posted for the static frame since its the same error: Message: Interface\AddOns\MSBTOptions\MSBTOptionsPopups.lua:1452: attempt to index global 'this' (a nil value) Time: 10/11/10 09:32:45 Count: 5 Stac...
File: RantTooltip_Hexe10-11-10
tooltip works
Posted By: Grilor
i have been trying to find a tooltip that will work in PTR and Beta and sofar yours is the only one so grats. :) with that said is there away i can change the back groud color to make it a few shades darker? i find the ligh gray makes it a bit hard to read at a glance a times thanks and keep up the great job :)
File: MoveAnything10-11-10
remove a buff
Posted By: Grilor
OK your new update works great i can now move the buffs(witch was the only thing i found at the time that did nto work) but with the new upadte i cant remove the mount buff. if i am riding a mount sometime i click off the buff but in this update on PTR i get an error saome that the MA addon was blocked by blizzard from doign this to...
File: Power Auras Classic10-09-10
weird problme on beta
Posted By: Grilor
with this mod runing on my hunter on beta i cant log in to the server. as soon as i turn the mod off i can log in no whit is with 3.00T i ave not test U or V yet i will do that today.
File: ImprovedErrorFrame10-06-10
error
Posted By: Grilor
This is the error i get on PTR/Beta with the current build of !IEF ce\AddOns\!ImprovedErrorFrame\ImprovedErrorFrame.lua:821: attempt to index global 'this' (a nil value)
File: MoveAnything10-06-10
buffs
Posted By: Grilor
cant move buff frames in PTR ... or i should say i cant move the way i want. for one if i go in to the MISC tab and click buffs and then drag the buff bar the highlighted box moves but the rest dont, second if i do finaly get them to move(witch has only happned 1 time) when i then use a temp buff like a fishing lure the 1st buff bar...
File: Ara Broker SpecSwitcher10-02-10
not working
Posted By: Grilor
this is not workign 100% in cata. when open on broker bar it shows 00/00/00 no matter what spec i am in and no coraponding Icon. but when i click it on the broker bar it will change specs
File: Kharthus's Hunter Timers10-02-10
not working
Posted By: Grilor
OK got this working on the beta now. but i get errors up the wazooo on the PTR witch is really weird. but can you have a look please. i really like this mod thanks
File: StarTip10-01-10
i did
Posted By: Grilor
I do that the lastest one installed from curse but i get no tooltips when i click on the broker button nothing happens when i go in to the game menu and open the addons tab and click on the Star-tip link there i just get a blank window that says Star-Tip menu and thats it. so i am still having problems with the addon and i am NOT ge...