Results: 51Comments by: Rellikcro
File: X-Perl UnitFrames10-13-10
No longer updated here?
Posted By: Rellikcro
It seems the author might not be updating this mod on this site anymore. I was able to get a working copy of X-Perl from wowace.com at the following link: http://www.wowace.com/addons/xperl/ Curse version is much newer then the version here but seems not to be currently the most recent (which is working in patch 4.0.1)
File: NeedToKnow - Updated!10-13-10
Originally posted by Kitjan Histo...
Posted By: Rellikcro
Originally posted by Kitjan Historical. I'm not the original developer of NeedToKnow. At some point, the maintainer went awol, and a new maintainer created NeedToKnow - Updated. I stepped into the picture when both addons were abandoned. Since some folks may have their addon updaters using one or the other, I've kept them both...
File: Fizzwidget Feed-O-Matic07-30-10
Re: Pet does not like....
Posted By: Rellikcro
Originally posted by ricks322 Is there a way to remove a food from the “pets” diet? I have found that the Scopion will not eat “frog leg stew”. You can go into settings and just uncheck that specific food from its diet. You have an option to list all foods your pet will eat, scroll down that list and uncheck the ones you know...
File: Vendorizer07-05-10
Love this addon..
Posted By: Rellikcro
I just have one suggestion if it would not be too hard. Could you add in the ability to turn off "Auto Repair" before going to a vendor that repairs? It would be nice to be able to choose.
File: QuestGuru04-22-10
Quest Timer?
Posted By: Rellikcro
I maybe missing a setting or something but I just picked up a quest that has a quest time (quest has to be done within 10 minutes) but I do not see the timer anywhere. If I turn off Quest Guru Quest log I get it but not if I have it turned on.
File: tomQuest203-28-10
Notfications not working..
Posted By: Rellikcro
I am not sure if all notifications are not working but I know we can not get Accept quest/Abandon Quest to work... unless we are doing something weird but we do have this error message not sure if it is tied to this 2x tomQuest2-3.3.3 release 1\tomQuest2.lua:3312: attempt to compare nil with number tomQuest2-3.3.3 release 1\tom...
File: tomQuest203-28-10
I found this also.. what I did was...
Posted By: Rellikcro
I found this also.. what I did was go into the tomquest2.lua under the server saved variables folder and took out the line that mentioned questgiver color.. not sure the exact name anymore sorry. Originally posted by tordenflesk Bug after changing quest name color in Questgivers: 2x tomQuest2_Config-3.3.3 release 1\tomQuest...
File: tomQuest203-25-10
I noticed that when I use the color...
Posted By: Rellikcro
I noticed that when I use the color picker in tomquest2 it really slows down WoW, like drops the FPS down to less then 2. I tried the color picker from the chat frames and it works good.. not sure what is going on but figured I would let you know. UPDATE: Ok it must of been something else.. I reloged and it seems to be workin...
File: QuestGuru03-25-10
I am also getting a similar error w...
Posted By: Rellikcro
I am also getting a similar error with QuestGuru. It also auto closes the first quest givers dialog box several times before allowing me to open it.. turn off QuestGuru works fine. If you need the error logs let me know.
File: QuestHelper12-13-09
Mapster 1.3.2 also hides all the QH...
Posted By: Rellikcro
Mapster 1.3.2 also hides all the QH icons in the map itself. I thought it was perhaps a QH issue so I deleted QH & all its saved variables and re-installed and still showed no icons on mapster 1.3.2 So I then deleted Mapster 1.3.2 & saved variables and went back to 1.3.1 and all the icons now show up again... Not sure what...
File: Mapster12-13-09
Mapster 1.3.2 also hides all the QH...
Posted By: Rellikcro
Mapster 1.3.2 also hides all the QH icons in the map itself. I thought it was perhaps a QH issue so I deleted QH & all its saved variables and re-installed and still showed no icons on mapster 1.3.2 So I then deleted Mapster 1.3.2 & saved variables and went back to 1.3.1 and all the icons now show up again... Not sure what...
File: Combuctor12-13-09
Re: Feature Request
Posted By: Rellikcro
Originally posted by Myster Any Chance you can make this use the Altoholics Datastore Libraries to pull stored inventory data so we wont have to use Bagnone Forever, I would like to keep db usage down. Multiple dbs for the same info = not good for resources... Thanks again for your consideration. Thanks for an awesome mod and al...
File: Vendorizer12-13-09
I agree with Maul, we have used/loo...
Posted By: Rellikcro
I agree with Maul, we have used/looked at almost every other mod out there that would auto sell grays, auto stock reagents/components, and use a black/white list on auto sell and this is by far the best we have found. It does exactly what we want and has a very pleasing, useful, and simple GUI to do it. The only option is to aut...
File: Vendorizer12-12-09
Originally posted by Maul Well, i...
Posted By: Rellikcro
Originally posted by Maul Well, if you manually added it up, then something in the math is wrong :) However, it is fairly simple math. The addon stores how much you have on you when you open the window and then does the math on what you currently have each transaction. But I will check it out ;) Edit: Fixed :) I forgot to floor...
File: Vendorizer12-12-09
I am not sure if I am reading this...
Posted By: Rellikcro
I am not sure if I am reading this wrong or something.... This addon says I auto sold my gray items for: 4g88s64c But my Auditor addon says: 3g87s64c So I rebought the gray items and did a manual math calculation on the following: "Thick Fur Clothing Scraps" Toolitp says 50s per x2 "Fur Clothing Scraps" Tooltip says 40s...
File: QuestHelper12-12-09
QH Crashing
Posted By: Rellikcro
I have been having issues with QH crashing (So is my gf at the exact sametime) and figured this recent update might of fixed it... here is the error: msg: Assertion Failed toc: 1.3.4 v: 1.3.4 game: 3.3.0 locale: enUS timestamp: 2009-12-12 15:17:12 mutation: nil silent: false Interface\AddOns\QuestHelper\utility.lua:347:...
File: Mapster12-12-09
Originally posted by Bornabe I us...
Posted By: Rellikcro
Originally posted by Bornabe I use Lightheaded for the Quests I have a hard time with. I too came from Cartographer + Cartographer QuestInfo. I am now using: Mapster, HandyNotes, HandyNotes Guild, TomTom, Cromulent & Lightheaded as my replacement and am enjoying it quite a bit more than I thought I would be. I second this,...
File: QuestHelper12-10-09
I can answer some of that question...
Posted By: Rellikcro
I can answer some of that question on why Questhelper over Bliz's... My GF and I tried to use the Blizzards Quest Tracker and while it looked nice, it failed to list some of the quest objectives, it does not give you routes, it does not auto add new quests into your "route" and it will not show quest objectives on the world map (n...
File: X-Perl UnitFrames12-09-09
Updated by Author on Curse
Posted By: Rellikcro
Here is the link to curse.com where the Author has released a 3.3 update for X-perl http://wow.curse.com/downloads/wow-addons/details/xperl.aspx
File: HealBot continued10-31-09
HB seems to reset position..
Posted By: Rellikcro
Everytime I log into my character healbot is back to the right/mid side of my screen and I move it back to left/lower and lock its position. Is this a bug or something I might be doing wrong? Thanks in advance for the help.
File: QuestHelper10-15-09
Been getting errors:
Posted By: Rellikcro
I sometimes randomly get an error from QH, popup says something like "QH broke you may need to reload your UI" This is the error I got today, I believe I am running the latest version: : QuestHelper-1.1.21\utility.lua:126: Abort! QuestHelper-1.1.21\utility.lua:126: in function `Error' QuestHelper-1.1.21\utility.lua:347: in fu...
File: HealBot continued09-25-09
Since last update I get this error
Posted By: Rellikcro
: LibHealComm-4.0-24 (HealBot):135: C stack overflow LibHealComm-4.0-24 (HealBot):135: in function <...Ons\HealBot\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:132> LibHealComm-4.0-24 (HealBot):135: in function <...Ons\HealBot\Libs\LibHealComm-4.0\LibHealComm-4.0.lua:132> LibHealComm-4.0-24 (HealBot):135: in function <...Ons\HealBot\L...
File: X-Perl UnitFrames09-04-09
Shaman Totem Buff Timer
Posted By: Rellikcro
Shaman Totem Buff Timer not showing on player unit frame correctly. I can cast Rockbitter 1 but the player unit frame does not update that the buff was applied until another "action" on the buff bar is ticked. For example: - I apply the Rockbitter 1 weapon buff the unit frame will not update (sometimes it does, sometimes...
File: RatingBuster08-16-09
Originally posted by bknab I'm ge...
Posted By: Rellikcro
Originally posted by bknab I'm getting all sorts of errors when I use the "comp" style for the stat summary. Everything seems to work great when I use "main" Yes, I am also and so are others. We have even submitted a bug ticket on wowace.com but the author either does not wish to or unable to fix this issue. He has not...
File: Broker_Equipment08-14-09
Pacakged zip wrong?
Posted By: Rellikcro
When I try to dowload this Addon I get no parent "Folder" and the files appear to be named twice: Folder: Broker_Equipmentlibs FIles: Broker_EquipmentBroker_Equipment.lua Broker_EquipmentBroker_Equipment.toc