Quantcast
 
Results: 98Comments by: echobravo
File: LightHeaded12-14-10
Re: Re: Cartographer isn't really the thing anymore
Posted By: echobravo
Originally posted by Cladhaire What does Lightheaded have to do with a map addon? I'm not sure if this is what the previous poster was alluding to, but it would be really useful if the LightHeaded window could optionally appear when viewing the map (via Mapster) with the embedded quest log (i.e. with 'Blobs & Panels' selected...
File: Stuf Unit Frames (and Raid)12-14-10
Originally posted by crackhead1234...
Posted By: echobravo
Originally posted by crackhead1234 some reason every so often i get my targets thing all blanked out.. and no i have no idea why it happens so i cant say what exactly happened srry=( I am experiencing the same problem. The issue occurs intermittently and can be corrected by reloading the UI (sometimes requires additional reloa...
File: Broker_Battleground11-27-10
Originally posted by Waky Version...
Posted By: echobravo
Originally posted by Waky Version 1.2 has been released Fixed text not being able to be displayed on DockingStation It's working perfectly for me in DockingStation now... thanks! One more small request.... could you please archive the download in ZIP format instead of RAR so it will work properly with the WoWInterfac...
File: Broker_Battleground11-26-10
Re: Re: LDB text display not working properly with DockingStation
Posted By: echobravo
Originally posted by Waky You have the label enabled but not the text, you need to display the text. I'd turn off the label since it doesn't change. Actually, that's the problem. There is no 'text' option in DockingStation for the Broker_Battleground plugin.
File: Broker_Battleground11-26-10
LDB text display not working properly with DockingStation
Posted By: echobravo
The LDB text display is not working properly with the latest version of DockingStation (0.4.6 Beta). It simply displays 'Battleground' whether your are in a BG or not. The icon and tooltip are working properly.
File: TipTac11-14-10
ItemRef Icon
Posted By: echobravo
Can you please add the option to either completely disable the ItemRef icon (while still keeping the TipTacItemRef module enabled for its other functionality), or can you please add the option to display the icon inside the tootlip (e.g. inside the tooltip at the top right corner)?
File: WoW Crap Cleaner06-17-09
Originally posted by Sjubi It...
Posted By: echobravo
Originally posted by Sjubi It isnt working on Vista 64 bit? I find that strange since I am running Windows7 64 bit and everything is working correctly here. It works on Vista 64-bit as that is the version I am running. However, as I mentioned earlier, it runs very very slowly which is most likely why some are posting it d...
File: WoW Crap Cleaner06-15-09
Nice concept, but unfortunately, it...
Posted By: echobravo
Nice concept, but unfortunately, it is painfully slow in Vista.
File: Stuf Unit Frames (and Raid)06-14-09
Originally posted by totalpackage...
Posted By: echobravo
Originally posted by totalpackage Are you sure it's because StufRaid is disabled? I just tested that and got no error. Does the error occur for all units with Visual Heal bars, or just specific ones? It appears that enabling StufRaid somehow corrected the bug because when I disable StufRaid I no longer get the error and the o...
File: Stuf Unit Frames (and Raid)06-14-09
When Stuf_Raid is disabled Stuf_Vis...
Posted By: echobravo
When Stuf_Raid is disabled Stuf_VisualHeal does not work for me, and I get the following error when attempting to set the options for the Visual Heal Bar on a given unit frame: : Stuf_Options-3.1.012\options.lua:970: attempt to index field '?' (a nil value) Stuf_Options-3.1.012\options.lua:974: in function `member' AceConfigDi...
File: AzCastBar Plugins06-13-09
Disabling the loot roll plugin does...
Posted By: echobravo
Disabling the loot roll plugin does not appear to work correctly as they still show up for me when the 'Enabled' option is unchecked.
File: AzCastBar06-10-09
Very nice job on this mod. A coupl...
Posted By: echobravo
Very nice job on this mod. A couple of small features suggestions: 1. Add an option to filter out passive buffs for the player and target aura plugins. 2. Add item cooldowns (e.g. on use trinkets) to the cooldown plugin.
File: Ara Broker WeaponBuffer05-27-09
Originally posted by Aranarth Don...
Posted By: echobravo
Originally posted by Aranarth Done. But I don't check if the hat is equipped and not cooling down so it's not perfect. Also note that fishing lure icons could be wrong. That's because right now I can't tell what was the consumable that added the +75 fishing skill line to the fishing pole (multiple possibilities). Thanks! :)
File: Ara Broker WeaponBuffer05-26-09
I'm not sure how difficult it would...
Posted By: echobravo
I'm not sure how difficult it would be to implement, but it would be really slick if Weather-Beaten Fishing Hat could show up as an option in the consumables list when a fishing pole was equipped.
File: Shadowed Unit Frames05-21-09
Originally posted by Hoy Apprecia...
Posted By: echobravo
Originally posted by Hoy Appreciate the quick reply. Consider this my vote for aura borders, adds a lot of polish. Keep up the great work I second the vote for aura border colors as this feature would help me switch to these unit frames from the ones I am currently using. :)
File: Simple Buff Bars05-20-09
When running these buff bars with S...
Posted By: echobravo
When running these buff bars with Stuf Unit Frames (http://www.wowinterface.com/downloads/info11182-StufUnitFrames.html), the default Blizzard buff frame is not being hidden. This issue does not occur when running Stuf Unit Frames with ElkBuffBars.
File: Capping05-17-09
Originally posted by totalpackage...
Posted By: echobravo
Originally posted by totalpackage Nope. Thanks.
File: Capping05-17-09
Can the spark be disabled on the ti...
Posted By: echobravo
Can the spark be disabled on the timer bars? If not, could you please add an option to disable this in a future version? I also noticed that the timer font appears to be one size smaller than the name font. For example, if I specify a font size of 11, the name will be displayed with the correct size, but the timer font will be s...
File: PlayerScore / GearScore05-17-09
You still have a reference to Bonus...
Posted By: echobravo
You still have a reference to BonusScanner in v2.0.0. If you remove the BonusScanner folder completely, you will get errors. To correct this issue, comment out or remove the first line in the GearScore_GetItemScore function as shown below: function GearScore_GetItemScore(GS_ItemLink) --BonusScannerTooltip:SetOwner(_G,"ANC...
File: Badapples05-12-09
There appears to be a conflict with...
Posted By: echobravo
There appears to be a conflict with name highlighting in chat when running Chatter with Badapples (only the first square bracket is colored).
File: Auditor05-09-09
Thank you for adding back the graph...
Posted By: echobravo
Thank you for adding back the graphical money display feature from the FuBar version. I have a minor feature request that is purely aesthetic. Can you please color the player names using class colors in the tooltip? :)
File: Stuf Unit Frames (and Raid)05-09-09
First off, congrats on a fantastic...
Posted By: echobravo
First off, congrats on a fantastic mod. These unit frames are simply awesome. I can can pretty much pull off a copy of what I had with PitBull 4 looks-wise at a tiny fraction of the CPU usage cost. Originally posted by lycanther I actually did use and like the IncomingHeals compatibility and I now miss it. Even when soloing o...
File: MailNotifier Launcher05-04-09
The LDB icon and the minimap button...
Posted By: echobravo
The LDB icon and the minimap button for MailNotifier are both being shown. I suspect the intent of MailNotifier Launcher is to hide the minimap button of MailNotifier. Is this correct?
File: Ara Broker SpecSwitcher04-30-09
Originally posted by Farook Being...
Posted By: echobravo
Originally posted by Farook Being on my first spec on login, my display looks like this: X 00|00|00 When I switch to second spec (shown correctly) and back to first, it displays it correct. I am experiencing the same issue each time I login.
File: Wintergrasp Timer04-28-09
Originally posted by Silh Just a...
Posted By: echobravo
Originally posted by Silh Just a quick note about GetWintergraspWaitTime() -- it seems to be reliable only when you're in Northrend. This is the main reason I requested syncing the time with other users of the mod. For example, only broadcast the time for users when they are in Northrend so users on another continent can have...