Results: 7Comments by: Rawdawg
File: PocketPlot12-20-14
Background gone?
Posted By: Rawdawg
So I'm not sure what I changed but at some point tonight I changed a setting that eliminated the showing of the area for when I go into caves and what not. I just need to know which setting affects that so I can fix please :) Also, is there a way to change the default zoom level of the minimap. Everytime I log in I have to zoom mi...
File: Target Nameplate Indicator05-07-14
Re: Re: Personal Icon
Posted By: Rawdawg
I have an icon that I would like to use that I created in CS5 and saved as a .Tga, but in game it only loads as a green square? Not sure what I'm doing wrong, suggestions? All I can suggest is to read through this guide and make sure your image matches all the criteria. Ty ty, guide got it working and now the images are loading...
File: Target Nameplate Indicator05-04-14
Personal Icon
Posted By: Rawdawg
I have an icon that I would like to use that I created in CS5 and saved as a .Tga, but in game it only loads as a green square? Not sure what I'm doing wrong, suggestions?
File: Dominos05-05-13
@Rawdawg: Yeah, I'm not sure what...
Posted By: Rawdawg
@Rawdawg: Yeah, I'm not sure what is happening there. Alright, so not sure how or why this was affected, but I dropped my main spec, and relearned, and that fixed my issue...so yeah, little confused but satisfied it works !
File: Dominos02-24-13
@rawdawg: Is your Naga set to map...
Posted By: Rawdawg
@rawdawg: Is your Naga set to map the mouse buttons to the numpad? If so, then you probably just need to make sure you rebind the key. No its currently set to the 123 setting and I dont have any Razer cloud key bindings or macros anymore (awhile back I thought they might be causing interferrence so I deleted all). It just see...
File: Dominos02-07-13
@Rawdawg Do you experience the sam...
Posted By: Rawdawg
@Rawdawg Do you experience the same behavior with the stock UI? With stock Blizz UI I don't seem to be running into this issue. For my action bar setup I only have 3 enabled and have them key bound. For action Bar 1 I use keys 1-0 and the - and = keys. But I can't seem to get the - key to stay bound to slot 11 on action bar 1....
File: Dominos02-05-13
Key Bindings
Posted By: Rawdawg
Im having trouble binding the 11 slot on action bar 1. I run a razer naga and have tried multiple options to fix this keybinding. This is the only one that won't stay bound. I use Alt+11 and Crt+Alt+11 on bars 7 and 8 and they work fine. But even when I page through on action bar 1 the - button won't work. Have tried binding it w...