Quantcast
 
Results: 15Comments by: Abriel
File: Altz UI for Legion01-16-17
This issue has been posted several...
Posted By: Abriel
This issue has been posted several times. I've politely asked previously(check my history, it's short) if there was any acknowledgement about this. I as well as others have heard nothing from the authors of this issue so forgive me if I don't take well to a stupid answer from some random person who dismisses the concern. I've figured...
File: Altz UI for Legion01-12-17
The fix for floating tooltip bug is...
Posted By: Abriel
The fix for floating tooltip bug is to disable Auctionator addon (or if you don't use it, disable other addons one by one until you find the addon that is causing the bug).
File: Altz UI for Legion12-26-16
Re: Guild bank
Posted By: Abriel
Anyone else getting constant errors and have no aurora frames for the guild bank? I don't get many errors but guild bank seems to be broken for me too. EDIT: If your guild bank doesn't work properly, download Aurora 7.1.1 and overwrite the addon. Fixed the error for me.
File: Altz UI for Legion12-23-16
The item info bug is still present...
Posted By: Abriel
The item info bug is still present with Auctionator enabled in the new version of Altz UI 7.14c.
File: Altz UI for Legion12-16-16
Re: ITEM INF
Posted By: Abriel
Hello. Anyone help me how to FIX ITEM INFO problem ? http://imgur.com/4Dj9FVb :mad: :mad: :mad: :mad: Disable Auctionator addon if you have it. If not, try disabling other addons one by one until you find the one that causes that.
File: Altz UI for Legion11-17-16
Re: Re: Re: This is driving me insane
Posted By: Abriel
After disabling Auctionator the bug does not occur anymore for me. I can confirm it works without problems if I disable Auctionator addon (I also tried disabling all Auctionator tooltip options but that did not help). Also with Auctionator on, it seems to start working normally (without tooltips staying behind) if you hover you...
File: Altz UI for Legion11-14-16
Message: Interface\AddOns\AltzUI\mo...
Posted By: Abriel
Message: Interface\AddOns\AltzUI\mods\panels\panels.lua:765: attempt to call local 'min' (a number value) This can be fixed if you change line 753: local name, reaction, min, max, value, factionID = GetWatchedFactionInfo() to: local name, reaction, minXP, max, value, factionID = GetWatchedFactionInfo()
File: Altz UI for Legion03-18-13
I will fix the pet tooltip issue....
Posted By: Abriel
I will fix the pet tooltip issue. When dose these error occur? The errors happen on load (when you enter the game). Maybe it has something to do with deleting all settings because it seems I don't get these errors anymore (or at least not every time).
File: Altz UI for Legion03-14-13
A fix for wrong battle pet level in...
Posted By: Abriel
A fix for wrong battle pet level in the tooltip: change in file \Interface\AddOns\AltzUI\mods\tip\tip.lua this code: local level = UnitLevel(unit) if level then to: local level = UnitLevel(unit) if(UnitIsWildBattlePet(unit) or UnitIsBattlePetCompanion(unit)) then level = Unit...
File: Altz UI for Legion03-14-13
Also I'm getting these a few errors...
Posted By: Abriel
Also I'm getting these a few errors on startup using the latest version 5.44b (I have removed all addons that do not come with Altz UI and removed Cache and WTF folder): Message: Interface\FrameXML\UIParent.lua:1373: attempt to perform arithmetic on a nil value Time: 03/14/13 08:13:56 Count: 1 Stack: Interface\FrameXML\UIParent...
File: Altz UI for Legion03-13-13
1. Paopao001, can you please includ...
Posted By: Abriel
1. Paopao001, can you please include this fix - battle pet icons still show as links in chat frame otherwise: For the pet icons change in file \Interface\AddOns\AltzUI\mods\chat\urlcopy.lua this code: if string.find(text, "%pTInterface%p+") then to: if string.find(text, "%pTInterface%p+") or string.find(text, "%pTINTERFACE%p+"...
File: SpartanUI03-12-13
I have a similar problem like you m...
Posted By: Abriel
I have a similar problem like you moneypenny9971. But in my case ALL the form change icons are gone, the form change bar is completely empty. Anyone knows what might be the problem and how to resolve it?
File: Altz UI for Legion02-22-13
For the pet icons change in file \I...
Posted By: Abriel
For the pet icons change in file \Interface\AddOns\AltzUI\mods\chat\urlcopy.lua this code: if string.find(text, "%pTInterface%p+") then to: if string.find(text, "%pTInterface%p+") or string.find(text, "%pTINTERFACE%p+") then
File: Altz UI for Legion02-21-13
Thanks for the quick reply, that fi...
Posted By: Abriel
Thanks for the quick reply, that fixed the problem! :) Two more questions: Certain elements of the UI are not movable (example is the cast bar or whatever is it called, the one in the middle of the screen) even if I enter the command "/altz unlock". I have also tried "/rabs" and "/OMF" but for both those commands I get the unkno...
File: Altz UI for Legion02-19-13
First, i must say a very stylish GU...
Posted By: Abriel
First, i must say a very stylish GUI! I like it very much but I have a huge problem. It seems almost no settings I change get saved. When I open the configuration (click on the bottom bar), I can change settings but when I click OK or Apply and then open the settings again I see the default value again. Example that is not getting s...