Quantcast
 
Results: 28Comments by: vikingking
File: Ara Broker Reputations06-21-17
Re: Belfs DK's and Gnome Mages
Posted By: vikingking
So I have had an unusual report to provide. I keep getting "nil" and "Other" reports on my blood elf DK and my gnome mage and after disabling all my addons except Chocolate Bar and Ara Broker Reputations, I have narrowed this activity down to Ara Broker Reputations. Are you using the latest version? Seems like some debug mes...
File: Ara Broker Reputations04-11-17
Re: Re: Re: Error
Posted By: vikingking
Turned off MogIt and still got the error. I think it has something to do with color of the bars. attempt to index local 'color' (a nil value) Turning on the option "Use ASCII colors for bars" allows the dropdown menu to work again even after the error has been caught and I have not reloaded the UI yet. Try r24 (just uploaded)....
File: Ara Broker Reputations04-09-17
Re: Error
Posted By: vikingking
I am getting this bug. I am not even sure what's causing it but Ara Broker Reputations from this location is the only addon I've added. I will try to disable MogIt for now. Try running it with MogIt and without and let me know. Keep in mind, I'm not the original author, just have been trying to patch it for Legion. It looks l...
File: Ara Broker Reputations04-05-17
Re: Re: Re: Error
Posted By: vikingking
Thanks for the update I consider to do something similar to this addon but you already done it and save me time. Thanks for the info, already looking into these. I have the fix for the SavedVariables already in. I'm looking at the continuing Paragon stuff at the moment. I just need to have a toon to test with that is wrappi...
File: Ara Broker Reputations04-03-17
Re: Error
Posted By: vikingking
I am not sure why it is giving me this error... If you've used the addon prior to r20, please remove your preferences file from the WTF folder. Should be named Ara_Broker_Reputations.lua The changes I made in r20 and up are not backward compatible with r18 and previous, and could cause this error on colors. This is becaus...
File: Ara Broker Reputations04-02-17
ok with r22 , i posted this on the...
Posted By: vikingking
ok with r22 , i posted this on the addon comment section too, when trying to select any faction to display, it does let you display one and gives this error: 16x ...ns\Ara_Broker_Reputations\Ara_Broker_Reputations-r22.lua:542: Usage: local hasParagon = C_Reputation.IsFactionParagon(factionID) : in function `IsFactionParagon' ......
File: Ara Broker Reputations04-02-17
Sweet it is working great!!, found...
Posted By: vikingking
Sweet it is working great!!, found a slight issue that is probably related to another one, in the text box, when you gain rep with a paragon rep, instead of saying"Reputation with the Court of Farondis has increased by #" it just says "Reputation with the Court of Farondis has increased", now that also probably isn't even attached to...
File: Ara Broker Reputations04-02-17
when trying to select any reputatio...
Posted By: vikingking
when trying to select any reputation (not just paragon)to display it will not display it and gives the following: Locals: (*temporary) = nil This error did not exist in r21. EDIT: Found it. HOLY CORNER CASES, BATMAN! I guess it helps to have an alt of every class when debugging these things. Fix incoming
File: Ara Broker Reputations04-02-17
So I did a quick search and found t...
Posted By: vikingking
So I did a quick search and found the text you mention at line 768. Is there maybe some other changes you've made that would account for the difference in line numbers? Yep, you're right, I took the line number after I fixed the Paragon session issue. Correct line number is 768 in r21. Sorry, my bad. r22 incoming though. E...
File: Ara Broker Reputations04-02-17
Found the fix for the tooltip thing...
Posted By: vikingking
Found the fix for the tooltip thing as well. Wasn't my bug.... :D Doubt it ever worked. I'll fix it in the next revision, but if you want to manually change it, change line 768 in r21 from this: local val = tonumber( dialog.editBox:GetText():match"(%d+)" ) to this: local val = tonumber( self.editBox:GetText():match"(%d...
File: Ara Broker Reputations04-01-17
Posted r21 version here: http://ww...
Posted By: vikingking
Posted r21 version here: http://www.wowinterface.com/downloads/info24374.html Fixed the following issues from r20: Reputation on bar not being updated for Paragon factions is fixed Changing settings on bar (percentage/rep to go) now works properly for Paragon factions Corrected possible error when going to a Paragon factio...
File: Ara Broker Reputations04-01-17
Ok, fixed issue with Reputation To...
Posted By: vikingking
Ok, fixed issue with Reputation To Go not working with Paragon Still running down issue with bar not updating when Paragon rep increases. Well, I know what's causing it, just need to figure out a good fix. I've turned on all bar options, can't get it to error for me switching between two Paragon reps. The error your showing m...
File: Ara Broker Reputations04-01-17
It will display all I want under bl...
Posted By: vikingking
It will display all I want under block display if I do it with a non paragon faction THEN switch to a paragon one, though it will not display 'reputation to go' for the block display for a paragon faction, it does show that for a non paragon faction though. It does shows reputation to go on the tooltip part. And I am able to in...
File: Ara Broker Reputations04-01-17
also this one came up while mousing...
Posted By: vikingking
also this one came up while mousing through the menu 1x ...ns\Ara_Broker_Reputations\Ara_Broker_Reputations-r20.lua:561: Usage: local hasParagon = C_Reputation.IsFactionParagon(factionID) : in function `IsFactionParagon' ...ns\Ara_Broker_Reputations\Ara_Broker_Reputations-r20.lua:561: in function <...ns\Ara_Broker_Reputations\Ar...
File: Ara Broker Reputations04-01-17
now getting it to let us select an...
Posted By: vikingking
now getting it to let us select an exalted rep to display:O) I've overhauled the Addon to support Paragon rep. It appears to be working well. I've made the following adjustments: For reputations that support paragon, it now changes to "Paragon" and tracks the rep as you progress For Exalted reps, removed the numeric displa...
File: Ara Broker Reputations03-31-17
Anyone know a simple way to fix thi...
Posted By: vikingking
Anyone know a simple way to fix this for 7.2? Or a replacement addon? Are you talking about the Exalted bar issue? I have a fix that will at least show the bar full if you're at Exalted, but as far as displaying 0/0 for Exalted I'm still trying to understand the API changes Blizz made in this area for the Paragon rep addition....
File: Ara Broker Reputations09-17-16
Re: Legion quick fix!
Posted By: vikingking
A few additional changes. First, I think your reference to line 530 should actually be line 528 (at least in my version r18) everything else lines up. Also, the UpdateBar function does not work without these additional changes: 503 if not isHeader or hasRep then startingRep = value end Change this to: 503 if name then 5...
File: Ara Broker Reputations05-17-11
Originally posted by Aranarth Is...
Posted By: vikingking
Originally posted by Aranarth Is there any improvements with this beta version ? I'm working on a little module for this addon and on other addons like finishing horde/alliance separation for broker money (tougher than I thought). Looks to be better so far. It still started up on Guild - 0/3000, but seemed to switch properl...
File: Ara Broker Reputations05-15-11
Definitely not working properly cur...
Posted By: vikingking
Definitely not working properly currently. The auto switching is not working for me, even with the fix posted below by kardd. It just constantly shows "Guild 0/3000"
File: Broker_Equipment08-05-09
Doesn't seem to recognize partial s...
Posted By: vikingking
Doesn't seem to recognize partial sets with the new functionality in v3.2 For instance, I've set up a fishing set that only equips my fishing pole under v3.2, and it displays this set as "Unknown" when selected even though I've called it "Fish". When selecting a full set, it will display the set name
File: AzCastBar11-21-08
Re: Breath bar conflict
Posted By: vikingking
Originally posted by vikingking I noticed when enabled, this bar prevents the underwater "breath" bar from displaying. Any fix for that? Nevermind, I had the mirror bar disabled, apparently, this is the breath bar.. :o
File: AzCastBar11-21-08
Breath bar conflict
Posted By: vikingking
I noticed when enabled, this bar prevents the underwater "breath" bar from displaying. Any fix for that?
File: ItemRack01-11-07
ItemRack 1.991 is causing tainting...
Posted By: vikingking
ItemRack 1.991 is causing tainting issues in 2.0.3, any chance at an update? To repro, do the following: 1. Load up only ItemRack 2. Make sure you are not in a group. 3. Get in combat 4. Have someone invite you to a group and accept invite while in combat. 5. Group unit frames will not appear until you /console reloadui.
File: FuBar 3.6.511-22-06
I've tested FuBar on the Burning Cr...
Posted By: vikingking
I've tested FuBar on the Burning Crusade beta, and it does work. *HOWEVER* it "taints" the new secure user interface model. What this means is that it will cause some actions with the normal UI to NOT work in combat. Specifically, if you summon a pet in combat or mind control someone in combat, then your pet bar will not show u...
File: ag_UnitFrames10-24-06
The portraits still don't seem to b...
Posted By: vikingking
The portraits still don't seem to be working quite properly. When you change sub zones, it goes back to the "?" occasionally, but it's not consistent.