Quantcast
 
Results: 14Comments by: trent2
File: Reputation Bars12-07-13
Re: Re: no factions
Posted By: trent2
Either way you code it, both changes produce the correct list population. I'm unable to reproduce your results. Unless mjumnito has any ideas, I'm not sure what else I can do. On 1.2.2, I've now noticed Nat Pagle appearing and disappearing from my Static Bars. (He's actually one I have enabled, so it's a lot easier for me to see...
File: Reputation Bars11-15-13
Re: Re: Re: no factions
Posted By: trent2
Stay with 1.22 for now and I'll see if I can track down an alternate solution. Will do. Thanks for the help. I tested this on my guilded Warrior, Gardinia on Shandris. Here's the results: Counting manually from my character menu, she has 35 factions with reputations. Using the old code, she has 35 factions with reputations...
File: Reputation Bars11-11-13
Re: no factions
Posted By: trent2
I deleted the old ReputationBars folder from my Addons directory, downloaded 1.2.2, and installed it. All of the Static Bars factions are back for all of the characters. So the line that fixes the Guild issue breaks the complete guild list. Stay with 1.22 for now and I'll see if I can track down an alternate solution.
File: Reputation Bars11-10-13
Re: Re: Re: Re: no factions
Posted By: trent2
Looks like I'm running version 1.2.3, released 3 November 2013. Interesting, I'm running the release from Nov 3rd, but the Curse Client simply calls it 'Reputation Bars' and doesn't note a version number. Try going back to 1.22 and see if the problem persists. I'll do more testing and see if I can track down anything funny.
File: Reputation Bars11-10-13
Re: Re: no factions
Posted By: trent2
I'm encountering something similar to this. Similar, but not identical. Are you running the version that we just updated? If so, did the problem begin at that point or has the update made no difference? I'll do some testing, but let me know.
File: Reputation Bars11-03-13
no factions
Posted By: trent2
Well, I've finally been able to devote some time to this problem and I'm happy to report that I've been able to solve the problem. Please change line 117 from if not name or name == lastName then break end to if not name or name == "Inactive" then break end The issue stems from the toon not being guilded. If you guild...
File: Reputation Bars10-05-13
Re: Re: no factions
Posted By: trent2
I've noticed the same issue on another character, an 85 undead rogue named Trikkin. He also shows no factions. after looking up your toons via the web site. it says they are inactive or cant retrive the profile for either. I think its safe to say that its a blizz problem (code wise), sorry I couldnt find a way around it :mad: h...
File: Reputation Bars09-21-13
no factions
Posted By: trent2
I've noticed the same issue on another character, an 85 undead rogue named Trikkin. He also shows no factions.
File: Reputation Bars09-02-13
Very odd indeed. I had heard of a s...
Posted By: trent2
Very odd indeed. I had heard of a single toon not pulling the required info from the servers before, but i thought they sorted that all out a while back. just out of curiosity does it do the same thing with other rep addons? RepCalcReputationBars for example is close in style to this addon although a little differently. If you don't...
File: Reputation Bars08-23-13
After deleting the ReputationBars a...
Posted By: trent2
After deleting the ReputationBars addon entirely and downloading 1.22 from this site, this is the error I got from BugSack. 1x Libs\6AceGUI-3.0-33\widgets\AceGUIWidget-Button.lua:66: CreateFrame(): Couldn"t find inherited node "UIPanelButtonTemplate2" Libs\6AceGUI-3.0-33\widgets\AceGUIWidget-Button.lua:66: in functio...
File: Reputation Bars08-23-13
I'll do that, but why are my other...
Posted By: trent2
I'll do that, but why are my other toons fine? I need you to try something for me. Delete the addon folder for "Reputation Bars" and redownload the one here on the site. From the looks of it some of the libs may have gotten updated. see if that corrects the problem
File: Reputation Bars08-16-13
no factions.. continued
Posted By: trent2
Disabling all the other addons seems to have done the trick. I installed bugsack to capture this... 1x Libs\6AceGUI-3.0-33\widgets\AceGUIWidget-Button.lua:66: CreateFrame(): Couldn"t find inherited node "UIPanelButtonTemplate2" Libs\6AceGUI-3.0-33\widgets\AceGUIWidget-Button.lua:66: in function "?" Libs\AceGUI-3.0...
File: Reputation Bars08-14-13
I turned swatter off and loaded up...
Posted By: trent2
I turned swatter off and loaded up the toon. No errors, just no factions. After work today, I'm going to disable all addons except Reputation Bars and see if that makes any difference. She's not running anything that all the other toons aren't, but it's worth poking a stick at. I'll let you know.
File: Reputation Bars08-09-13
no factions
Posted By: trent2
I have 7 toons on the same server. All of the toons except for 1 are working fine. The one that's not, shows no factions to choose from under Static Bars. I've deleted the toon from my WTF folder, no difference. I've deleted the ReputationBars.lua from \myaccount\SavedVariables\ no difference. The only thing I noticed is after signin...