Results: 7Comments by: Sunteenxi
File: Hydra - Multibox Leveling Helper02-11-14
Options not changing
Posted By: Sunteenxi
Hi I am still having a problem changing the automation options on my main computer. i have tried re-installing etc with no difference. I have just changed the lua saved variable file outside the game to change some options. help? Regards
File: Hydra - Multibox Leveling Helper01-04-14
Hi yes I retrusted the other cha...
Posted By: Sunteenxi
Hi yes I retrusted the other character. also even rebooted the computer. Thanks :)
File: Hydra - Multibox Leveling Helper01-03-14
Hi Phanx Auto mounting is workin...
Posted By: Sunteenxi
Hi Phanx Auto mounting is working now. except the dismount is not working consistently. I put the debug code back in, but no messages. When the 2nd computer dismounts - my char did not dismount. it did work the other way around. So I removed the addon and cleared saved variables then re-installed. still not dismounting on ma...
File: Hydra - Multibox Leveling Helper01-02-14
awesome!! fantastic news :D
Posted By: Sunteenxi
awesome!! fantastic news :D
File: Hydra - Multibox Leveling Helper12-31-13
Hi added the debug. Only thing i...
Posted By: Sunteenxi
Hi added the debug. Only thing in the chat frame was: Hydra: Summoning mount Venomhide Ravasaur 64659 Nothing in the followers frame. Both characters are on Dath'Remar. Thank you :) sorry off on a planet right now and forgetting my manners! Also just realised the /inviteme command is not working. Again not sure if i...
File: Hydra - Multibox Leveling Helper12-31-13
Still having an issue. follower is...
Posted By: Sunteenxi
Still having an issue. follower is not mounting. There are no bugs in bugsack. Leader is added as trusted. Sorry that sounded really abrupt. Thank you for the update :) guild repairs rock. Just letting you know there still seems to be an issue with mounting. Thanks.
File: Hydra - Multibox Leveling Helper12-30-13
auto mounting
Posted By: Sunteenxi
Hi, Not sure whats going wrong. I've just installed this addon. Added group to trusted on both sessions (2 sessions in windowed mode). However the 2nd char isn't mounting when leader mounts. something basic I've missed? TIA