Results: 5Comments by: Exoframe
File: MayronUI Gen408-14-14
I'm having a few problems with this...
Posted By: Exoframe
I'm having a few problems with this HUD after coming back to WoW after some time off. I've updated the core plugin as well as the others besides Bagon and ClassColors through curse, and I'm having UI issues. At the top right, some icons are missing such as the Recount and Omen buttons, and at the bottom I have to statistics such as m...
File: MayronUI Gen408-13-14
I'm having a few problems with this...
Posted By: Exoframe
I'm having a few problems with this HUD after coming back to WoW after some time off. I've updated the core plugin as well as the others besides Bagon and ClassColors through curse, and I'm having UI issues. At the top right, some icons are missing such as the Recount and Omen buttons, and at the bottom I have to statistics such as m...
File: MayronUI Gen402-05-14
Go to those same lines again (965 t...
Posted By: Exoframe
Go to those same lines again (965 to 961, might be slightly different now) and change that block of code previously linked to: if resArray then local notFound = true while notFound do if MUI_resIndex > resArray then -- If higher than maximum supported ID MUI_resIndex = resArray notFound = false elseif MUI_resInde...
File: MayronUI Gen402-04-14
When I press the install button, no...
Posted By: Exoframe
When I press the install button, nothing seems to happen. I'm playing in 1360x768 resolution, so that may be the problem. I attempted to edit the lua by changing: local resArray = {} to local resArray = {0} but the install button still did not work. Any suggestions? Go to line 965 to 961 in the Setup.lua file (you...
File: MayronUI Gen402-03-14
When I press the install button, no...
Posted By: Exoframe
When I press the install button, nothing seems to happen. I'm playing in 1360x768 resolution, so that may be the problem. I attempted to edit the lua by changing: local resArray = {} to local resArray = {0} but the install button still did not work. Any suggestions?