Results: 46Comments by: Wazman
File: DecUI11-14-14
Amyone else having a problem with C...
Posted By: Wazman
Amyone else having a problem with CoolLine in the new version? When I set everything up, it's way too wide on the screen. I resize it, but the next time it shows up, it's back to the original size. (I'm resizing it by using the ElvUI anchors - is there another way to do it?) Here's a screenshot: http://i.imgur.com/CaMh073.jp...
File: DecUI11-06-14
Amyone else having a problem with C...
Posted By: Wazman
Amyone else having a problem with CoolLine in the new version? When I set everything up, it's way too wide on the screen. I resize it, but the next time it shows up, it's back to the original size. (I'm resizing it by using the ElvUI anchors - is there another way to do it?) Here's a screenshot: http://i.imgur.com/CaMh073.jp...
File: LucaiUI09-29-11
The UI looks great. Only thing I'v...
Posted By: Wazman
The UI looks great. Only thing I've noticed so far - on classes with pets, the pet unit frame doesn't fade in and out with the rest of the unit frames - it's always showing. Is there a way to set it to fade in and out as well? I looked but couldn't find anything (but I know nothing about .lua coding).
File: oUF: MovableFrames07-23-11
I'm having the same problem as a fe...
Posted By: Wazman
I'm having the same problem as a few of the other people here - when I type /omf , the window pops up, but I don't get all the names of the frames and the movement/sizing options shown in the screenshot. The window opens, but all I see is the line that says "Type /omf to toggle frame anchors." I made sure I...
File: ElvUI11-10-10
Healcomm
Posted By: Wazman
I just downloaded the latest update, and it looks like healcomm isn't in there. Is there a way to add it back in? Or is it there, and I've just missed it (this happens to me more than you would think it would). Also, I know in a previous version, healcomm was only enabled for the heal layout. Is there a way to enable it for bot...
File: sUI [1920*1080]10-16-10
It looks like the Saved Variables f...
Posted By: Wazman
It looks like the Saved Variables folder is missing (or at least something is) - there are no profiles for Dominoes and Quartz. I downloaded an older version and the folder was in that one. I may be missing something, though.
File: Stuf Unit Frames (and Raid)10-13-10
I'm getting the same error as tguro...
Posted By: Wazman
I'm getting the same error as tgurok: : Stuf_VisualHeal-3.3.006\core.lua:392: attempt to index field 'hpbar' (a nil value) Stuf_VisualHeal-3.3.006\core.lua:459: in function `func' StufRaid-4.0.001\core.lua:180: in function `?' StufRaid-4.0.001\core.lua:71: in function ---
File: TotemTimers 11.0 MoP Beta09-06-10
Also: TotemTimers-10.2 Beta 16\S...
Posted By: Wazman
Also: TotemTimers-10.2 Beta 16\Spells.lua:73: attempt to call global 'TotemTimers_ProcessSpecSetting' (a nil value) TotemTimers-10.2 Beta 16\TotemTimers.lua:90: in function `TotemTimers_OnEvent' :"*:OnEvent":1: in function <:1> --- Pretty much the same error, but since it also references line 90, I thought you'd...
File: gMerchant06-09-10
I'm getting the following error:...
Posted By: Wazman
I'm getting the following error: Message: Interface\AddOns\gMerchant\gMerchant.lua:180: bad argument #1 to 'format' (string expected, got no value) Time: 06/09/10 19:59:31 Count: 1 Stack: : in function `format' Interface\AddOns\gMerchant\gMerchant.lua:180: in function `?' Interface\AddOns\gBags\lib\gLib\gLib.lua:130: in funct...
File: oUF_lazy05-31-10
Very nice. The only change I would...
Posted By: Wazman
Very nice. The only change I would make would be to have a way to make the player and target of target frames start out class color, and change to the darker color as the health goes down. (I see in the notes the color change is based off Grid, but it's a little confusing if you're used to it the other way (well, it is for me at le...
File: oUF_bloo05-29-10
Nice frames. Only a couple of thin...
Posted By: Wazman
Nice frames. Only a couple of things I noticed: 1) The target's debuff frames appear over the player frame? That seems odd to me. Is there a way to change that without having something major break? 2) The pet frame isn't working right for me. I'm still getting the black bars on each side of the frame, like this: http://i...
File: Duffed UI v505-03-10
Originally posted by Surgency_ I...
Posted By: Wazman
Originally posted by Surgency_ I don't know if it's just me, And I haven't had much time to mess around with it, because I have a raid shortly, But I haven't really been updating, Mainly just the castbar, because I love how you've skinned it recently, But I've just done a full update, and when I log in, the 3rd bar (newly made to b...
File: Kith's UI (Elv UI)03-25-10
I'm having major problems with the...
Posted By: Wazman
I'm having major problems with the latest version - Skinner is throwing up lots of errors. If I disable Skinner, the whole game crashes. Edit: I deleted the Skinner folder in the compilation and installed the latest version, and everything worked. Dunno why that mattered, but it's working now.
File: Dominos01-30-10
Originally posted by Achiaa Yes,...
Posted By: Wazman
Originally posted by Achiaa Yes, it does show up! I figured out that if I turn of the Dominos_Totems, that my XPbar + cast bar + Roll, appears! I didnt even realise I had no castbar, cuz I use eCastbar,.. but after turning off Dominos Totems, everthing showed up! So there is somehow a conflict in that dominos_totems,.. sry...
File: AftermathhUI01-13-10
Boy, you know it's time to quit WoW...
Posted By: Wazman
Boy, you know it's time to quit WoW when even the UI sites start becoming a haven for whinefests.
File: Slemhest UI v4.012-01-09
What addon is the one that puts the...
Posted By: Wazman
What addon is the one that puts the "Torment the Weak" bar underneath the target of target frame? It's visible in the in combat screenshot. I can't find anywhere to turn it off.
File: oUF_Simple10-07-09
Originally posted by Coldblooded...
Posted By: Wazman
Originally posted by Coldblooded And one more thing (sorry for being a pain) is it possible to reverse the targetframe or atleast move the portrait to the right side?Feels more symetric and looks nicer imo.I understand if this isnt possible in an easy way because if i understand right the player and targetframe is kind of a mirror...
File: TipTac08-15-09
I've done some testing, and in my c...
Posted By: Wazman
I've done some testing, and in my case, it's ArkInventory that's causing the scaling problem. I disabled everything, and went one by one through the list until I found the one doing it. I don't know enough about addons to be able to tell why it's happening, but at least in my case, it's when ArkInventory's enabled that this problem...
File: TipTac08-15-09
Originally posted by Aezay lwoody...
Posted By: Wazman
Originally posted by Aezay lwoodya & Kaylera The only thing that has changed since the May 26 version is the secure hooking of the GameTooltip_SetDefaultAnchor, but I fail to see how that could be causing this issue. Maybe you have another addon that tries to set the scale of the GameTooltip just as TipTac does? I'm having the...
File: TipTop08-11-09
This is the only error I'm getting:...
Posted By: Wazman
This is the only error I'm getting: : TipTop-1.8.8\tiptop.lua:72: attempt to index field 'bgColor' (a nil value) TipTop-1.8.8\tiptop.lua:406: in function --- What's happening is that the background is transparent (it should be black). Otherwise, everything looks right.
File: Kith's UI (Elv UI)08-02-09
Originally posted by Etauk Try Ti...
Posted By: Wazman
Originally posted by Etauk Try TipTac instead of Cowtip (include in Malev's UI) I think he means the name over the head of the character, not in the tooltip. To enable that, hit Escape and go to the Interface screen. Look for (I believe) the "Names" tab - there should be a bunch of checkboxes for your name, pet name, guild na...
File: BasicMinimap07-04-09
Having a problem with a setting on...
Posted By: Wazman
Having a problem with a setting on this: I've got it set to Square, but every time I log off, it goes back to round. I tried deleting the folder and saved variables, and starting with a fresh download - same thing.
File: TipTac06-23-09
Originally posted by toxidlotus T...
Posted By: Wazman
Originally posted by toxidlotus Today I updated a few mods via the curse updater, including tiptac. Normally I just come here to download it. Since then whenever I log off and back on it resets the background texture to solid, when I keep setting it to the blizzard tooltip. I am not sure if I messed something up using curse or if i...
File: Reflux06-23-09
Edit: nevermind - I tried it again...
Posted By: Wazman
Edit: nevermind - I tried it again with a fresh install and this time it worked. Dunno what I was doing wrong, but I'm set now.
File: Reflux06-22-09
Getting this error when trying to c...
Posted By: Wazman
Getting this error when trying to copy one profile to another: : Reflux-1.7RC1\Reflux.lua:332: bad argument #1 to 'pairs' (table expected, got nil) Reflux-1.7RC1\Reflux.lua:332: in function `?' Interface\FrameXML\ChatFrame.lua:3332: in function `ChatEdit_ParseText': Interface\FrameXML\ChatFrame.lua:3052: in function `ChatEdit_S...