Quantcast
 
Results: 1Comments by: raisers
File: FuBar - FriendsFu08-19-06
It does not work with me. I have Fu...
Posted By: raisers
It does not work with me. I have FuBar 2.0 with 1.2 compatibility all other plugins work but this one breaks complete fubar. EDIT: there is only 2.0.8372 available for download i just noticed. Thats the one i have that doesnt work EDIT 2: OK I found what the problem was - ACE 2.0 addon installed. Fubar comes bundled with Ace so...