Results: 83Comments by: UnlitPhoenix
File: LittleWigs11-22-14
Delete your LittleWigs folder(s) an...
Posted By: UnlitPhoenix
Delete your LittleWigs folder(s) and reinstall it. Are you sure you have errors turned on? Interface Options > Help > Enable Lua error. Not sure why, but LittleWigs only seems to work once per session for me. I can only play through one dungeon with it functioning, then it wont load for subsequent dungeons. I checked the mod...
File: LittleWigs11-22-14
Not sure why, but LittleWigs only s...
Posted By: UnlitPhoenix
Not sure why, but LittleWigs only seems to work once per session for me. I can only play through one dungeon with it functioning, then it wont load for subsequent dungeons. I checked the modules loaded in the options for it, and they're all loaded but the boss attacks/mechanics are empty. No errors or anything. They just disapp...
File: arcUI11-19-14
Love this :) One question: Is th...
Posted By: UnlitPhoenix
Love this :) One question: Is there a way to have the power orb change colour dynamically? I recently played my druid and the orb stays pink even in cat form and bear form. Would be nice if it was yellow for cat form and red for bear form. No biggy though :)
File: TriOxygen10-22-14
Edit: Disabled all addons except O3...
Posted By: UnlitPhoenix
Edit: Disabled all addons except O3 ones, and I'm still unable to move abilities on my actionbars and unable to edit the cooldown bar. OK, figured this out, you have three choices: 1. You can wait till next update (should be somewhere tonight) 2. You can get O3Action from github (where it's already fixed): https://github.com/Nim...
File: TriOxygen10-22-14
I can assure you that option in the...
Posted By: UnlitPhoenix
I can assure you that option in the Interface options is disabled and I am still unable to modify the actionbar layout. I have enabled the Toggle Mouse option for the Cooldown Bar and not one of my cooldown abilities goes onto those Cooldown Bar slots. I'm playing on a warrior at the moment. I'll try on another class. Edit:...
File: TriOxygen10-22-14
Edit: Tried as you suggested, howev...
Posted By: UnlitPhoenix
Edit: Tried as you suggested, however I'm still unable to move/assign abilities to any actionbar. Also unable to do anything with the Cooldown Bar. For the cooldown bar, if I export, it's just full of "nil" after each comma. Did you try disabling next Also for cooldownbars : The cooldown bars (two rows of action bars a...
File: TriOxygen10-22-14
Loving how this looks. There's jus...
Posted By: UnlitPhoenix
Loving how this looks. There's just one problem, or there's a question I need to ask - how do you place abilities on action bars? I've tried dragging and dropping them from the spellbook and other actionbars with Config Mode on and off and nothing seems to happen. You probably have your action bars locked in blizzard options me...
File: TriOxygen10-22-14
Loving how this looks. There's j...
Posted By: UnlitPhoenix
Loving how this looks. There's just one problem, or there's a question I need to ask - how do you place abilities on action bars? I've tried dragging and dropping them from the spellbook and other actionbars with Config Mode on and off and nothing seems to happen. Also, it's not a major bug, but if I mouseover any unit, and imm...
File: Sage UnitFrames02-04-12
Currently Sage "works" okay. The on...
Posted By: UnlitPhoenix
Currently Sage "works" okay. The only thing that isn't working as intended, is combat feedback on frames and large health text going out of the frames dimensions. I'm going to try add raid frames to it in some spare time, but by no means am I saying I'm going to take over Sage, I don't have time for that :)
File: alDamageMeter01-12-12
hmm i got a problem..i cant read my...
Posted By: UnlitPhoenix
hmm i got a problem..i cant read my name lol how can i fix that? Make the frame wider by looking in the lua file. Where it says local width, height = 150, maxbars*(barheight+spacing)-spacing Default is 125 I think, put it to 150 or 175 until you see your long name.
File: rFilter306-04-11
Why did I not find this addon befor...
Posted By: UnlitPhoenix
Why did I not find this addon before! It's exactly what I was looking for! Great work on it, I love the addon and you, if that isn't too weird :D
File: nData06-02-11
Hey! Like the addon :) However on m...
Posted By: UnlitPhoenix
Hey! Like the addon :) However on my deathknight when I'm tanking stat1 and stat2 never show tanking information, only dps! I haven't been through the code yet to try fix it myself as I have some revising to do for an exam tomorrow :( So it's just a heads up for you. Thanks!
File: Neav UI05-27-11
Originally posted by ballagarba T...
Posted By: UnlitPhoenix
Originally posted by ballagarba There's been a debuff highlight ever since the raid frames were implemented. It shows an icon in the middle of the raid frames for things your class can dispel and specified raid rebuffs. The border color of the icon indicates what type of debuff it is (magic, poison, curse etc.) You can see a lis...
File: Neav UI05-27-11
Is there any chance of debuff icons...
Posted By: UnlitPhoenix
Is there any chance of debuff icons/highlighting for the raid frames in the foreseeable future? Or is there an oUF plugin for that?
File: Confirm Loot Roll05-09-11
Ahhhhh! Screenshot is a mindf**k! :D
Posted By: UnlitPhoenix
Ahhhhh! Screenshot is a mindf**k! :D
File: FaceShooter05-08-11
Originally posted by Crowfeather...
Posted By: UnlitPhoenix
Originally posted by Crowfeather Being lower than level 80 should deactivate the addon and put out a message. I guess deactivating the addon doesn't deactivate the modules too though. Try changing the number in if playerClass ~= "HUNTER" or unitLevel < 80 then (line 64) of FaceShooter.lua to 70 or something and see if it works....
File: FaceShooter05-08-11
Originally posted by Crowfeather...
Posted By: UnlitPhoenix
Originally posted by Crowfeather I disabled all other addons besides FS, left no trace of the Savedvariables, I tried reloading the ui and changing the talent spec (MM/SV) but got no error. I'm sorry but I'm really at loss what might cause it for you. The error message indicates that there's no "options" field which should be c...
File: FaceShooter05-07-11
Originally posted by Crowfeather...
Posted By: UnlitPhoenix
Originally posted by Crowfeather @UnlitPhoenix Try deleting not only the faceshooter directory from your addons folder but also the faceshooter.lua from the savedvariables folder. Your bug is most likely due to an older version of the savedavariables. I'd suggest to delete the savedvariables for everyone who updates from an old...
File: FaceShooter05-07-11
Hi! Brand new install giving som...
Posted By: UnlitPhoenix
Hi! Brand new install giving some errors: Interface\AddOns\FaceShooter\modules\TimeToLife.lua:37: attempt to index field 'options' (a nil value) Interface\AddOns\FaceShooter\modules\TimeToLife.lua:125: attempt to index field 'db' (a nil value)
File: FacePaint05-01-11
Very original idea. Great work :D
Posted By: UnlitPhoenix
Very original idea. Great work :D
File: oUF Phanx04-28-11
Debug messages ahhhh ;D
Posted By: UnlitPhoenix
Debug messages ahhhh ;D
File: oUF_Kui03-15-11
Re: Screen Flash
Posted By: UnlitPhoenix
Originally posted by Yougotmail There is only one thing that bothers me about your frames, when im in a battleground, the edge of my screen is constantly flashing red, is there anyway to disable it? Is there also a way to move the raid frames from directly over the player frame? Getting this too in battlegrounds whenever someon...
File: oUF_Kui03-03-11
Slight bug I found with the font on...
Posted By: UnlitPhoenix
Slight bug I found with the font on the raid frames. The German is displayed on the raid frames with a '?'.
File: oUF_Kui03-02-11
Loving the new update! Keep up the...
Posted By: UnlitPhoenix
Loving the new update! Keep up the great work :) One thing I'd prefer, is to make the raid frames a little closer together a bit. I think I can do that myself through the lua though :)
File: oUF_Kui02-24-11
Originally posted by Kesava I jus...
Posted By: UnlitPhoenix
Originally posted by Kesava I just tested again with a clean install oUF_Kui, installing KuiNameplates afterwards (and overwriting) and it worked, so all I can suggest - if you haven't already - is deleting oUF_Kui, Kui and KuiNameplates and re-downloading them. It should definitely work after that. Works great now! Thanks :)