Quantcast
 
Results: 11Comments by: EvilJookie
File: UnifiedTankFrames04-27-11
Not sure if anyone else is having t...
Posted By: EvilJookie
Not sure if anyone else is having this problem (love the addon btw). Whenever I first get into a party/raid, the position of my frame is wrong. I have to go into my frame settings and adjust any value (briefly and then set it back to where I want) and then the frame snaps into position. Also I tried the show self option, but I...
File: Livestock10-17-08
I'll also look into the best way to...
Posted By: EvilJookie
I'll also look into the best way to implement the cat form switch - it sounds like you'd want that to happen when you were indoors and indoors only? Correct. The logic for travel form should be outdoors, incombat, and cat form (if option enabled hehe) should be indoors (combat or not, though it might be nice to only allow this...
File: Livestock10-16-08
Nifty addon, I'm already enjoying i...
Posted By: EvilJookie
Nifty addon, I'm already enjoying it. Couple of things regarding the Smart Mount feature: In Azeroth, it tries to summon a land mount indoors (it might try to summon a flying mount in Outland/Northrend, but haven't tried that). Probably should check for outdoors first For Druids, if you're indoors, I'd like to have another ch...
File: FuBar - QuestsFu11-14-07
2.3 taint log errors
Posted By: EvilJookie
Love the addon, got a few "Action was Blocked" messages, used the /console taintlog 1 to get the following information. Looks like just stuff that is only an issue when in combat. I've been using the wowace updater for the most part, so if you think it's something else, please let me know (I'm just starting at the top and working...
File: Totemus04-20-07
In Beta 8.2 I have "Show TotemusTim...
Posted By: EvilJookie
In Beta 8.2 I have "Show TotemusTimers" unchecked. However, whenever I log in, the timers are displayed (even though the setting is still unchecked). I have to check it, and then uncheck it again for the timers to disappear. I'm enjoying the addon though, very handy
File: TinyTip01-26-07
Not sure if this is the best place...
Posted By: EvilJookie
Not sure if this is the best place to ask about this or not, but here goes ;) I would like to set my tooltip anchoring to 'TOP'. When I do that, the tooltip does appear where I would expect, however if I open any bag (or all bags), the tooltip moves and is anchored to the left side of my bag display, and the tooltip's height is...
File: MetaMap01-06-07
Hrm, my BLT data is showing now aft...
Posted By: EvilJookie
Hrm, my BLT data is showing now after a cold reboot and being outside the instance. I will try again inside the instance soon. Minor update: I seems to happen on and off, both in and outside instances. I have not yet been able to determine why it happens or what causes it.
File: MetaMap01-06-07
Can't view BLT data?
Posted By: EvilJookie
Not sure if anyone else has this problem. I was viewing instance data for ZG and when I Cntrl-Clicked a MapNote with BLT data, I didn't get the loot list frame. The 'sound' played, but nothing appeared. I didn't get any lua errors, but I do run a lot of addons (many of which are a tad flaky). I haven't had time to try and debug...
File: MetaMap12-13-06
Doh! I should have known that!
Posted By: EvilJookie
Originally posted by MetaHawk Not sure why you would want to use that, as MetaMapWKB module does all that and more. :p However, not to worry on that, as I will be adding an option to merge notes once all the new TBC stuff is sorted. ;) Now that you mention it.....I have no idea why I didn't look into the WKB stuff. I had be...
File: MetaMap12-13-06
Hey there, love metamap, thanks for...
Posted By: EvilJookie
Hey there, love metamap, thanks for the hard work. I've been working on trying to update an old copy of MetaMapNotesTarget to work with the new version, and I've got it mostly working (via calls to MetaMap_SetNewNote()). Is there any way to programatically edit a note? The case I'm trying to cover is when a player goes to...
File: FuBar -- FishingBuddyFu12-13-06
AceLocale is now version 2.2
Posted By: EvilJookie
Love the addon, but I've been unable to get this working. It seems AceLocale is no longer version 2.0, but 2.2, and the API seems to have changes as well (just changing the 2.0 to 2.2 gives all sorts of other errors). Any chance for an update?