Results: 7Comments by: Mascot
File: Saeris's LootLink04-24-07
Mouseover inspect?
Posted By: Mascot
I can't see it in any of the screenshots, so thought I'd ask. Does this addon support gathering items via mouseovering people?
File: WoW UI Designer04-18-07
Re: Loading All Addons Not Such a Good Idea
Posted By: Mascot
Originally posted by PProvost I think you should reconsider the way you load all the addons at Startup. Finding them and possibly parsing the TOC if you need to is fine, but I have > 150 addons and it basically hung the UI for 5 mins while it worked it all out. This makes the tool essentially unusable.While I agree the startup load...
File: WoW UI Designer12-18-06
Ah I see the sentence you're thinki...
Posted By: Mascot
Ah I see the sentence you're thinking of now. I can't decide whether it's supposed to be interpreted as you have (and I agree it can be), or if it's meant to be interpreted more along the lines of "can handle all the regular UI elements when you design". I'm leaning towards the latter. If it could render files without the extra...
File: WoW UI Designer12-18-06
I quote the one bold line from the...
Posted By: Mascot
I quote the one bold line from the description (sorry, thought it was worth a little rtfm type jab :) ) * This release WILL NOT handle your existing UI files within the editor, it can only handle files that it itself created.
File: WoW UI Designer12-15-06
It starts it starts! Happy happy jo...
Posted By: Mascot
It starts it starts! Happy happy joy joy. Thanks :)
File: WoW UI Designer12-12-06
I guess it's back to editing the xm...
Posted By: Mascot
I guess it's back to editing the xml manually for me. Very glad I actually created the new ui elements I needed way back so at least I don't have to mess with their locations manually. I assume noone knows of a similar product that I could try instead? So annoying that it does exactly what I need, but just refuses to start anymore.
File: WoW UI Designer12-09-06
Error on startup
Posted By: Mascot
I haven't worked on my addon for a while now, so this did not necessarily start occuring after the V2 patch. I've used UI Designer for several frames in my addon. But as of now I get an error when starting UI Designer that goes "Value cannot be null. Parameter name: stream". That tells me absolutely nothing, but after clicking...