Quantcast
 
Results: 4Comments by: Aniaden
File: FuBar - DurabilityFu12-11-06
Originally posted by asengul actu...
Posted By: Aniaden
Originally posted by asengul actually I came up and posted the fix on dec 8, silverpix posted "his" fix on dec 9 so your welcome very much for giving you the fix, even tho you didn't scroll down the page to actually see someone posted the fix you're giving silverpix the credit for Ahh sorry guess i got a lil to happy about...
File: FuBar - DurabilityFu12-11-06
Fixed! Ok the latest version is...
Posted By: Aniaden
Fixed! Ok the latest version is Missing Gratuity-2.0 and Deformat-2.0 Libs, you can get those off of the last version (2.0.9763) Just download that version into a different directory and unzip take those 2 libs out of the durabilityfu folder. Then download the newest version and download that into your WoW/interface/addons folder....
File: FuBar - DurabilityFu12-11-06
Originally posted by FireAllianceNX...
Posted By: Aniaden
Originally posted by FireAllianceNX oops... typo!! Deformat-2.0 No "N" lol Hmm I've tried that as well and get the same error. Latest version doesn't come with Gratuity-2.0 or Deformat-2.0 Libs. So when i yank em out of version (2.0.9763) and stick em in the new version I still get nothin. And I've tried about every other su...
File: FuBar - DurabilityFu12-10-06
Unfortunately this didn't work for...
Posted By: Aniaden
Unfortunately this didn't work for me :( After Gratuity it asks for Deformant 2.0 which i also took out of the last add on and reloaded, it did not work as well. Can we please get a official update for the fix? Edit* I love Fubar and the plugs that go with it! Please get Durability up and running when you can :)