Results: 8Comments by: paradigmlie
File: Quartz - Modular Casting Bar06-09-07
Is there a way you can put a config...
Posted By: paradigmlie
Is there a way you can put a configurable "ding" sound in for DoT expirations? that would be neeto-spameeto. as a lock, i have to watch my DoT times in order to maximize DPS/mana consumption. (i have OCD, shut up)
File: SCT - Damage04-21-07
Originally posted by Lohem why ca...
Posted By: paradigmlie
Originally posted by Lohem why can't I get my water elemental talent pet's damage to show? Is there a special option for that other than "Show Pet's Damage" ?? You gotta write somethin for it, its a custom event. I cant figure it out, and if anyone can explain it, id be grateful. But its not actually implemented...
File: FuBar - QuestsFu02-25-07
Got an error...
Posted By: paradigmlie
After i got this error, Questfu stopped working, but i jsut did a /reload ui and it was fine... there are soem gfx freakouts when i hover over the tooltip, but nothing major... Date: 2007-02-25 16:40:25 ID: 66 Error occured in: Global Count: 1 Message: ..\FrameXML\QuestLogFrame.lua line 600: attempt to perform arithmetic...
File: FuBar - ReagentFu02-23-07
Uhm, im not sure if this will be fi...
Posted By: paradigmlie
Uhm, im not sure if this will be fixed by that table thing, but on my Warlock, it puts the mage reagents in with my lock reagents, so i have light feather howing as a reagent for my lock, but i have no lock reagents showing for my mage. Odd. anyway, if that table thing fixes this, this post will get deleted. Thnks!
File: FuBar - GroupFu02-08-07
Originally posted by Rabbit The v...
Posted By: paradigmlie
Originally posted by Rabbit The version available at wowace SVN is my complete rewrite of GroupFu. Hot, thanks a bunch, one of my favs
File: FuBar - KTMFu02-08-07
Yah, tahnks a bunch for the quick fix.
Posted By: paradigmlie
Yah, tahnks a bunch for the quick fix.
File: FuBar - QuestsFu12-23-06
Guh, itsa no go.
Posted By: paradigmlie
My QuestFu still says something about that quixote thing, i even got the ace2 standalone libs. uhm, do you my addon list? or just my Fu list?
File: FuBar - QuestsFu12-13-06
Quixote
Posted By: paradigmlie
Whenever i get a quest item, or coplete a task, I get some weird Quixote line that displays on my screen. Otherwise it works fine. Oh, and i do have all the updated mods n things Error occured in: Global Count: 1 Message: ...ddOns\FuBar_QuestsFu\lib\Quixote-1.0\Quixote-1.0.lua line 97: AceComm-2.0: Cannot set prefix to "Q...