Quantcast
 
Results: 5Comments by: dystrophy
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]04-06-10
Originally posted by dystrophy Iv...
Posted By: dystrophy
Originally posted by dystrophy Ive tried to install this UI on my system at 1680x1050 resolution and this is what I get... http://img249.imageshack.us/img249/3323/wowscrnshot040110171142.jpg I can figure out how to drag the player/target bars etc, but what is the black box that is supposed to go across the whole bottom of th...
File: The Ultimate Shaman UI 5.0.5 - 1920 x 1080 [16:9-WIDE]04-01-10
Ive tried to install this UI on my...
Posted By: dystrophy
Ive tried to install this UI on my system at 1680x1050 resolution and this is what I get... http://img249.imageshack.us/img249/3323/wowscrnshot040110171142.jpg I can figure out how to drag the player/target bars etc, but what is the black box that is supposed to go across the whole bottom of the screen? I can't figure out how...
File: RatingBuster08-09-09
Yay thank you Whitetooth!
Posted By: dystrophy
Yay thank you Whitetooth!
File: RatingBuster08-05-09
Ratingsbuster throwing errors at me...
Posted By: dystrophy
Ratingsbuster throwing errors at me now since 3.2 :(
File: GoGoMount08-05-09
Originally posted by Tchernobyl L...
Posted By: dystrophy
Originally posted by Tchernobyl Likewise, though i have my mount binding set to my mouse button. I get the I am not in a party thing every time, even while in a party... Same thing, tells me You are not in a party every time i mount up now, even when I really am in a party. Same thing happens in a raid as well.