Quantcast
 
Results: 29Comments by: Wesslen
File: Ghost: Recon01-05-09
Shift-clicking the bar to link does...
Posted By: Wesslen
Shift-clicking the bar to link doesn't work anymore. AbilityBar.lua, line 73: this.hyperlink = GetSpellLink(spellId) AbilityBar.lua, line 46: ChatFrameEditBox:Insert(this.Hyperlink) It'd be nice if shift-clicking would open the chat input if it's not already open. At the moment I have to first press enter, then shift-click...
File: Ghost: Recon01-02-09
Originally posted by Footrot I'll...
Posted By: Wesslen
Originally posted by Footrot I'll have a look at what else Button Facade does that I'm actually making use of. Since the ability bar isn't a real action bar, I'm not 100% sure what else I *should* be saving. If you can give me help in this regard, I'd be appreciative. :) I don't use many options myself, and I haven't looked a...
File: Ghost: Recon01-02-09
Most of the ButtonFacade settings f...
Posted By: Wesslen
Most of the ButtonFacade settings for the bar are not saved. All skinning parameters but the skin id and gloss are simply ignored in the code. Edit: And I just got "Dazed" recorded as an ability for a mob that knocked me off the mount.
File: Mounted10-25-08
Great addon, but I have one problem...
Posted By: Wesslen
Great addon, but I have one problem. Mounted keeps forgetting the priorities/probabilities/whatever of my mounts. I set one of my 100% ground mounts to 0, and one to 10, but they are quite frequently reset to 5.
File: StatusBars10-25-08
Originally posted by Peis i had t...
Posted By: Wesslen
Originally posted by Peis i had to stop using this mod because there's not enemy cast bar on it. I used this mod FOREVER until i needed to see the enemy cast bar. any chance for an implimentation? Not likely. I'm not using it myself anymore, so I won't be improving it. This is just an update to get it working again. I'd h...
File: Intel07-29-08
Excellent! The spirit tower timer...
Posted By: Wesslen
Excellent! The spirit tower timer alone makes this an instant favorite.
File: Enchant Woot-O-Matic04-15-07
I've been looking for one of these....
Posted By: Wesslen
I've been looking for one of these... great. Mongoose is a proc though, not equip.
File: BattleCry04-03-07
Bug + fix + mystery
Posted By: Wesslen
Custom emotes aren't working. The problem seems to be that BC_SlashHandler sends a castCode of 0 to BC_ActionManagement, which is then compared to the stored cries, but these all have a castCode of 1, 2, or 3, resulting in no matching cry being found. Changing BC_Initialize.lua:493 from BC_ActionManagement(actionName, 0) to BC_Actio...
File: Nameplates Modifier04-01-07
Originally posted by Shadowd Not...
Posted By: Wesslen
Originally posted by Shadowd Not sure about name text, but it's not possible to change the scale of the name plates themselfs, because it screws up the positioning and you wouldn't be able to use them. Yeah, I expected as much, but just changing the font used for the name/level should be possible, no?
File: Nameplates Modifier03-31-07
I haven't really used the name plat...
Posted By: Wesslen
I haven't really used the name plates before, mostly because they're so horribly ugly. This goes a long way towards fixing that, but I still find myself disabling them more than I'd like, and it's because they're so big. If it's at all possible, I would love an option to scale the entire nameplate. If that's not possible, then how a...
File: Cartographer Quests02-01-07
I love the "?"/"!" icons, which I j...
Posted By: Wesslen
I love the "?"/"!" icons, which I just noticed, but they don't seem to be working most of the time. Only a few quests have been recognized, while most quest givers just get the far less useful book-icon.
File: DoTimer01-14-07
(Re: Changelog) Excellent! Thank...
Posted By: Wesslen
(Re: Changelog) Excellent! Thank you
File: KillLog Reloaded01-14-07
Originally posted by Detritis Ok...
Posted By: Wesslen
Originally posted by Detritis Ok I deleted the version at curse and reuploaded, hopefully it should work now It did. Thanks
File: KillLog Reloaded01-14-07
No luck for me - "unexpected end of...
Posted By: Wesslen
No luck for me - "unexpected end of archive". Meh. I'll just wait until it's available here. It's not like I'm playing at the moment anyway...
File: KillLog Reloaded01-14-07
That was quick! Thanks Edit: ......
Posted By: Wesslen
That was quick! Thanks Edit: ... if only I could download it - pending here, and broken on Curse. :/
File: KillLog Reloaded01-14-07
Re: Error with Fresh install.
Posted By: Wesslen
Originally posted by Mindleglalaxy Get this error on all toons with fresh install. KillLogFrame.lua:438: attempt to index field '?' (a nil value). Using en-US client. (More info) I have the same problem as well, on all characters except the one I first log in after installing KillLog. I got it to disappear by moving KillLog_Op...
File: Fizzle01-14-07
Bug: Settings are stored per charac...
Posted By: Wesslen
Bug: Settings are stored per character. You are using AceDB, which allows storing per profile/character/class/etc, but by using SavedVariablesPerCharacter you have disabled that functionality. Please switch to SavedVariables so us users can decide where to save our settings.
File: DoTimer01-14-07
Please post some form of changelog.
Posted By: Wesslen
Please post some form of changelog.
File: Power Auras01-13-07
Very nice! I love it. Bug: It se...
Posted By: Wesslen
Very nice! I love it. Bug: It seems that when the animation duration is set to anything other than 0, the end animation is not played. Feature requests: I've set an animation to show when not active and for a limited amount of time (used for when Inner Fire fades.) This works great, except it (naturally) triggers at startup/re...
File: Drathal's HUD01-13-07
Re: Re: Re: suggesstion & bug
Posted By: Wesslen
Originally posted by Maahe First and foremost, thank you for your work on this addon. I used Weslen (or was it Wessel?) Statusbars for a long, long.......long time, but time caught up with it. Finally "biting the bullet" and going for an "arc-HUD" type of (unitframe) mod was an eyeopener. *cheers* <-- *points at name* I've als...
File: Bartender301-13-07
Originally posted by holydiver I...
Posted By: Wesslen
Originally posted by holydiver I checked out http://www.wowace.com/files/ And it seems bartender3 is up to r24814 latest update 2007-01-12 That is 15+ updates newer then this version. just fyi. No, the way revisions work in svn, that means there have been 15+ updates to the wowace repository. It doesn't say anything at all...
File: MetaMap01-06-07
Originally posted by MetaHawk Ah,...
Posted By: Wesslen
Originally posted by MetaHawk Ah, the whole idea of the modules is that it doesn't get loaded into memory unless actually required. The mouse-over for the WKB will not be detected until the actual module is loaded. That's why you can set it to be auto-loaded in the options. However, it does load the module if you use the Keybinding...
File: MetaMap01-05-07
Ok, here we go... My mistake. It...
Posted By: Wesslen
Ok, here we go... My mistake. It seemed to happen as I reported it, but that was due to circumstances. This is what happens: Entries in the knownledge base are not recorded until the knowledge base has been opened since the UI was initialized. Whether updates are shown or not has nothing to do with it. Edit: Removing LoadOnDe...
File: MetaMap01-05-07
Originally posted by MetaHawk Wel...
Posted By: Wesslen
Originally posted by MetaHawk Well, as I said, toggling the message updates can in NO way affect the actual captures. Was the WKB module actually loaded during that time? Of course I understand it's not intended to do that, but that's what it's doing. Bugs do exist, you know... Yes, it was loaded. I did some more testing -...
File: MetaMap01-05-07
Originally posted by MetaHawk See...
Posted By: Wesslen
Originally posted by MetaHawk Seems not I would say. Setting the message updates has no effect on captures whatsoever. Not within the distance set on the range options perhaps? I tested it carefully. Also, I'd been playing normally with adding to the KB enabled but messages disabled for days, and didn't have a single registered...