Results: 5Comments by: nimchip
File: Archy - Archaeology Assistant03-20-11
Message: Interface\AddOns\Archy\Arc...
Posted By: nimchip
Message: Interface\AddOns\Archy\Archy.lua:1197: Usage:GetCurrencyInfo(currencyType) Time: 03/20/11 19:29:06 Count: 1 Stack: : ? Interface\AddOns\Archy\Archy.lua:1197: in function Interface\AddOns\Archy\Archy.lua:1627: in function Interface\AddOns\Ar...
File: Power Auras Classic07-04-10
Hi, I've googled and searched your...
Posted By: nimchip
Hi, I've googled and searched your wiki and other websites for this but apparently my power auras don't display timers? I've tried millions of settings and don't see timers in any of the settings. I've made sure the timers are enabled too, I just can't get it to work. I'm using the latest version of course. Edit: I tried to import...
File: PitBull 3.011-29-09
Originally posted by kdjayo I am...
Posted By: nimchip
Originally posted by kdjayo I am having the exact OPPOSITE problem as the poster below me: I cant seem to get pitbull to show raid frames or party frames while in a BG....whats the way to do this? If I change the config mode in /pb to PARTY or 10-man RAID they show up to be configured, but when i disable config mode they diss...
File: PitBull 3.011-28-09
So I can't make it so it doesn't sh...
Posted By: nimchip
So I can't make it so it doesn't show party frames in BGs like AV: http://img81.imageshack.us/img81/1272/wowscrnshot112609233943.jpg even though I have turned off the show in battlegrounds thing: http://img81.imageshack.us/img81/7431/wowscrnshot112609231053.jpg any clues? Also I cannot re-enable the BG options for some rea...
File: AutoBar01-21-07
I didn't wanna post this in the bug...
Posted By: nimchip
I didn't wanna post this in the bug section again, but i still have problems with the autobar allignment when i log in. Is this an issue with my lua files or my wtf folder that i could fix myself perhaps?