Results: 13Comments by: drochdeo
File: Supervillain UI07-08-10
damage meters, omen, and DBM do you...
Posted By: drochdeo
damage meters, omen, and DBM do you have to down load those separately or am i just missing how to get them to show.
File: Supervillain UI07-08-10
did not get a chance to screen shot...
Posted By: drochdeo
did not get a chance to screen shot the bug but when i was invited to a raid and when there was 5 or less people it was showing both the raid and the party frames with some over lap. not a huge deal just thought you would want to know.
File: Supervillain UI06-16-10
Originally posted by Munglunch Th...
Posted By: drochdeo
Originally posted by Munglunch This is yet another thing that is already fixed in the next update. Look for it to be ready for download tomorrow afternoon. sweet thanks. I'll just be sure to do nothing but 5 mans till then. Healing on my druid just needs a lot of info fed back to me to keep track of who has what hot and how l...
File: Supervillain UI06-16-10
is there a way to turn off the raid...
Posted By: drochdeo
is there a way to turn off the raid/party frames but keep the player/target/focus/tot frames? I disabbled the raid module and logged in with grid (need it for easier tracking of hots). It gives me the pop up box of 2 raid layouts active, with a click option to "enable raid frames" click on it and it reloads tukzui raid. If i take...
File: Supervillain UI06-15-10
Re: Re: Re: Me again :P
Posted By: drochdeo
Originally posted by Munglunch What version were you using before you updated? A lot changed in almost every version update. either 1.16 or 1.17 can't remember which. started using it this week. I went back to default after i updated to 1.19 and broke the unit frames and had some wierd chat frame issues so i reset them back to...
File: Supervillain UI06-15-10
Re: Me again :P
Posted By: drochdeo
updated your UI today and for some reason all the chat boxes aren't working like before. everything is only in the lower left chat box. the top right box moves up and down but nothing is show in there. tried resetting chat defaults, rl UI nothing seems to get it. didn't touch the chat settings in the config file. http://www....
File: BasicMinimap12-10-09
Originally posted by funkydude It...
Posted By: drochdeo
Originally posted by funkydude It's a Blizzard config window so you can open it up by opening the Interface Options and selecting the "AddOns" tab also, if the slash commands don't work. it isn't there either. and yes the minimap is installed correctly. See it being loaded in ampere and it does replace the default minmap. I...
File: BasicMinimap12-10-09
for some reason i can't get the sla...
Posted By: drochdeo
for some reason i can't get the slash commands to bring up the config window.
File: thek:Tools01-07-09
Re: Re: shapeshift
Posted By: drochdeo
is there a way to stop it from turning off auto loot? i turn it on then when i go to loot it has turned it off.
File: oUF P3lim04-04-08
Player/Target frame Size
Posted By: drochdeo
I can't seem to adjust the player/frame size. they are tiny on my screen and i'm needing to enlarge them. I'm don't know much about .lua and only place that i saw that i could change it was at -- Sizes self:SetHeight(30) self:SetWidth(230) am i missing somewhere else?
File: ZMobDB Advanced601-30-08
Great Mod. Only thing i've noticed...
Posted By: drochdeo
Great Mod. Only thing i've noticed is when i target the fel orcs around Ramparts they don't show correctly in portrait mode. They it shows a full image of them, and all i see is from about the neck to the knee's due to the size of the frame. Any solution to this?
File: Clique01-02-07
Originally posted by Cladhaire Ca...
Posted By: drochdeo
Originally posted by Cladhaire Can you send your savedvariable file to me in email, @gmail or wowinterface.com my inquisitive nature got the better of me and i deleted the Clique saved variables and restarted result...left worked right didn't...ok lets try again deleted the Saved variables and now everything seems to be working...
File: Clique01-02-07
Yesterday decided to try out perfec...
Posted By: drochdeo
Yesterday decided to try out perfect raid on my shaman so i got it and updated Clique to 2.3.1. Well for some reason it didn't like my left and right mouse clicks. it would sometimes work (usually if they were really low on HP) but most of the time in didn't. My chain heal is assigned to an Alt click and it works everytime. Delete...