Quantcast
 
Results: 166Comments by: Shefki
File: TBag-Shefki08-30-12
I really love this addon, but I am...
Posted By: Shefki
I really love this addon, but I am using the new BR client... So.. its impossible to use the SORT function right? In this addon... or in any other... Unfortunately as things are implemented now someone would have to implement the translation for Portugese in order for that to work. If you'd like to work on it let me know and I ca...
File: PitBull408-29-12
Re: Error
Posted By: Shefki
When I target people where they used to just be a portriat now it shows there full body and sometime warps it across my entire screen Scratch what I said before. This issue is being caused by a bug in Blizzard's use of Direct X 9. Upgrade to Direct X 11 and the issue should go away.
File: PitBull408-29-12
Re: Error
Posted By: Shefki
When I target people where they used to just be a portriat now it shows there full body and sometime warps it across my entire screen Please open a bug for this and attach yourSavedVariables file (under your WoW install: WTF/Account/$ACCOUNT/SavedVariables/PitBull4.lua) and provide which profile you're using. May also be useful to...
File: PitBull408-19-12
Re: errors not sure if pit bull is causing them
Posted By: Shefki
getting this errors after hours of testing then end result was this errors not sure whats causing it any idea? Date: 2012-04-29 12:24:44 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\PitBull4_VisualHeal5\VisualHeal.lua line 16: Usage: NewModule(name, ): 'name' - Module 'VisualHeal' already exists. Means you...
File: AuldLangSyne07-02-11
Short of a rewrite it can't really...
Posted By: Shefki
Short of a rewrite it can't really be updated for 4.2. It uses tons of outdated libraries. I think most people cared about the FuBar plugin which can be replaced with SocialState (using Broker instead of FuBar). Notes are built into the game now... If you want sync look for Tekkub's FriendsWithBenefits. There's some commen...
File: TBag-Shefki07-01-11
It just takes that much memory to c...
Posted By: Shefki
It just takes that much memory to cache all your inventory/items for all your characters. Really isn't anything to be concerned about. CPU time is low unless the bag is open and even then most of the CPU time is the cooldown spinners.
File: TBag-Shefki06-29-11
Aisenfaire, Already fixed in my rep...
Posted By: Shefki
Aisenfaire, Already fixed in my repository. Blizzard changed the return of the function that provides the color codes for items. This will be fixed in the next release. Suncaller, It's something I'd like to do but no idea when I will have time to get it done.
File: TBag-Shefki06-28-11
It can be localized if someone want...
Posted By: Shefki
It can be localized if someone wants to do the work to localize it. I don't speak Spanish so I can't really do it very well. The Russian and German translations were done by people who stepped up and did the work. If anyone is interested in doing the work I can point them the right direction. I'll advise that you'll need some kno...
File: TBag-Shefki06-26-11
giggleflat, /tinv config Make...
Posted By: Shefki
giggleflat, /tinv config Make sure the Number of Horizontal Bars will divide 32 evenly. If not you'll have some bars hidden.
File: RealUI02-24-11
Originally posted by Nibelheim We...
Posted By: Shefki
Originally posted by Nibelheim Well, fixes either involve: Setting multi-sampling to 1x (makes the world uglier) Turning UI Scale off (usually makes the UI too small) Not parenting frames (this means frames will no longer scale to the UI) To keep everything as free as possible, allowing the use of any level of multi-sampl...
File: TBag-Shefki12-14-10
Thanks for the report the tackle bo...
Posted By: Shefki
Thanks for the report the tackle box problem will be fixed in the next release.
File: BlizzBugsSuck12-03-10
Known side effect. The taint issue...
Posted By: Shefki
Known side effect. The taint issue in practice doesn't actually block anything. In some rare cases you may not see blobs until the next time you leave combat and open the map again out of combat. However, I figured that working POI icons were more important than a very small edge case that rarely actually causes any issues. The...
File: BlizzBugsSuck11-28-10
Re: Bugs!
Posted By: Shefki
Originally posted by kittykatmax 1x !BlizzBugsSuck-4.0.3.1\BlizzBugsSuck.lua:140: attempt to compare nil with number Fixed in 4.0.3.2
File: TBag-Shefki11-14-10
I believe the crashes/hangs are a B...
Posted By: Shefki
I believe the crashes/hangs are a Blizzard bug related to corrupted Cache files. Remove your Cache and Data/Cache folders under your WoW install. Should resolve it. Changing the addon doesn't work around the issue for everyone. It's really a Blizzard bug. There shouldn't be a way an addon can crash the game. So if it is there...
File: Clique10-28-10
Originally posted by zaneosak I c...
Posted By: Shefki
Originally posted by zaneosak I currently can't get Clique to work on beta at all. Works fine on Live of course. I have used the latest beta version and tried about 4-5 other beta versions and nothing registers when I click. The options are set correctly and everything but as of the last beta build it just doesnt work at all, no...
File: TBag-Shefki10-19-10
Under your wow install: WTF/Accoun...
Posted By: Shefki
Under your wow install: WTF/Account/USENAMEORACCOUNTID/SavedVariables/TBag.lua I'm starting to think this problem is caused by the same problem that is causing people to crash when they mouse over things and get tooltips. TBag necessarily has to use tooltip scanning. But it's hard to say since I'm not able to reproduce it here.
File: TBag-Shefki10-18-10
Posting ditto without answering the...
Posted By: Shefki
Posting ditto without answering the questions I had for the previous person with the same problem isn't particularly helpful (to you or me). Did you try moving the config file out? If that resolves it can you send me the config file.
File: TBag-Shefki10-18-10
Originally posted by Rhave Hey fo...
Posted By: Shefki
Originally posted by Rhave Hey for some reason when I log on certain characters, my tbag literally prevents my game from loading and thus crashing the game when the loading bar gets to full. I dont know why or what is causing it but I know for 110% its tbag (this is for the newest tbag version) Really have no idea. First ti...
File: Clique10-17-10
Originally posted by Cladhaire Al...
Posted By: Shefki
Originally posted by Cladhaire Alright, we'll have to come up with a good way to 'unregister' frames, since this is a bit of a special case. I'll think on it. I've implemented the unregister workaround and it works fine. However, in the testing of the implementation I noticed that the issue of enabling the mouse never happens...
File: Clique10-14-10
Cladhaire, found an issue or rather...
Posted By: Shefki
Cladhaire, found an issue or rather one of my users did and I tracked it down to Clique. PB4 has an option to have Click through frames (i.e. frames that have ignore mouse input). If a frame like that is registered with Clique the mouse always gets enabled upon entering combat. Oddly, this happens even if the frame is configur...
File: AuldLangSyne10-13-10
I miss it too.
Posted By: Shefki
I miss it too.
File: PitBull 3.010-11-10
Will not be updated for WoW 4.0.x,...
Posted By: Shefki
Will not be updated for WoW 4.0.x, update for PitBull4. Yes you'll have to reconfigure.
File: AuldLangSyne10-11-10
Not likely to be fixed in time for...
Posted By: Shefki
Not likely to be fixed in time for 4.0.1, intending to rewrite this but nothing usable will be ready by the time 4.0.1 hits. Sorry, only had a little over a month to get addons ready for Cata and this one took the lowest priority.
File: TBag-Shefki09-05-10
Originally posted by arianne Hell...
Posted By: Shefki
Originally posted by arianne Hello, I was wondering if there was a way to alter the auto sorting inside a category. I'd like it to sort by item slot rather than by name (ie: all feet items together, all wrist items together). Thanks The default sort rules already do this. It's done by using separate sort categories fo...
File: AuldLangSyne08-12-10
Originally posted by Maelynn I as...
Posted By: Shefki
Originally posted by Maelynn I asked him to relog to SCII to see if it'd happen again, and it did. So as long as he is logged into that game, my ALS doesn't work properly. Can you fix this, please? It's already fixed. You're running an out of date version.