Results: 12Comments by: ikshaar
File: Mono UI01-15-11
Re: Memory use?
Posted By: ikshaar
Originally posted by fojji Another question is that it seems that the longer I go on with this UI enabled that my memory starts to get ate up, and i start getting freezes every few seconds, for small seconds, it's barely noticeable but it is definitely there and makes my FPS in raids drop drastically to around 15-20. I then do /rel...
File: Mono UI12-17-10
Originally posted by wanpo How do...
Posted By: ikshaar
Originally posted by wanpo How do I get it to stop auto accepting group invite and auto declining duels from people? Not sure if it autos anything else. m_Tweaks/Settings.lua:local autodeclineduel = true m_Tweaks/Settings.lua:local autoaccceptinvite = true
File: Mono UI12-14-10
Re: Raid Frame size
Posted By: ikshaar
Originally posted by excal Which LUA file do I edit to change the size of my raid frames? I want to reduce the height as i changed the bars up a little bit and now they're overlapping. in oUF_mono/raid/cfg.lua starting at line 92 as for threat: as far as I understand it, name tells you who has aggro and the bar indicates your...
File: Mono UI12-02-10
..how do I hide my cloak/helm? Mov...
Posted By: ikshaar
..how do I hide my cloak/helm? Move your mouse at the top of your screen... there is a auto hiding panel. whats that in the top left corner? and how do i remove it? This is the raid frame BG. I have the same problem. You can disable it completely in oUD_mono/cfg.lua: cfg.ShowRaidBG = false -- show background frame for raid fr...
File: Mono UI11-27-10
Re: Suggestions
Posted By: ikshaar
As I keep merging your changes with mine (to keep my settings), it might not be a problem to any other people, but the background behind the raid frame is weirdly showing up after I quit a dungeon/party in the top left corner of my screen. Reloading UI fixes it - and changing to not showing the background at all works too (which I di...
File: Mono UI11-25-10
Woo.. castbar fixed during my Thank...
Posted By: ikshaar
Woo.. castbar fixed during my Thanksgiving dinner... my hero ;) Originally posted by xblmarijewwana It might have already been asked but in a dungeon or 5 man party how can I disable the party frames? in cfg.lua: cfg.showparty = false
File: Mono UI11-25-10
Thanks FyreFoxx .. works like a cha...
Posted By: ikshaar
Thanks FyreFoxx .. works like a charm ;) Same error with castbar as megigor on casting Mind Flay. Edit: it's for all channeled spells. adz4u28: player frame texts are already class colored.... what do you want to color HP bar ? will overwrite health indication...
File: Mono UI11-25-10
I tried on my own but so far failed...
Posted By: ikshaar
I tried on my own but so far failed to add a PvP icon (or indicator) to know when I am flagged. I found the oUF code for PvP icon but no success so far. Do you have any indicator of pvp status already in code ? I grep the whole thing but did not find anything of the sort.
File: Mono UI11-03-10
experience bar does not work for reputation
Posted By: ikshaar
I tried to use the experience bar eXPertia_basic to show reputation to track when doing some rep farming. Not sure if the addon is supposed to work or not to do that. So far I can change it using Blizzard reputation check box, but the bar revert to XP when I killed something. The update when gaining XP seems to overwrite the rep...
File: Mono UI10-29-10
Originally posted by Wasgij Ok I...
Posted By: ikshaar
Originally posted by Wasgij Ok I have a simple question I run a res of 1440x900 every time I log into a toon I have to rescale is there a way I can set this so I dont have too.:banana::banana: in m_Tweaks/Settings.lua change to: local autoUIscale = false
File: Mono UI10-27-10
Just to thank you for a fantastic U...
Posted By: ikshaar
Just to thank you for a fantastic UI ;) (I tweaked it but it's very nice looking base)
File: ForteXorcist12-12-09
Use Forte for a while, love it. Sin...
Posted By: ikshaar
Use Forte for a while, love it. Since 3.3, with the shard manager enabled, every time I produce a shard it is "stuck" on my cursor as if I was trying to drag them out of bag to destroy them. And then, left click destroy, and right click cancel the "drag" and put in in bag. I tried resetting my bag order, and redone it. I have spac...