Quantcast
 
Results: 15Comments by: Abraxsis
File: WeaponRebuff 3.411-22-07
I've used the WeaponRebuff series o...
Posted By: Abraxsis
I've used the WeaponRebuff series of mods though many versions, and first off thank you for writing the mod. I have one request. I am not a minimalist and would like to be able to keep the Buff Selector showing all the time; not only during combat. If this could be made available, or if a way I may have missed to set it up could...
File: eXtreme Unit Buttons08-01-07
Quick versioning question... Is...
Posted By: Abraxsis
Quick versioning question... Is 1.7.1 the followup to 1.8 beta1 or to 1.7? Also, I like the idea of having a frame offset adjustment for each frame, that would be useful.
File: eXtreme Unit Buttons07-31-07
Blizzard Unit Frames
Posted By: Abraxsis
I've been meaning to post this error for some time... Within the XUBUnitFrames.lua for the Blizzard Unit frames the line... XUB_UF_Apply( "PlayerPet" , "PlayerFramePetFrame" ); Should read... XUB_UF_Apply( "PlayerPet" , "PetFrame" ); This change correctly assigns buttons to appear attached to the Player Pet frame. I...
File: Titan Mana Regeneration06-28-07
TMR Messages
Posted By: Abraxsis
The latest 0.35.20100 verson of TMR seems to have some form of debug output turned on. I'm seeing "TMR_" messges scrolling by in my chat window each time I cast.
File: EnchantingSeller06-15-07
I updated to "20100.3 abacus" and r...
Posted By: Abraxsis
I updated to "20100.3 abacus" and received the following debug message upon logging in... Date: 2007-06-15 07:31:22 ID: 51 Error occured in: Global Count: 1 Message: ..\AddOns\EnchantingSell\EnchantingSell.lua line 114: attempt to index global 'self' (a nil value) Debug: : ? EnchantingSell\EnchantingSell.lua:114:...
File: EnchantingSeller06-14-07
I updated to 20100.3 a few minutes...
Posted By: Abraxsis
I updated to 20100.3 a few minutes ago and upon logging in received the following debug message... Date: 2007-06-14 10:33:32 ID: 51 Error occured in: Global Count: 1 Message: ..\AddOns\EnchantingSell\EnchantingSell.lua line 6: Cannot find a library instance of Abacus-2.0. Debug: : ? : error() ..\AddOns\AtlasLo...
File: eXtreme Unit Buttons06-08-07
In the config file for the variable...
Posted By: Abraxsis
In the config file for the variable subset names XUGConfigButtons, XUGConfigGroups, XUGConfigProfiles, and XUGCurrentProfile, the XUG prefix was changed to XUB_. In the config file the blink rate variable XUBBLINKRATE was changed to XUB_BLINKRATE. *Cosmic Cleric, this would be why after copying your config data to the new XUB s...
File: eXtreme Unit Buttons06-05-07
tayedaen, I put my comments and...
Posted By: Abraxsis
tayedaen, I put my comments and suggestions under your "extreme Unit buttons 1.7 ALPHA" patch. Thank you for your work, it's appreciated. Abraxsis
File: eXtreme Unit Buttons06-03-07
Thank you tayedaen for stepping up...
Posted By: Abraxsis
Thank you tayedaen for stepping up and offering to help the community out by keeping the fine work Elenesski crafted alive and well. I use this mod with most all of my characters in one way or another; especially with my four healers. I wrote similar mods for EverQuest and DAoC, but these days I've barely enough time to game, let...
File: EnchantingSeller03-20-07
I emptied my inventory of aquamarin...
Posted By: Abraxsis
I emptied my inventory of aquamarine then purchased two from the Auction House. I opened these two using the "Open All Mail" feature of CT_MailMod. Neither showed in the EnchantingSeller interface, nor did they show after moving them to a different bag slot. Moving the two aquamarine to a slot within my bank vault did not allow th...
File: EnchantingSeller03-17-07
I had some time to research the iss...
Posted By: Abraxsis
I had some time to research the issue and believe the "Open All Mail" feature of CT_MailMod (v2.0) is preventing the correct tracking of incomming components via mail. I didn't have time to research exactly why, but I can share opening incomming mail individually allowed EnchantingSeller to track incomming components correctly.
File: EnchantingSeller03-16-07
Originally posted by Shamino i re...
Posted By: Abraxsis
Originally posted by Shamino i really don't know how to help you here. Try to split the stack of 3 into individual items. See what effect that has. It had no effect. Neither the single stack of 3 aquamarine nor the 3 individual aquamarine register within the Enchanting Seller window as possessed inventory. I'll have to tra...
File: EnchantingSeller03-15-07
Yes, I am using the english client....
Posted By: Abraxsis
Yes, I am using the english client. I do have 3 aquamarine in my inventory currently. I did try moving them to the bank to see if this would allow them to register yesterday before I posted; moving them to the bank inventory did not work. They do show within Blizzards default Enchanting trade window, so I have been able to pla...
File: EnchantingSeller03-14-07
I have deleted the former data both...
Posted By: Abraxsis
I have deleted the former data both within the Enchanting Seller 20003.5 window and by deleting the shard's "SavedVariables" file. The issue with Aquamarine gems not registering within either the player, or bank, inventory persists. Let me know if you need any additional data to sort out this issue.
File: EnchantingSeller03-13-07
Originally posted by Gonzothegreat1...
Posted By: Abraxsis
Originally posted by Gonzothegreat198 there are some reagents that i have in my inventory and bank that the mod is saying i dont have. Any way to fix this? I have experienced this as well with the current version. Specifically tonight with the Aquamarine gems not showing in the lists and thereby disabling the ability to encha...