Results: 14Comments by: Vaevictis
File: eXtreme Unit Buttons12-25-11
Not working anymore
Posted By: Vaevictis
Since the latest patch, i am unable to edit my unit frames or it crashes. Does anyone have a fix for this?? I am using X-perl. --Vae
File: eXtreme Unit Buttons06-28-11
Re: Re: Re: Re: Update
Posted By: Vaevictis
Originally posted by Vaevictis Yeah I had no new problems from the patch. Does it still work with 4.2??
File: eXtreme Unit Buttons04-27-11
Re: Re: Re: Update
Posted By: Vaevictis
Originally posted by abinning I healed ZA & ZG last night, XUB was just fine =) Resto Shaman Yeah I had no new problems from the patch.
File: eXtreme Unit Buttons04-25-11
Update
Posted By: Vaevictis
I am worried that the mod is not going to work after the 4.1 patch (Likely tomorrow). Is anyone going to be able to update the mod, it seems like it is left for dead. --Vae
File: eXtreme Unit Buttons02-17-11
Re: Possible raid fix for CTRaid and XPerl frames with XUB!
Posted By: Vaevictis
Originally posted by Cosmic Cleric UPDATE! I think I figured out what the problem is! Open up the XUB_Initialisations.lua file, and go to line 179 and line 188. Wherever you see "XUB.RF_RaidFrameAdon", change it to say "XUB.RF_RaidFrameAddon" (notice the second 'd'!). Its a typo on lines 179 (for CTRaid users) and 188 (fo...
File: eXtreme Unit Buttons02-16-11
Re: Possible raid fix for CTRaid and XPerl frames with XUB!
Posted By: Vaevictis
I am at work tonight, i will try it tomorrow and let you know. Thanks again.
File: eXtreme Unit Buttons02-15-11
Originally posted by Cosmic Cleric...
Posted By: Vaevictis
Originally posted by Cosmic Cleric Glad to help. Be sure to thank Tay as well for keeping the coding up to date on this vital add-on! Notepad is fine, just make sure the 'Format/Word Wrap' feature is turned off before saving. I use PSPad, which is freeware, and works great with LUA code. If nothing else, you s...
File: eXtreme Unit Buttons02-13-11
Originally posted by Cosmic Cleric...
Posted By: Vaevictis
Originally posted by Cosmic Cleric Yes, in the 'General' tab window. You should see a line that just says 'nil' if something is going wrong, or some other information if its (potentially) going right. If you coded it right, you HAVE to see something there, either 'nil' or something else. If nothing is coming out, then the XU...
File: eXtreme Unit Buttons02-12-11
Originally posted by Cosmic Cleric...
Posted By: Vaevictis
Originally posted by Cosmic Cleric I don't use XPerl, so can't help specifically. Having said that, I took a look at the code. For XPerl, XUB gets the raid frame names automatically, in the XUB_Initialisations.lua file, lines 188-196... elseif ( XUB.RF_RaidFrameAdon == "XPerl" ) then if ( XPERL_RAIDGRP_PREFIX ) and (XPerl_...
File: eXtreme Unit Buttons02-11-11
Originally posted by Vaevictis Us...
Posted By: Vaevictis
Originally posted by Vaevictis Using the hot key I get the same as posted in an earlier message: XPerl_Raid_Grp@UnitButton# I tried to use that manually, and it wouldn't work either. Do you or other people have xperl and are using raid buttons and it is working?? When I use the the /framestack here is what I get Mediu...
File: eXtreme Unit Buttons02-11-11
Originally posted by Cosmic Cleric...
Posted By: Vaevictis
Originally posted by Cosmic Cleric Try using the WoW command "/framestack", and check if you can see the XPerl frame names via this method. Using the hot key I get the same as posted in an earlier message: XPerl_Raid_Grp@UnitButton# I tried to use that manually, and it wouldn't work either. Do you or other people have xp...
File: eXtreme Unit Buttons02-11-11
Originally posted by abinning Did...
Posted By: Vaevictis
Originally posted by abinning Did you select xperl Raid Frames down at the bottom of the frame setup? If you did try using custom frames. This macro will get you frame name you need for custom. /script ChatFrame1:AddMessage(GetMouseFocus():GetName()) Put it on a hot key, mouseover the raid/party/player frames and hit the ke...
File: eXtreme Unit Buttons02-10-11
Problem with XUB an Xperl in Raid
Posted By: Vaevictis
I cannot seem to get the raid buttons to show up with Xperl. Everything else is working fine. My raid buttons will show up with the basic Blizzard interface, but not with Xperl. Not sure if anyone can help me with this or not. --Vae
File: eXtreme Unit Buttons05-22-07
New patch
Posted By: Vaevictis
Does this mod work with the new patch?? Are there any bugs that have popped up?? --Vae