Quantcast
 
Results: 119Comments by: Kazragore
File: Tidy Plates Beta10-06-11
Error after login with 6.4 (r318):...
Posted By: Kazragore
Error after login with 6.4 (r318): 6x TidyPlates-6.3.7 (R304)\TidyPlatesPanel.lua:454: attempt to index global "TidyPlatesWidgets" (a nil value) TidyPlates-6.3.7 (R304)\TidyPlatesPanel.lua:454: in function "?" TidyPlates-6.3.7 (R304)\TidyPlatesPanel.lua:503: in function Locals: self = Tid...
File: Tidy Plates Beta08-15-11
In the normal UI after launching ga...
Posted By: Kazragore
In the normal UI after launching game. You see upper left corner normally your toon with picture and health at manabars. Now since r301 behind these frame you see an option to switch minimap symbol like the on in the options menu. Screenshot here: http://img10.imageshack.us/img10/8735/tidyplatebug.jpg
File: Tidy Plates Beta08-15-11
Since r301 we have the option with...
Posted By: Kazragore
Since r301 we have the option with the minimap show in the upper left corner from the normal UI, that irritates, pls fix. We need this in the options menu, not in the UI behind the player icon and bars.
File: Spell Stealer05-09-11
Announcing in party/raid chat doesn...
Posted By: Kazragore
Announcing in party/raid chat doesn't work since 4.1, pls fix.
File: FuBar - PetInfoFu05-06-11
Error after login: 4x FuBar_PetI...
Posted By: Kazragore
Error after login: 4x FuBar_PetInfoFu-r105\PetInfoFuLocals-deDE.lua:7: AceLocale(PetInfoFu): Can only accept true as a value on the base locale. "enUS" is the base locale, "deDE" is not. FuBar-v3.6.7\libs\AceLibrary\AceLibrary-91091.lua:122: in function "error" BigBrother-3.3.0\libs\AceLocale-2.2\AceLocale-2.2-91094...
File: SmartAuraWatch05-02-11
Thx for the update. :banana:
Posted By: Kazragore
Thx for the update. :banana:
File: SmartAuraWatch05-01-11
Update pls...
Posted By: Kazragore
Update pls...
File: SmartAuraWatch04-30-11
Aurawatch (4.1a) stopped working. N...
Posted By: Kazragore
Aurawatch (4.1a) stopped working. No aura's were collected. The window with new auras is still empty after getting tons of damage or heal auras, pls fix.
File: Broker: Absorption02-22-11
Hm, doesn't work on german realm, n...
Posted By: Kazragore
Hm, doesn't work on german realm, nothing happens, Display shows everytime zero. :) Tested with Mage and Priest.
File: WSUFMover02-17-11
But not for me :) It's still NOT wo...
Posted By: Kazragore
But not for me :) It's still NOT working, look at the screen, the black box is the mover from WSUFM, but the World State is still at bottom right... http://img401.imageshack.us/img401/4065/wowscrnshot021711142902.th.jpg
File: WSUFMover02-16-11
doesn't work. The World State Up Fr...
Posted By: Kazragore
doesn't work. The World State Up Fram is at bottom, but the World State up Frame Mover Frame is on the upper corner.
File: LoseControl02-10-11
Error after login with 4.0.8
Posted By: Kazragore
1x LoseControl-4.08\LoseControl.lua:435: 'end' expected (to close 'for' at line 412) near 'elseif' Locals: ---
File: TotemTimers01-27-11
Got 3 errors after login on german...
Posted By: Kazragore
Got 3 errors after login on german realm: 1x Usage: NewLocale(application, locale]): 'silent' must be specified for the first locale registered: TotemTimers-10.3.14\localization\localization.fr.lua:20: in main chunk - 1x Usage: NewLocale(application, locale]): 'silent' must be specified for the first locale registered: Totem...
File: EventAlert12-22-10
Originally posted by weasoug EA i...
Posted By: Kazragore
Originally posted by weasoug EA is not saving in where i move it to.. i have removed all SV files. seems you have changed it to save in the layout-local.lua with this as a fresh one. it still dont want to save where i move it 2. same here, the alertframe always go back to its default position. -.-
File: Tidy Plates Beta12-21-10
Originally posted by danltiger If...
Posted By: Kazragore
Originally posted by danltiger If you would, send me the error output via PM. I have not encountered errors, myself. I rolled back to Tidy Plates 5.15.1, this works fine. With beta it makes over to 50 errors after pressing "v" to get the nameplates. I'll try to send you some. LibNameplate-1.0 makes the bunch of errors, afte...
File: Tidy Plates Beta12-20-10
neon/DpS still not working. Getting...
Posted By: Kazragore
neon/DpS still not working. Getting bunch of errors if I activate nameplates...
File: SmartBuff12-18-10
Something is wrong with the newest...
Posted By: Kazragore
Something is wrong with the newest update. If I chose in group to use cata buff-food, it's activated for alle other templates, solo, raid, bg etc. If I close Smartbuff Window the hook on the food is disappeared.
File: GSE: GearScore Replacement11-27-10
Doesn't work, getting this Error af...
Posted By: Kazragore
Doesn't work, getting this Error after mouseover other chars: 3x ...ns\Blizzard_AchievementUI\Blizzard_AchievementUI.lua:686: Usage: GetCategoryNumAchievements(categoryID): ...ns\Blizzard_AchievementUI\Blizzard_AchievementUI.lua:686: in function `AchievementFrameComparison_UpdateStatusBars': ...ns\Blizzard_AchievementUI\Blizzard...
File: Cirk's Lootcounter (Fan Update)11-26-10
Big thx for fixing. :banana:
Posted By: Kazragore
Big thx for fixing. :banana:
File: Broker_Battleground11-18-10
Originally posted by Dhsordas Hi,...
Posted By: Kazragore
Originally posted by Dhsordas Hi, great work! But i have a Problem with your Addon. The Icon will not shown with Bazooka. I am using the German Client. Can you take a look at that? regards same here with chocolate bar on german realm. AddOn is in list, but wasn't loaded...
File: OmniCC11-14-10
3 Errors after login: 1x OmniCC-...
Posted By: Kazragore
3 Errors after login: 1x OmniCC-4.0.waffles2\timer.lua:119: Usage: :SetDuration(durationSec) OmniCC-4.0.waffles2\timer.lua:119: in function `ScheduleUpdate' OmniCC-4.0.waffles2\timer.lua:154: in function `UpdateText' OmniCC-4.0.waffles2\timer.lua:197: in function `UpdateShown' OmniCC-4.0.waffles2\timer.lua:89: in func...
File: EventAlert11-13-10
Yeah, no errors! :banana:
Posted By: Kazragore
Yeah, no errors! :banana:
File: ZoneDefense11-12-10
Great to hear. :)
Posted By: Kazragore
Great to hear. :)
File: EventAlert11-12-10
wowinterface is so slow atm, last u...
Posted By: Kazragore
wowinterface is so slow atm, last update from 10am, we have 6pm now here.... -.-
File: EventAlert11-12-10
Originally posted by CurtisTheGreat...
Posted By: Kazragore
Originally posted by CurtisTheGreat I've caught some people saying that dumping their SavedVariables file is fixing the problem... Anyone else find this works? No, only after first login, with 2nd login the tons of errors occurs again.