Results: 40Comments by: Stormlor
File: VuhDo04-13-10
Originally posted by Iza Well abo...
Posted By: Stormlor
Originally posted by Iza Well about 16.8k users have downloaded v1.251 only from curse so far and nobody ever complained about something like this for more than a month. That makes me kind of think it must be something else... Please try reseting (reset_vuhdo.bat) and/or reinstalling again. Yep thats what I did as well to test...
File: VuhDo04-12-10
Just a quick bug report for 1.291...
Posted By: Stormlor
Just a quick bug report for 1.291 - WoW crashes every time you enter a battle. Does it with PVP and PVE. I don't know why I have never seen this issue before, but I turned off all addons except Vuhdo, went to do WG and it crashed. Updated to Alpha 12 works.
File: VuhDo04-11-10
Originally posted by Iza Please k...
Posted By: Stormlor
Originally posted by Iza Please keep in mind it's alpha status. Yep I know. I'm reporting stuff to you :)
File: VuhDo04-10-10
Originally posted by Iza You coul...
Posted By: Stormlor
Originally posted by Iza You could try building a new bouquet will a solid color and emergency highlighter above and set it up for a hot icon. /QUOTE] Yea I tried that. I set up many different bouquets about this and even though I choose color: Emergency for some reason it does not work unless it's in the mode Emergency mode in...
File: VuhDo04-09-10
Originally posted by Iza VuhDo 2....
Posted By: Stormlor
Originally posted by Iza VuhDo 2.0 - alpha #11: http://static.curseforge.net/content/files/423/690/VuhDo_2_0_alpha_11.zip Hey Iza I posted some tickets for you on curseforge that go with Alpha 11. It's under the name Fordervet. I have a question. Is there a way that the bar can be the class color, and still have an indica...
File: VuhDo04-05-10
Originally posted by Iza Thanks f...
Posted By: Stormlor
Originally posted by Iza Thanks for reporting, but have to say: No problem here. Tried it again and MTs work fine for me in any panel. Must be a difference in confguration, I believe... Ok I found the error. It's more of an idea, but Vuhdo needs a profile system. What happened was that the MT window would not show up even thoug...
File: VuhDo04-03-10
Minor bug both with Alpha and Stabl...
Posted By: Stormlor
Minor bug both with Alpha and Stable releases MT window is not showing up in panel 1. Even if you have it configured properly the window is not showing up. I'm a GM / Raid Leader. It works fine on my Priest which has a mirror config but not on my Shaman.
File: VuhDo04-02-10
Re: alpha #7
Posted By: Stormlor
Originally posted by Iza Here we go, alpha #7: http://static.curseforge.net/content/files/422/785/VuhDo_2_0_alpha_7.zip Bug in Alpha 7; When a person gets a debuff (Curse, Disease etc) the bars go from Emergency to Neutral mode. Only happens on debuffs. Otherwise good. I will revert to alpha 6 for now.
File: VuhDo03-31-10
Originally posted by Iza 2.0 - al...
Posted By: Stormlor
Originally posted by Iza 2.0 - alpha #6: http://static.curseforge.net/content/files/422/569/VuhDo_2_0_alpha_6.zip So far Alpha 6 looks pretty stable. I will test it this weekend in my guild run. No major problems but I do like some the new features :)
File: Shadowed Unit Frames12-23-09
Latest version 3.0.5: The name o...
Posted By: Stormlor
Latest version 3.0.5: The name of the spell in the cast bar is not showing
File: VuhDo11-16-09
Originally posted by killajz Hi t...
Posted By: Stormlor
Originally posted by killajz Hi there i noticed a bug with the latest version, at the start of combat wherever your mouse is will set your mouse-wheel, so say your mouse is over your frame when combat starts no matter where you move your mouse your spells will only cast on yourself, not sure if anyone else has found this... Oh!...
File: VuhDo11-09-09
Re: Re: shields
Posted By: Stormlor
Originally posted by Iza No, I discussed that topic with the author of libHealComm and it's currently definetely not possible. You technically can't determine how much remaining absorption a shield has nor whos shield it was that absorbed the damage if there's more than one. And the reason behind it is the way Blizzard does the...
File: VuhDo11-08-09
Thanks Iza. Everything is workin...
Posted By: Stormlor
Thanks Iza. Everything is working perfectly.
File: VuhDo11-07-09
Testing 1.206 Vuhdo frames not...
Posted By: Stormlor
Testing 1.206 Vuhdo frames not updating when new members joins the raid / leaves the raid Emergency working normally (w00t). Aggo not being shown (>> << atleast not showing when it's enabled) Have to open Vuhdo Options to "refresh" Vuhdo players Health bar not going down unless Vuhdo options are open at the same time
File: VuhDo11-06-09
Originally posted by Iza Hehe, ma...
Posted By: Stormlor
Originally posted by Iza Hehe, man, you got me going :) The code in vuhdo for that is so plain and simple that I almost can't believe it... Okay, what I'm going to do is to take back most changes I made to this and we will see... May have also been some changes I made to bar coloring which had nothing to do with emergency modes (at...
File: VuhDo11-04-09
Originally posted by Iza I guess...
Posted By: Stormlor
Originally posted by Iza I guess you've already updated to 1.205? Yea I tried it out with 1.205 still doing it for me and my wife. Reverted back to 1.202 for now.
File: VuhDo11-03-09
It's off and still doing it. My...
Posted By: Stormlor
It's off and still doing it. My wife who runs less addons than me, on her computer but it's the same bug on her computer as well. Also her Emergency mode doesn't work at all
File: VuhDo11-03-09
Almost have it. It happens all all...
Posted By: Stormlor
Almost have it. It happens all all Emergency modes, less frequent now though. Also it seems like it happens on a certain debuff. Which I don't know, but that looks like to show it as I saw the bar turn brown (all debuffs off). I got hit with Serpent Sting and it turned brown (even at 100% life) so its something with that code that is...
File: VuhDo11-02-09
So I did some testing. The "brown"...
Posted By: Stormlor
So I did some testing. The "brown" bar happens in the following modes: Emergency Most HP missing Least HP left So what ever is causing the bug is not just with emergency. What I wonder is what code changes were made to the above sections after 1.202? Because what ever it is was done after that. Also to note, this happens...
File: VuhDo11-01-09
So I did some testing, no UI mods r...
Posted By: Stormlor
So I did some testing, no UI mods running except Vuhdo. Still happening, turns into this brown bar. So far 1.102 is stable for me. Anything other than that isn't
File: VuhDo11-01-09
I did a reset and everything seems...
Posted By: Stormlor
I did a reset and everything seems to be fine. I'm thinking it might be something conflicting, i'll keep looking to see what is the problem and report back Originally posted by Iza Might be worth it as I really don't know what else might be wrong... Meanwhile I'll keep on looking.
File: VuhDo10-31-09
Hey Iza, Just updated and it's s...
Posted By: Stormlor
Hey Iza, Just updated and it's still doing it with the emergency heals. Is it worth doing a vd_reset to help fix this problem?
File: VuhDo10-30-09
Originally posted by Iza Yes, I f...
Posted By: Stormlor
Originally posted by Iza Yes, I found the bug (typo). Will be fixed next update. Thanks Iza :D
File: VuhDo10-30-09
Originally posted by Iza Thank yo...
Posted By: Stormlor
Originally posted by Iza Thank you. It looks as if there were just too many emergencies. (Red=>dark red=>light brown=>brown). Does this only occur with max. # of emergencies set to 1 or will it change when you set the slider e.g. to 2 (of course there are two "brownies" supposed to show)? This is when it happens to 1. Untested...
File: VuhDo10-29-09
Iza here is an image of it. This mi...
Posted By: Stormlor
Iza here is an image of it. This might make more sense to you http://www.flickr.com/photos/42338586@N04/4056112221/sizes/l/