Results: 7Comments by: Aerisia
File: Altoholic10-27-12
Clear saved variables and start wow :)
Posted By: Aerisia
My fiance made me a little script to run to clear those pesky variables then start wow .. hope he doesn't mind me sharing! cd\"Program Files (x86)\World of Warcraft\WTF\Account\insert account name\SavedVariables" del *data*.lua del *data*.bak cd\"Program Files (x86)\World of Warcraft" "Wow.exe" for 2 accounts same battlenet...
File: Prat 3.010-04-12
Can't seem to get the edit box to s...
Posted By: Aerisia
Can't seem to get the edit box to stay up where I place it on free-move :( On free-move, it moves, and as soon as I close it, it goes back down the bottom. I tried locking, didn't work either. I have move anything, but that was not set to change the place of the edit box. Tried using it to do so but that didn't work either. Thi...
File: Prat 3.010-04-12
Can't seem to get the edit box to s...
Posted By: Aerisia
Can't seem to get the edit box to stay up where I place it on free-move :( On free-move, it moves, and as soon as I close it, it goes back down the bottom. I tried locking, didn't work either. I have move anything, but that was not set to change the place of the edit box. Tried using it to do so but that didn't work either. Thi...
File: Bartender412-03-11
Re: Re: Black border around empty buttons
Posted By: Aerisia
I love when you read your own post again that it doesn't make the same sense as it did when you wrote it. To specify what I mean. Any empty spot on your bars will result in a black border around it which is I think 2x bigger which means the border is halfway inside the neighbouring buttons. I hope I made more sense this time around...
File: LUI v309-04-11
Raid icons in party frame
Posted By: Aerisia
I saw this posted in the forums that a user was seeing raid icons over the party frame. They stated they had removed the OUF and OUF_LUI folders and asked for help. The response they got? Deleted the OUF and OUF_LUI folders .. alrighty then. Does anyone have a suggestion to fix this from another user with the same problem who has...
File: Mapster05-05-11
Originally posted by Skyggesang F...
Posted By: Aerisia
Originally posted by Skyggesang For everyone still having problems since the patch release, an updated version (1.4.1) has been released at Curse. I don't know why it hasn't been posted here. Did not work for me .. I deleted all instances of "Mapster*.* that my PC would allow, too. Interesting .. I use a custon UI called LUI...
File: Mapster04-29-11
Originally posted by nemmi I'm ha...
Posted By: Aerisia
Originally posted by nemmi I'm having the same problem, haven't figured out what addon interaction is causing it yet though. edit: When I turned Tomtom off it stopped doing it. I disabled all addons but Mapster and it still did it, I find that if you hit M then escape your map shows up and your UI comes back ... For now, Map...