Results: 5Comments by: BloodyFess
File: MicroMenu07-03-11
Originally posted by Vrul Are any...
Posted By: BloodyFess
Originally posted by Vrul Are any errors being generated (if you turn that interface option on)? Did you ever rearrange the buttons so that the Social button would be first? For checking any errors i`m useing "Swatter". When loading errors absent. I didn`t make any rearrange at all. All settings are as default. I`m thinking, ma...
File: MicroMenu07-03-11
Originally posted by Vrul Which b...
Posted By: BloodyFess
Originally posted by Vrul Which buttons do you have enabled in the MicroMenu options and which one is showing up in TitanPanel? I can see a "Social" button only. In Option I have all buttons enabled...:( I was trying to remove SavedVariable MicroMenu file, reenable all buttons, reset MicroMenu to default... Nothing happend... :(
File: MicroMenu07-03-11
Originally posted by Vrul Which v...
Posted By: BloodyFess
Originally posted by Vrul Which version of Titan Panel are you using and did you enable the plugin in Titan Panel? TitanPanel-5.0.5.40100. I can see 1 button only. All enabled. And I`m playing on ruRu realms
File: MicroMenu07-03-11
Not working for Titan panel
Posted By: BloodyFess
Not working for Titan panel
File: OneBank302-16-11
Originally posted by Kaelten 3.3....
Posted By: BloodyFess
Originally posted by Kaelten 3.3.10 should fix the the locale error. It`s very simple. You just need to replace AceLocale-3.0 library in your addon pack with newest version this one. I replaced folders in ALL my addons with latest version and all errors was eliminated,