Results: 18Comments by: Meroippi
File: NoneUI v1.0.1 - Protoss Edition - 1680x105002-11-11
Most if not all the addons are out...
Posted By: Meroippi
Most if not all the addons are out of date. I update frequently all of my addons with wowmatrix :banana:, then they are all correctly dated. Also i put some addons with it and still no bad fps. Indeed i think to update the addons, and to update video drivers
File: MetaMap02-10-11
again a question ... is there a sla...
Posted By: Meroippi
again a question ... is there a slash command for the knowledge base, somewhere in my mined (in the outdated version) there was but which ?
File: MetaMap02-10-11
Again thks alot it works !
Posted By: Meroippi
Again thks alot it works !
File: MetaMap02-10-11
is it possible that each time i (re...
Posted By: Meroippi
is it possible that each time i (re)start wow i always have to open: options/knowledgebase/options and then unactivate/activate auto tracking for it to work ?
File: NoneUI v1.0.1 - Protoss Edition - 1680x105002-09-11
Wat i did sldatatext is updated...
Posted By: Meroippi
Wat i did sldatatext is updated today after patch arkinventory is updated today after patch after that i only get an error with ouf_drk but ouf and ouf_core aren't yet been updated, and there are the frames. I will edit this if found more
File: NoneUI v1.0.1 - Protoss Edition - 1680x105002-09-11
Same overhere got to do with new wo...
Posted By: Meroippi
Same overhere got to do with new wow version and ouf ouf is giving me lua (swatter) error's Same is happening with arkinventory also lua (swatter) errors
File: MetaMap02-07-11
Originally posted by mbanks850 I...
Posted By: Meroippi
Originally posted by mbanks850 I am sure someone is willing... do they read the comments? that I don't know :D The optional files area is open if someone does want to upload their WKB file. Thks i tried to google lol but then only you find realy old ones :mad: It is the file: WTF/Account//SavedVariables/MetaMapWKB.lua i'...
File: MetaMap02-07-11
Well for 1: When i open wowmatri...
Posted By: Meroippi
Well for 1: When i open wowmatrix its scanning all addons, yours is one WM says its needed to update right now when i click on MM in wowmatix a link is shown to that addon and it's opening wowinterface (this one) for 2: What you see i know but i mean are there people willing to give me or everyone there lua file indeed it is...
File: MetaMap02-07-11
Originally posted by mbanks850 I...
Posted By: Meroippi
Originally posted by mbanks850 I just updated the other site that hosts MetaMap (http://wowui.incgamers.com/) we will see if that updates Wowmatrix No it isn't yet but isn't wowinterface.com the site wowmatrix is scanning from ?
File: MetaMap02-07-11
ok, another question now MM is runn...
Posted By: Meroippi
ok, another question now MM is running smoothly :P is it possible to exchange wtb lua files ? or do i have to make my own ?
File: MetaMap02-07-11
Suplement: All works fine for my...
Posted By: Meroippi
Suplement: All works fine for my again thks but on wowmatrix they will download another version i found out and its the 4.0.8 version. Its only because of a helpfull reminder.
File: MetaMap02-07-11
Originally posted by mbanks850 I...
Posted By: Meroippi
Originally posted by mbanks850 I found the error. Version 4.0.8a fixes the bug. If you find anymore errors post them to the comments (with a swatter output if you have it) Thks alot men great your work and quickness. And offcourse i will put a commen't if something is wrong.
File: MetaMap02-07-11
Well thks then i send you the error...
Posted By: Meroippi
Well thks then i send you the error what's happening with full ui, because it's the same so i think the problem is the same It occures when i go to options/knowledgebase/options and then hover over "add to database" which i want on because otherwise the database isn't filling i suppose.. The swatter log is: Date: 2011-02-07...
File: MetaMap02-06-11
Hai there When i install metamap...
Posted By: Meroippi
Hai there When i install metamap 4 on a clean ui al goes wel. After i install gatherer OR gathermate i get an lua error with !swatter in metamap.lua Anyone got any ideas ? Thanks in advange
File: NoneUI v1.0.1 - Protoss Edition - 1680x105002-04-11
Channelroster
Posted By: Meroippi
Hi there I have got a small box called channelroster, what is it ? is it a part of chatter ? Thks ahead
File: ElvUI01-23-11
pet action buttons
Posted By: Meroippi
Hi there, Love this UI only on my pet actionbar there are a few buttons invert and when i click on them my pet does not do what he is suposed to do after that button. fe. attack but also the lowest couple Anyone ideas
File: Gatherer01-23-11
Anybody help me ? I don't see any n...
Posted By: Meroippi
Anybody help me ? I don't see any node's i installed gatherer and the dbase imported the dbase but i don't see any node's in my map ore minimap.
File: Auctioneer Suite07-19-08
Hi there
Posted By: Meroippi
When i auction something in the default way, with price and buyout auctioneer suggested i don't sell anything, maybe 1 or 2 from 40 and those are buyouts. Am i doing something wrong, or do i have to config something (don't think that) Thks in advange M